[Script] UROverview Plus v3.48 (20150707)

Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Moderator: Unholy

Forum rules
Discussion for the unofficial, community-developed addons, extensions and scripts built for the Waze Map Editor.

DO NOT START a new thread unless it is about a new idea. Keep discussion of existing tools within the main thread for that tool.

The official index of these tools is the Community Plugins, Extensions and Tools wiki page.

Re: [Script] UROverview Plus v3.1 (20131128)

Postby beersh » Thu Dec 05, 2013 8:53 pm

shawndoc wrote:The hide function not working on UR's, and possibly MPs in the current beta editor. Works fine in the regular editor.

Someone suggested disabling Toolbox, which I did, but its still not hiding UR's and MPs I've told it to. Hover is working though. Seems to be affecting at least some of the other beta editors as well.

+1
LG Nexus 5 - Waze 3.9.5.2 - Android 5.1.1
Israel Country Manager, Localization and Android Client expert
Image
beersh
Waze Local Champs
Waze Local Champs
 
Posts: 31
Joined: Fri Sep 09, 2011 7:53 am
Location: Israel
Has thanked: 51 times
Been thanked: 4 times

Re: [Script] UROverview Plus v3.24 (20141002)

Postby beersh » Thu Oct 02, 2014 9:16 am

Since the new version when place is selected and you try to move the map a little dragging move the map to different area dozens of miles away.

Sent from my Nexus 5 using Tapatalk
LG Nexus 5 - Waze 3.9.5.2 - Android 5.1.1
Israel Country Manager, Localization and Android Client expert
Image
beersh
Waze Local Champs
Waze Local Champs
 
Posts: 31
Joined: Fri Sep 09, 2011 7:53 am
Location: Israel
Has thanked: 51 times
Been thanked: 4 times

Re: [Script] UROverview Plus v3.0 (20131127)

Postby BellHouse » Thu Nov 28, 2013 1:45 pm

I also have the initial blank side panel. Selecting a segment fixes this, but still this is probably not the wanted behavior... ;)
Image
Global Champ / DACH Champ / CM Germany / Self-Management-Team Germany
BellHouse
Waze Global Champs
Waze Global Champs
 
Posts: 2372
Joined: Sun May 12, 2013 5:57 pm
Location: Cologne / Germany
Has thanked: 438 times
Been thanked: 1149 times

Re: [Script] UROverview Plus v3.6 (20140202)

Postby BellHouse » Wed Mar 26, 2014 6:37 am

SuperDave1426 wrote:I've noticed that it doesn't seem to do "live" updates of a UR comment count. I.E., if a comment gets added to a UR, it won't bump the number up unless I refresh the screen either via clicking the permalink button or just doing a flat out cntrl-R in the browser.

Scripts can only use the data that WME has available. And since WME doesn't live update the URs (and their comments), this script can't, either.
Image
Global Champ / DACH Champ / CM Germany / Self-Management-Team Germany
BellHouse
Waze Global Champs
Waze Global Champs
 
Posts: 2372
Joined: Sun May 12, 2013 5:57 pm
Location: Cologne / Germany
Has thanked: 438 times
Been thanked: 1149 times

Re: [Script] UROverview Plus v3.25 (20141002)

Postby bgodette » Sun Oct 05, 2014 5:50 am

Request: filters (hide) for places: have not been updated in the past N number of days; are uneditable to the user; last edited by user; does or doesn't have photos.
ImageImage
bgodette
Waze Global Champs
Waze Global Champs
 
Posts: 3259
Joined: Wed Jul 06, 2011 8:19 pm
Location: Denver, CO
Has thanked: 67 times
Been thanked: 406 times

Re: [Script] UROverview v1.37 (20130828)

Postby bobbassplayer » Tue Sep 17, 2013 5:41 am

Since I installed the URO script a couple days ago, it seems I can't view my editable area in WME any more. Has anyone else seen this, and would you know of a fix? Thanks.

(I'm running Greasemonkey in Firefox 23.01.1 on Windows 8 Professional.)
Bob
Level 2 editor
Costa Mesa, California
bobbassplayer
 
Posts: 24
Joined: Fri Sep 06, 2013 5:20 pm
Location: Costa Mesa, California, USA
Has thanked: 21 times
Been thanked: 1 time

Re: [Script] UROverview v1.37 (20130828)

Postby bobbassplayer » Tue Sep 17, 2013 7:24 pm

Twister-UK wrote:
bobbassplayer wrote:Since I installed the URO script a couple days ago, it seems I can't view my editable area in WME any more. Has anyone else seen this, and would you know of a fix? Thanks.

(I'm running Greasemonkey in Firefox 23.01.1 on Windows 8 Professional.)


Is it definitely URO causing the issue? It might not be quite the same issue you're having, but on my systems (two different Win7 PCs running FF and Chrome, with and without any scripts enabled) my editable areas only show up correctly after I force a map redraw by panning/zooming - when WME first loads up the whole map is covered in the dark grey "don't even think of trying to edit here" veil of doom...


Well, I stand corrected … it might actually be a FF issue. I have no script installed on my (Win7 Ultimate) PC at work, and my editable area shows up properly in Chrome. I just installed Firefox—again with no URO script installed—and my area does not appear at all, either on the map or in the bar to the left. Panning or zooming does not revive it.

Perhaps I just hadn't noticed at home before that my area was not appearing in WME in FF. I'll browse around the other forums and see if anything like this is addressed. Thanks!
Bob
Level 2 editor
Costa Mesa, California
bobbassplayer
 
Posts: 24
Joined: Fri Sep 06, 2013 5:20 pm
Location: Costa Mesa, California, USA
Has thanked: 21 times
Been thanked: 1 time

Re: [Script] UROverview v1.37 (20130828)

Postby bobbassplayer » Tue Sep 17, 2013 11:13 pm

Ah, here's the situation. The editable area layer was turned off in WME in the Firefox browser. I turned it back on, did some panning, zooming, and such, and it eventually turned itself off again. So I turned it back on again. I'll have to see if it does that again.

The layer seems to stay on in Chrome without extra intervention on my part.
Bob
Level 2 editor
Costa Mesa, California
bobbassplayer
 
Posts: 24
Joined: Fri Sep 06, 2013 5:20 pm
Location: Costa Mesa, California, USA
Has thanked: 21 times
Been thanked: 1 time

Re: [Script] UROverview Plus v3.6 (20140202)

Postby Borgholio » Mon Feb 17, 2014 12:13 am

I seem to be having issues with URs being hidden even when they shouldn't be. I can have URO set to show me everything, but some URs vanish as I scroll over to them.
You will be assimilated...bunghole!

Area Manager - Southern California, Highway 395, Yosemite National Park, Mariposa County and surrounding area.

Image Image
Borgholio
Area Manager
Area Manager
 
Posts: 312
Joined: Mon Sep 19, 2011 3:15 am
Has thanked: 17 times
Been thanked: 39 times

Re: [Script] UROverview Plus v3.31 (20141103)

Postby bummerdude69 » Mon Nov 03, 2014 11:09 pm

Chrome w/ only URO+ loaded. If I select only 'Last comment less than 7 days ago'. It hides the bubble and message count but not the UR flag itself. When I click (or even hover) on the UR it says there's no messages. Uncheck the 'Last comment less than 7 days ago' box, and the messages show up.
ImageImage
bummerdude69
Map Raider
Map Raider
 
Posts: 95
Joined: Mon Jan 27, 2014 9:01 pm
Has thanked: 114 times
Been thanked: 25 times

PreviousNext

Return to Addons, Extensions, and Scripts

Who is online

Users browsing this forum: No registered users