Missing Sections of Interstate???

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: krankyd, Unholy

Re: Missing Sections of Interstate???

Postby AlanOfTheBerg » Mon Nov 19, 2012 4:09 am

I've definitely had tiles not loading with perfectly good network connectivity. When the road "disappears" there is no network connection issues showing in Waze and other apps access the network just fine. In a recent trip, the exact same tiles showed the error across a tile update and an app map refresh. It's not always (and I would wager, is seldom) an issue with the app but a problem with the map tile.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19464
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2239 times

Re: Missing Sections of Interstate???

Postby BigIron45 » Mon Nov 19, 2012 4:09 pm

I'm also experiencing this in Tennessee.
https://www.waze.com/editor/?lon=-86.91 ... TTTFTTTTFT
When traveling north from Nashville on I-24, the Interstate disappears - I don't have the exact location. I can tell you that it reappears and Waze instantly corrects the information for distance, next turn, yada-yada, exactly at the off-ramp of New Hope Road. I don't see anything wrong with the map though!
This also happens in this general area going south. This is every day, at exactly the same locations. I can tell you that this is a recent affliction. Waze used to be rock-solid on my daily Clarksville-Nashville route.
BigIron45
 
Posts: 12
Joined: Wed Aug 01, 2012 2:12 am
Has thanked: 0 time
Been thanked: 0 time

Re: Missing Sections of Interstate???

Postby jasonh300 » Mon Nov 19, 2012 3:47 am

jbj28 wrote:While driving parts of Western Kentucky Parkway, I-71, and I-75 between Pembroke, KY and Springboro, OH I noticed there were large chunks of the interstate missing. I thought this was weird as I would imagine that should be part of the base map. At first I ignored it figuring it was just a momentary glitch in the server but it continued to happen throughout the route and not only the navigation feature was constantly recalculating. I decided to mark as map errors and pave any missing segments. When I got home and checked online I found that first of all my level of permissions were not high enough to edit it if I wanted to (which is a good thing as that could potentially compromise the integrity of the program), there didn't appear to be any errors on the online map. What is going on? I had friends in the car with me and had been bragging about how awesome Waze was but this both made my driving experience frustrating and turned my friends off from trying the app. How do these types of errors/glitches get reported to? Is it an error with the server or with my individual phone or service provider. I have an HTC Evo with Sprint. This was a very frustrating experience but I hope it can get resolved so that other Wazers can enjoy a better driving experience.


This is the third post asking the exact same question tonight...and the second concerning Kentucky.

If you lose network connectivity, Waze can't download the map tiles, so you'll get interruptions like that. As long as this doesn't happen in a spot where you have to change course, you can safely ignore it and it will get you back on track when you get network connectivity back.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice ... Waze chat on IRC.
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 6868
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 239 times
Been thanked: 624 times

Re: Missing Sections of Interstate???

Postby jasonh300 » Thu Nov 22, 2012 3:51 am

khaytsus wrote:LOTS of User Reports recently about Missing Road, mostly on Interstates. Not sure what's changed here, but it's worse than it used to be.


I think it's some kind of breakdown in communications with the routing server. Which would also explain why some URs never make it to the editor and why some drives never make it to the editor.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice ... Waze chat on IRC.
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 6868
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 239 times
Been thanked: 624 times

Missing Sections of Interstate???

Postby jbj28 » Mon Nov 19, 2012 2:19 am

While driving parts of Western Kentucky Parkway, I-71, and I-75 between Pembroke, KY and Springboro, OH I noticed there were large chunks of the interstate missing. I thought this was weird as I would imagine that should be part of the base map. At first I ignored it figuring it was just a momentary glitch in the server but it continued to happen throughout the route and not only the navigation feature was constantly recalculating. I decided to mark as map errors and pave any missing segments. When I got home and checked online I found that first of all my level of permissions were not high enough to edit it if I wanted to (which is a good thing as that could potentially compromise the integrity of the program), there didn't appear to be any errors on the online map. What is going on? I had friends in the car with me and had been bragging about how awesome Waze was but this both made my driving experience frustrating and turned my friends off from trying the app. How do these types of errors/glitches get reported to? Is it an error with the server or with my individual phone or service provider. I have an HTC Evo with Sprint. This was a very frustrating experience but I hope it can get resolved so that other Wazers can enjoy a better driving experience.
jbj28
 
Posts: 2
Joined: Tue Oct 23, 2012 4:33 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Missing Sections of Interstate???

Postby jbj28 » Mon Nov 19, 2012 1:43 pm

Thanks for all the feedback. I thought it might have something to do with network connectivity, and as mentioned it did not effect the driving directions, they stayed on course the whole way. Perhaps it's time to get a new service provider. Now that I know, it will not be as frustrating. I would offer up some suggestions but I believe they might defeat the purpose of it being a live navigation app which is my favorite part about Waze. Once I got into the major population centers everything was fine and it even re-routed me around all the rush hour traffic in Cincinnati (again my favorite part about the app). Happy Wazing everybody, thanks again for all the feedback!
jbj28
 
Posts: 2
Joined: Tue Oct 23, 2012 4:33 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Missing Sections of Interstate???

Postby khaytsus » Thu Nov 22, 2012 2:28 am

LOTS of User Reports recently about Missing Road, mostly on Interstates. Not sure what's changed here, but it's worse than it used to be.
USA Country Manager
Central Kentucky Area Manager
ATT LG G2 (AOKP 4.3)
Nexus 7 (Rooted, Stock 4.4 Kit Kat)
Samsung Galaxy Note (i717 AT&T; AOKP 4.3.1 Jellybean)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 769
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 33 times
Been thanked: 54 times

Re: Missing Sections of Interstate???

Postby khaytsus » Sat Nov 24, 2012 7:43 pm

I found a bunch of weird road and route behavior traveling today, I put out a general map error to hopefully look at the right spots but I bet I will find nothing. Mostly reroutes for no obvious reasons without the route actually changing, zooming in and out randomly etc.
USA Country Manager
Central Kentucky Area Manager
ATT LG G2 (AOKP 4.3)
Nexus 7 (Rooted, Stock 4.4 Kit Kat)
Samsung Galaxy Note (i717 AT&T; AOKP 4.3.1 Jellybean)
Image
khaytsus
Beta tester
Beta tester
 
Posts: 769
Joined: Tue Nov 03, 2009 10:43 pm
Location: Lexington, KY
Has thanked: 33 times
Been thanked: 54 times

Re: Missing Sections of Interstate???

Postby ortrails » Mon Nov 19, 2012 4:05 am

Had same experience driving from Spokane to Seattle, WA yesterday. The explanation about not being able to download tiles when network connectivity not available sounds right. I would suggest that Waze be programmed to pre-load more tiles in advance when network connectivity is available. Might also be nice if Waze understood that a certain route was approaching areas where cellular connectivity may be weak, and be more proactive in downloading necessary tiles and/or data.
ortrails
 
Posts: 4
Joined: Sun Feb 26, 2012 8:23 am
Has thanked: 1 time
Been thanked: 0 time

Re: Missing Sections of Interstate???

Postby scruffy151 » Thu Nov 22, 2012 6:39 am

It may also be a data transfer error. I cleared my cache recently and now I've noticed several missing tiles.
scruffy151
 
Posts: 241
Joined: Sun Nov 13, 2011 3:03 am
Location: Vicksburg, MS
Has thanked: 3 times
Been thanked: 19 times


Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users