Flakey editor (NA 19/20 Nov 2012)

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Re: Flakey editor (NA 19/20 Nov 2012)

Postby AlanOfTheBerg » Wed Dec 12, 2012 5:11 pm

kendewey wrote:Has anyone found out the fix for this yet? I am still having this issue intermittently.

Waze has to fix it with an editor update. The only workaround is leaving the landmarks layer off unless you really need to edit/add a landmark.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19467
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2247 times

Re: Flakey editor (NA 19/20 Nov 2012)

Postby AndyPoms » Wed Nov 21, 2012 12:02 am

By any chance is your landmark layer turned on?
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5924
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 886 times

Re: Flakey editor (NA 19/20 Nov 2012)

Postby AndyPoms » Wed Nov 21, 2012 12:25 am

See this post: viewtopic.php?f=10&t=31044

Search that topic for "landmark"...
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5924
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 886 times

Flakey editor (NA 19/20 Nov 2012)

Postby jhfrontz » Tue Nov 20, 2012 11:59 pm

I'm having intermittent issues with WME -- sometimes when I click on a segment, it gets selected, but the details don't show up (i.e., I can't see any of the segment's properties, let alone edit it). Sometimes when I create a new segment and go to name it, the country drop-down won't be populated (and thus there won't be a state). Attempts to fill out the city/name of the segment and "apply" are rejected with the response that I should fill out the country name (which is still a blank drop-down).

I've tried turning off extensions but that doesn't seem to help. After a while (minutes), the details will suddenly appear and I'll be able to make changes.

I tried watching the console to see if anything looked odd-- The only thing that looks vaguely interesting is a 403 that comes back:

GET http://marx.waze.com/socket.io/1/?sessionId=... 403 (Forbidden)

But this seems to appear on the console even if things are working (maybe), so I'm not quite quite sure how diagnostic it is.

Anyone else seeing this?
jhfrontz
Waze Global Champs
Waze Global Champs
 
Posts: 270
Joined: Sun Nov 27, 2011 11:05 pm
Location: oHIo
Has thanked: 56 times
Been thanked: 22 times

Re: Flakey editor (NA 19/20 Nov 2012)

Postby jhfrontz » Wed Nov 21, 2012 12:57 am

Odd... I've had it on for weeks but the problem only seems to have started in the past 24 hours or so. I've got it turned off and will see if it makes any difference.

Thanks!
jhfrontz
Waze Global Champs
Waze Global Champs
 
Posts: 270
Joined: Sun Nov 27, 2011 11:05 pm
Location: oHIo
Has thanked: 56 times
Been thanked: 22 times

Re: Flakey editor (NA 19/20 Nov 2012)

Postby kendewey » Wed Dec 12, 2012 3:12 pm

Has anyone found out the fix for this yet? I am still having this issue intermittently.
kendewey
 
Posts: 7
Joined: Tue Sep 25, 2012 3:12 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Flakey editor (NA 19/20 Nov 2012)

Postby mbplatt » Wed Nov 21, 2012 12:05 am

I have the same issue and haven't been able to figure out what causes it to happen or stop. It's been happening to me since the editor update.

I do have the landmark layer turned on and will try turning it off.
mbplatt
 
Posts: 8
Joined: Thu May 03, 2012 3:20 am
Has thanked: 0 time
Been thanked: 0 time


Return to Waze Map Editor

Who is online

Users browsing this forum: Bing [Bot]