Editor Version Dec 19th Official Feedback Thread

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Tue Jan 01, 2013 8:21 pm

shawndoc wrote:New error message type?

Waze Automatic: We suspect that this segment is associated with a different city than the one it is currently in


Flagged a Portola Valley segment. This is going to be hell if every Portola Valley segment gets his with this. And the odd thing is, they're showing up with the icon for a UR, not a system generated problem.

Well, now that's interesting. There was no announcement, but it seems reasonable.

Wait a minute: those are Update Requests? That's not an "automated map problem" then. But, by the nature of the report, it looks like an official Waze crawler/bot which is going through the segment data and posting a UR when it finds some anomaly. Very interesting.

Waze is working on back-end fixing Portola Valley. No ETA.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Tue Jan 01, 2013 9:11 am

porubcan wrote:This often happens during map update. Seems this was the case.

http://status.waze.com/na-map-tiles-wer ... -dec-21570
if it looks strange, it's my phone's fault

That was the case with the old infrastructure, but should not be the case now. It seems they're overloading the servers...

And they are starting to put the wrong date in again. Maps are updated up to 12/31 (through 12/30) but not including edits on 12/31.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Sat Dec 22, 2012 5:03 pm

porubcan wrote:It was reported on our local forum, that after you save new landmark with default city, it disappears rigth after, so landmark has no address still.

Make sure that the country is filled in as well. This will cause it to not save. If the country is empty, that is because of the long-standing bug with the landmarks layer being enabled and causing problems like no country in landmark and segments as well as the unable to select segments problem.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Thu Dec 20, 2012 10:25 pm

AndyPoms wrote:
AndyPoms wrote:When creating a landmark, the address is automatically populated, HOWEVER it is not saved when the landmark is saved even if you click edit & apply for the address. You have to save the landmark, which then appears with no address, THEN edit the address, then save again.

OK, I spoke too soon, sometimes the address field doesn't populate AT ALL (Country & State blank with no options in the dropdowns). A refresh is required.

Isn't it great that having the Landmark layer enabled futzes with the ability to properly save attributes of Landmarks? For everything else, we just say "turn off the landmarks layer" but that doesn't help here. :)
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Thu Dec 20, 2012 9:43 pm

jasonh300 wrote:Another thing about these new MPs. They were visible to everyone in the sandbox prior to them even being released in the Beta (early November). It's possible that some editors, like me, started working on them before they hit the regular editor, but had no way of closing them in the sandbox.

I closed them in the beta, but you're right, if in the sandbox, an editor could see the problem, log in and take the action.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Thu Dec 20, 2012 9:23 pm

dbrightwell wrote:More confusing is this error...
https://www.waze.com/editor/?lon=-88.97 ... TTTTTTTTFT
Waze recommends a turn where this is no street on the map. So there are no turn restrictions to address. How do I deal with this?

Please read this whole thread, as the age of these new Map Problems, as Andy mentions, has already been discussed.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Thu Dec 20, 2012 9:05 pm

jasonh300 wrote:I keep getting images that look like someone spray painted the roads on. Any redrawing after a major zoom in or zoom out takes forever and often requires a reload just to get things to load.

Yes, I get that too, but not nearly as much as the road layer problems.

Part of me wants to blame Waze, but since they are just supposed to pass the virtualearth URL for the sat images, I wonder why this isn't working now. You'd think that would be a network or virtualearth issue, but the coincidence with the editor release is too strong.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Thu Dec 20, 2012 8:24 pm

The new method of zooming in and leaving the nasty pixelated version of the previous viewport is very distracting. The images sometimes stay onscreen like this between 3-10 seconds, which is way too long. It's as if WME code changed as well as caching algorithms as the road layer image loading is very poor now. Before the Dec 19 release, this type of image was almost never seen. Now, it's every zoom. And, this was never tested in beta. Please stop releasing untested code.

Image

Image

Image
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Thu Dec 20, 2012 4:50 pm

MiltH wrote:They've really screwed up something now. Going to the editor starts with a page with nothing but this:

Did you clear your browser cache?
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

Re: Editor Version Dec 19th Official Feedback Thread

Postby AlanOfTheBerg » Thu Dec 20, 2012 4:25 pm

bgodette might be able to answer in more detail about how objects are affected by turn restriction changes. My understanding is that a single turn restriction change updates both the parent segment and the junction which "connects" them. However, changing another turn restriction on another connected segment will no longer count as another edit for the junction, because that object was already modified. An edit constitutes all changes to an object. Changing geometry, updating name and changing turn restrictions for a segment all count as a single edit. It's been that way for quite some time.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23617
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1108 times
Been thanked: 4811 times

PreviousNext

Return to Waze Map Editor

Who is online

Users browsing this forum: No registered users