The editor is being stupid

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: The editor is being stupid

Postby anti-S-crap » Sat Jan 19, 2013 4:17 am

aye! I blame it on the sea of orange! :x
anti-S-crap
 
Posts: 57
Joined: Tue Nov 09, 2010 1:52 am
Location: Burbs of NW Detroit, MI
Has thanked: 12 times
Been thanked: 8 times

Re: The editor is being stupid

Postby Bigbear3764 » Sat Jan 19, 2013 3:44 am

Having same problems. Hitting permalink isn't helping either.
Bigbear3764
Country Manager
Country Manager
 
Posts: 2602
Joined: Fri Feb 10, 2012 8:02 pm
Location: Island Lake, IL USA
Has thanked: 214 times
Been thanked: 954 times

Re: The editor is being stupid

Postby HandofMadness » Sat Jan 19, 2013 4:47 am

I'm seeing this too.
HandofMadness
Area Manager
Area Manager
 
Posts: 1802
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 19 times
Been thanked: 375 times

Re: The editor is being stupid

Postby harling » Sat Jan 19, 2013 4:05 am

If you save changes and they don't appear on the map immediately, wait a few seconds and click on "Permalink" to reload the page. Sometimes the database lags, and your browser reloads before the changes have all been committed.
harling
 
Posts: 1736
Joined: Wed Oct 27, 2010 8:42 pm
Location: Eastern MA
Has thanked: 16 times
Been thanked: 123 times

Re: The editor is being stupid

Postby harling » Sat Jan 19, 2013 7:37 am

txemt wrote:If I do 100 changes then save, then do 100 more and hit save, the first 100 haven't gone through, so now I have to redo them.

You don't have to redo them; just give the database more time to update. I'm finding the delay can be as long as several minutes.
harling
 
Posts: 1736
Joined: Wed Oct 27, 2010 8:42 pm
Location: Eastern MA
Has thanked: 16 times
Been thanked: 123 times

Re: The editor is being stupid

Postby jasonh300 » Sat Jan 19, 2013 3:48 am

It's been flaky...sync errors and such for the past 45 minutes.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: The editor is being stupid

Postby jasonh300 » Sat Jan 19, 2013 4:32 am

txemt wrote:If I do 100 changes then save, then do 100 more and hit save, the first 100 haven't gone through, so now I have to redo them.


Don't redo them. That can introduce errors into the database. If the sync lag is that bad, just stop editing for the night. When the sync problem is fixed, your edits will be there.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

The editor is being stupid

Postby jasonh300 » Sat Jan 19, 2013 1:15 pm

svx-biker wrote:I think this has to do with more frequent map builds.

These sync and refresh problems seem to occur almost daily whenever a map update is announced shortly after.


This is really the first time we've seen it on the NA server since the daily builds started. Of course, it's Shabbat and nobody around to look into it immediately so it could be that they've been monitoring it closely every day and keeping things from going wrong up until now.


Via my iPhone 3GS.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: The editor is being stupid

Postby svx-biker » Sat Jan 19, 2013 11:35 am

I think this has to do with more frequent map builds.

These sync and refresh problems seem to occur almost daily whenever a map update is announced shortly after.
svx-biker
EmeritusChamps
EmeritusChamps
 
Posts: 2709
Joined: Sat Oct 01, 2011 5:43 am
Location: Germany, Austria and Switzerland (DACH)
Has thanked: 476 times
Been thanked: 431 times

Re: The editor is being stupid

Postby TruckOttr » Sat Jan 19, 2013 3:59 am

It's nice to know that it's not me. I kept having a sense of deja vu.
TruckOttr
 
Posts: 314
Joined: Thu Jul 26, 2012 6:54 pm
Has thanked: 16 times
Been thanked: 82 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: binary_jester, Bing [Bot]