The editor is being stupid

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

Re: The editor is being stupid

Postby txemt » Sat Jan 19, 2013 8:01 am

I make about 20 edits, save, make 20 more, save, then shut down, wait 10 minutes, then do it again. :)
Just wazeting my time to help you waze your route smoothly.
txemt
 
Posts: 4772
Joined: Tue Jul 17, 2012 7:03 pm
Location: 26.1901 80.3659
Has thanked: 42 times
Been thanked: 1034 times

Re: The editor is being stupid

Postby txemt » Sat Jan 19, 2013 4:13 am

If I do 100 changes then save, then do 100 more and hit save, the first 100 haven't gone through, so now I have to redo them.
Just wazeting my time to help you waze your route smoothly.
txemt
 
Posts: 4772
Joined: Tue Jul 17, 2012 7:03 pm
Location: 26.1901 80.3659
Has thanked: 42 times
Been thanked: 1034 times

Re: The editor is being stupid

Postby txemt » Sat Jan 19, 2013 4:00 am

I'm done editing for the night.
Just wazeting my time to help you waze your route smoothly.
txemt
 
Posts: 4772
Joined: Tue Jul 17, 2012 7:03 pm
Location: 26.1901 80.3659
Has thanked: 42 times
Been thanked: 1034 times

Re: The editor is being stupid

Postby txemt » Sat Jan 19, 2013 3:48 am

It also keeps refreshing on it's own every time I move the map.
Just wazeting my time to help you waze your route smoothly.
txemt
 
Posts: 4772
Joined: Tue Jul 17, 2012 7:03 pm
Location: 26.1901 80.3659
Has thanked: 42 times
Been thanked: 1034 times

The editor is being stupid

Postby txemt » Sat Jan 19, 2013 3:40 am

The editor is being stupid today. I've had to redo the same segments of road 2-3 times and it's not saving my work, for some strange reason. Anyone know what's going on?
Just wazeting my time to help you waze your route smoothly.
txemt
 
Posts: 4772
Joined: Tue Jul 17, 2012 7:03 pm
Location: 26.1901 80.3659
Has thanked: 42 times
Been thanked: 1034 times

Re: The editor is being stupid

Postby TruckOttr » Sat Jan 19, 2013 4:13 am

There's something extra laggy going on with the editor, more than usual. Changes aren't being reflected even after several minutes. That and the peekaboo problem reports been making it extra frustrating. :(
ImageImage
Hayward, CA, Reno/Sparks, NV, Elko/Spring Creek, NV and apparently the N. NV section of Portola Valley, CA. :-)
TruckOttr
 
Posts: 314
Joined: Thu Jul 26, 2012 6:54 pm
Has thanked: 16 times
Been thanked: 82 times

Re: The editor is being stupid

Postby TruckOttr » Sat Jan 19, 2013 3:59 am

It's nice to know that it's not me. I kept having a sense of deja vu.
ImageImage
Hayward, CA, Reno/Sparks, NV, Elko/Spring Creek, NV and apparently the N. NV section of Portola Valley, CA. :-)
TruckOttr
 
Posts: 314
Joined: Thu Jul 26, 2012 6:54 pm
Has thanked: 16 times
Been thanked: 82 times

Re: The editor is being stupid

Postby svx-biker » Sat Jan 19, 2013 11:35 am

I think this has to do with more frequent map builds.

These sync and refresh problems seem to occur almost daily whenever a map update is announced shortly after.
svx-biker
EmeritusChamps
EmeritusChamps
 
Posts: 2435
Joined: Sat Oct 01, 2011 5:43 am
Location: Germany, Austria and Switzerland (DACH)
Has thanked: 448 times
Been thanked: 357 times

The editor is being stupid

Postby jasonh300 » Sat Jan 19, 2013 1:15 pm

svx-biker wrote:I think this has to do with more frequent map builds.

These sync and refresh problems seem to occur almost daily whenever a map update is announced shortly after.


This is really the first time we've seen it on the NA server since the daily builds started. Of course, it's Shabbat and nobody around to look into it immediately so it could be that they've been monitoring it closely every day and keeping things from going wrong up until now.


Via my iPhone 3GS.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 407 times
Been thanked: 976 times

Re: The editor is being stupid

Postby jasonh300 » Sat Jan 19, 2013 4:32 am

txemt wrote:If I do 100 changes then save, then do 100 more and hit save, the first 100 haven't gone through, so now I have to redo them.


Don't redo them. That can introduce errors into the database. If the sync lag is that bad, just stop editing for the night. When the sync problem is fixed, your edits will be there.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 407 times
Been thanked: 976 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: Google Feedfetcher, quickpeet