The editor is being stupid

The place to get information and ask questions about everything to do with properly and successfully editing the Waze Map.

Use this forum for all general editing questions, and the sub-forums for specific types of Waze Map Editor features.

Moderators: Unholy, bextein

The editor is being stupid

Postby jasonh300 » Sat Jan 19, 2013 1:15 pm

svx-biker wrote:I think this has to do with more frequent map builds.

These sync and refresh problems seem to occur almost daily whenever a map update is announced shortly after.


This is really the first time we've seen it on the NA server since the daily builds started. Of course, it's Shabbat and nobody around to look into it immediately so it could be that they've been monitoring it closely every day and keeping things from going wrong up until now.


Via my iPhone 3GS.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

The editor is being stupid

Postby txemt » Sat Jan 19, 2013 3:40 am

The editor is being stupid today. I've had to redo the same segments of road 2-3 times and it's not saving my work, for some strange reason. Anyone know what's going on?
txemt
Area Manager
Area Manager
 
Posts: 4764
Joined: Tue Jul 17, 2012 7:03 pm
Location: 26.1901 80.3659
Has thanked: 42 times
Been thanked: 1034 times

Re: The editor is being stupid

Postby svx-biker » Sat Jan 19, 2013 11:35 am

I think this has to do with more frequent map builds.

These sync and refresh problems seem to occur almost daily whenever a map update is announced shortly after.
svx-biker
Waze Global Champs
Waze Global Champs
 
Posts: 2708
Joined: Sat Oct 01, 2011 5:43 am
Location: Germany, Austria and Switzerland (DACH)
Has thanked: 472 times
Been thanked: 428 times

Re: The editor is being stupid

Postby txemt » Sat Jan 19, 2013 8:01 am

I make about 20 edits, save, make 20 more, save, then shut down, wait 10 minutes, then do it again. :)
txemt
Area Manager
Area Manager
 
Posts: 4764
Joined: Tue Jul 17, 2012 7:03 pm
Location: 26.1901 80.3659
Has thanked: 42 times
Been thanked: 1034 times

Re: The editor is being stupid

Postby harling » Sat Jan 19, 2013 7:37 am

txemt wrote:If I do 100 changes then save, then do 100 more and hit save, the first 100 haven't gone through, so now I have to redo them.

You don't have to redo them; just give the database more time to update. I'm finding the delay can be as long as several minutes.
harling
 
Posts: 1736
Joined: Wed Oct 27, 2010 8:42 pm
Location: Eastern MA
Has thanked: 16 times
Been thanked: 123 times

Re: The editor is being stupid

Postby HandofMadness » Sat Jan 19, 2013 4:47 am

I'm seeing this too.
HandofMadness
Area Manager
Area Manager
 
Posts: 1802
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 19 times
Been thanked: 375 times

Re: The editor is being stupid

Postby jasonh300 » Sat Jan 19, 2013 4:32 am

txemt wrote:If I do 100 changes then save, then do 100 more and hit save, the first 100 haven't gone through, so now I have to redo them.


Don't redo them. That can introduce errors into the database. If the sync lag is that bad, just stop editing for the night. When the sync problem is fixed, your edits will be there.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: The editor is being stupid

Postby anti-S-crap » Sat Jan 19, 2013 4:17 am

aye! I blame it on the sea of orange! :x
anti-S-crap
 
Posts: 57
Joined: Tue Nov 09, 2010 1:52 am
Location: Burbs of NW Detroit, MI
Has thanked: 12 times
Been thanked: 8 times

Re: The editor is being stupid

Postby txemt » Sat Jan 19, 2013 4:13 am

If I do 100 changes then save, then do 100 more and hit save, the first 100 haven't gone through, so now I have to redo them.
txemt
Area Manager
Area Manager
 
Posts: 4764
Joined: Tue Jul 17, 2012 7:03 pm
Location: 26.1901 80.3659
Has thanked: 42 times
Been thanked: 1034 times

Re: The editor is being stupid

Postby TruckOttr » Sat Jan 19, 2013 4:13 am

There's something extra laggy going on with the editor, more than usual. Changes aren't being reflected even after several minutes. That and the peekaboo problem reports been making it extra frustrating. :(
TruckOttr
 
Posts: 314
Joined: Thu Jul 26, 2012 6:54 pm
Has thanked: 16 times
Been thanked: 82 times

Next

Return to Waze Map Editor

Who is online

Users browsing this forum: CHHORNG, ehsanraad84, jm6087