My location after App launch

Image

Moderators: adriansinger, Unholy

My location after App launch

Postby Agamicox » Tue Apr 30, 2013 10:22 pm

Hi all,

I did not want to create a topic in general Support page as it would be left over not read at all and I have strong believe that you lads will know what's the crack here.

So basically I have an issue (which annoys me if I need to go somewhere fast) that if at any given time I launch my Waze it shows me as I'd be at home. It happens each and every single time. Even if I drove to another location with Waze on. There is no difference how I shutdown the app, if I use navigation or No. It just keeps showing me as I'd be at home and only after ~10 seconds or so adds me to current location. It is bad because if I try to Navigate somewhere it starts calculating route from "my location" which is wrong and after or during my 'move' to current location it struggles to re-calculate. Hate it! :evil:

This was never the case in any previous version of Waze as far as I remember. How could I fix it without installing old version?

Android on HTC One X (latest version) with Latest Waze.

Any ideas would be much appreciated.
Thanks
HTC One X
Agamicox
 
Posts: 40
Joined: Fri May 11, 2012 5:37 pm
Location: Dublin, Ireland
Has thanked: 3 times
Been thanked: 0 time

Re: My location after App launch

Postby Agamicox » Fri May 03, 2013 11:10 pm

Hi,

Thanks for replies. David, I know that button "cross-hair" it doesn't work until the moment Waze realize that I am actually in other location.

And as Kuhlkatz said, its pretty useless now, because Waze suggests driving to completely irrelevant places for me at that time.
Could u either place the link to your Topic or just give us feedback once u get any reply on the case please?
HTC One X
Agamicox
 
Posts: 40
Joined: Fri May 11, 2012 5:37 pm
Location: Dublin, Ireland
Has thanked: 3 times
Been thanked: 0 time

Re: My location after App launch

Postby Agamicox » Sun Jun 16, 2013 9:10 pm

Kuhlkatz wrote:Seems like this is fixed again.
I had some feedback from support earlier on Wednesday (yesterday) that they are still looking into the problem, but no confirmation that it is solved yet.

It did however work like a charm as of last night again. Startup correctly shows the last location and not home, and the Widget does it's work !


Sorry, for not popping up sooner.
Yes, it seems to be fixed.
I did not do any changes on my own device or settings. I think Waze had 1 update since then.. Maybe that helped :-]

I saw you mentioned Widget. What Widget are you talking about? Does Waze have Widget which you can pin to Desktop and Start Navigation (e.g.) before even launching actual App?
HTC One X
Agamicox
 
Posts: 40
Joined: Fri May 11, 2012 5:37 pm
Location: Dublin, Ireland
Has thanked: 3 times
Been thanked: 0 time

Re: My location after App launch

Postby arthurohara » Thu May 16, 2013 12:35 am

Hi Agamicox
Could I suggest you delete the app. Switch off your client (HTC) for at least one minute. Restart and reset the OS. Re-install Waze app.
Regards,
Arthur.
Arthur O Hara
Country Manager Ireland
Image
Waze Ireland Twitter @WazeIreland
http://goo.gl/cF4Rje
Tweet @arthurohara
http://goo.gl/dRr0Ld
Friend Me FB http://goo.gl/o2fjOI
Google Earth Imagery Updates: http://goo.gl/CIYBsn
arthurohara
Area Manager
Area Manager
 
Posts: 107
Joined: Wed Nov 02, 2011 8:40 am
Location: Leixlip, Ireland.
Has thanked: 28 times
Been thanked: 14 times

Re: My location after App launch

Postby davidg666 » Wed May 01, 2013 10:32 am

Agamicox wrote:So basically I have an issue (which annoys me if I need to go somewhere fast) that if at any given time I launch my Waze it shows me as I'd be at home. It happens each and every single time. Even if I drove to another location with Waze on. There is no difference how I shutdown the app, if I use navigation or No. It just keeps showing me as I'd be at home and only after ~10 seconds or so adds me to current location. It is bad because if I try to Navigate somewhere it starts calculating route from "my location" which is wrong and after or during my 'move' to current location it struggles to re-calculate. Hate it! :evil:

Can you not just tap the button on the left side of the screen (looks like a crosshair icon) that takes you to your correct location? I notice it doesn't show up if Waze already knows where you are, so swipe the map to move location a little and then the button shows up; tap that and it should take you to your correct location. It just takes a second for me...

++David \ davidg666
Country manager for Ireland
AM for Dublin, Wicklow, Kilkenny, Wexford, Graiguenamanagh and Enniscorthy

Image
davidg666
Beta tester
Beta tester
 
Posts: 378
Joined: Thu Jan 12, 2012 6:58 pm
Location: Dublin, Ireland
Has thanked: 10 times
Been thanked: 52 times

Re: My location after App launch

Postby iainhouse » Fri May 10, 2013 1:59 am

I reckon this might have something to do with a wireless connection.

About a month ago I was on holiday for 2 weeks in north-west Scotland at my father's house. Every time I started Waze, it would immediately place me in Wick, in the far north-east of Scotland. As soon as I got a GPS lock, I'd be back on the west coast.

My theory at the time was that the MAC address of his wireless access point was in some Apple location database as being in Wick - perhaps his BT homehub was a refurbished unit that once belonged to someone else in Wick. Phones will use a database of the location of wireless networks to assist the often poor GPS reception of the phone itself.

If you have this problem again, try turning off your wireless before starting Waze and see if it still jumps to the wrong location.

I'm guessing that the databases matching wireless networks to locations are built by data taken from phones. Perhaps your phone somehow managed to "think" it was at one location whilst connected to wireless at the other - added this info to the database - and that's why this happens to you now?
UK Country Administrator
AM: London (DELETED), S Wales
Waze 3.7.3 • iPhone 4S (iOS 6.1.3) • Chrome/XP
Community Champ
ImageImage
UK WikiWaze FAQ
My name is Iain and I'm a Wazaholic. I last edited 1 hour ago.
iainhouse
Country Manager
Country Manager
 
Posts: 3602
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity
Has thanked: 640 times
Been thanked: 1784 times

Re: My location after App launch

Postby Kuhlkatz » Wed May 01, 2013 11:12 am

I had the same issue about a month or so ago when I was at work. I navigated there, so Waze should have remembered my last location.
When starting the app inside the building and connected to wifi, it showed me as located at home without an active GPS lock, not my work or last 'remembered' location.
This virtually rendered the Android widget useless as it always showed the travel time to work, never to home.

Starting Google maps always showed my correct approximate location based on coarse location, where Waze did not.

I'll only be able to check tomorrow if this is the case again.

Sent from my HTC Sensation Z710e using Tapatalk 2
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
(HTC One, Android 4.4.2, v5.11.401.10)
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Localizers
Localizers
 
Posts: 865
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 26 times
Been thanked: 132 times

Re: My location after App launch

Postby Kuhlkatz » Thu May 02, 2013 2:36 pm

Yep, I can unfortunately confirm that this behaviour is back.
Starting up Waze at work without a GPS lock places me safely back home. As mentioned, the widget also indicates I should drive to Work, even though I navigated to my current location this morning.

Even allowing the navigation to work with a GPS fix and popping a parking pin at the location has no effect. I go straight back home on the next startup.

Notifying support to look into this again.
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
(HTC One, Android 4.4.2, v5.11.401.10)
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Localizers
Localizers
 
Posts: 865
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 26 times
Been thanked: 132 times

Re: My location after App launch

Postby Kuhlkatz » Thu May 09, 2013 10:37 pm

Seems like this is fixed again.
I had some feedback from support earlier on Wednesday (yesterday) that they are still looking into the problem, but no confirmation that it is solved yet.

It did however work like a charm as of last night again. Startup correctly shows the last location and not home, and the Widget does it's work !
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
(HTC One, Android 4.4.2, v5.11.401.10)
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Localizers
Localizers
 
Posts: 865
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 26 times
Been thanked: 132 times

Re: My location after App launch

Postby Kuhlkatz » Fri May 10, 2013 2:06 pm

iainhouse wrote:I reckon this might have something to do with a wireless connection.


It should use both Wi-Fi and Mobile for coarse-based location services, but this is not the case here.

Waze is supposed to remember your last location that you drove to, not your 'home base'.
In fact, when you drove somewhere, it also remembers what direction you approached the location from. This is why it would usually route you back to work in the opposite direction the next day.

With Airplane mode active on the device while starting Waze, it SHOULD show your last location you drove to, even with no way to determine where you currently are.
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
(HTC One, Android 4.4.2, v5.11.401.10)
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Localizers
Localizers
 
Posts: 865
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 26 times
Been thanked: 132 times

Next

Return to Ireland

Who is online

Users browsing this forum: No registered users