No consigo que suene por altavoces

Cuestiones que tengan que ver con el funcionamiento general de Waze en tu dispositivo móvil.

Moderators: adriansinger, Unholy, deblaks

No consigo que suene por altavoces

Postby campocharro » Thu Jun 12, 2014 4:07 pm

Buenas tardes:

Tengo instalado WAZE en un iphone 5C.

A parte de que las instrucciones, avisos, etc.. del navegador se escuchan a un volumen muy bajo (al máximo), no soy capaz de una vez enchufados unos minialtavoces externos a través de la conexión habitual del teléfono (los archivos de música se oyen perfectamente) de que se escuche el WAZE por los mismos. No se escucha nada

¿A que se debe?
campocharro
 
Posts: 24
Joined: Tue May 20, 2014 7:04 am
Has thanked: 13 times
Been thanked: 0 time

Re: No consigo que suene por altavoces

Postby campocharro » Fri Jun 13, 2014 7:24 am

Eso es lo primero que comprobé y nada.
campocharro
 
Posts: 24
Joined: Tue May 20, 2014 7:04 am
Has thanked: 13 times
Been thanked: 0 time

Re: No consigo que suene por altavoces

Postby campocharro » Fri Jun 13, 2014 9:48 am

Lo de las opciones de privacidad ya lo había ajustado. Voy a probar lo de los auriculares, eso no se me había ocurrido.

ahora mismo no tengo a mano auriculares pero lo probaré y os lo comentaré.

Gracias
campocharro
 
Posts: 24
Joined: Tue May 20, 2014 7:04 am
Has thanked: 13 times
Been thanked: 0 time

Re: No consigo que suene por altavoces

Postby campocharro » Wed Jun 18, 2014 6:34 am

Hola, hoy he conectado los auriculares al teléfono y SI se escuchan las instrucciones de navegación.

No sé que debe pasar para que con unos altavoces no se oiga, cuando instalando cualquier dispositivo con esos mismos altavoces (IPOD de Apple o ZUNE de microsoft) se escuchan perfectamente.

Por cierto, he observado que a través del teléfono, el volumen va bajando a medida que transcurre el tiempo. Hay alguna manera de solucionar este otro problema?
campocharro
 
Posts: 24
Joined: Tue May 20, 2014 7:04 am
Has thanked: 13 times
Been thanked: 0 time

Re: No consigo que suene por altavoces

Postby campocharro » Thu Jun 19, 2014 6:44 am

Pues a pasado una cosa curiosa. Ayer me actualizé la nueva versión de WAZE y por arte de magia se empezó a escuchar a través de los altavoces.

Ahora lo que se escucha es mínimamente (con el volumen a tope) sin altavoces y a través del teléfono. Tendré que seguir probando..... para que se pueda escuchar de las dos maneras.

Muchas gracias crusdepelos por el didáctico comentario
campocharro
 
Posts: 24
Joined: Tue May 20, 2014 7:04 am
Has thanked: 13 times
Been thanked: 0 time

Re: No consigo que suene por altavoces

Postby crusdepelos » Thu Jun 12, 2014 4:23 pm

¿Has probado a marcar la opción "Usar sonido desde el teléfono"?

La tienes en la configuración de sonido.
crusdepelos
Local Champs Localizers
Local Champs Localizers
 
Posts: 1942
Joined: Wed Feb 20, 2013 5:44 am
Has thanked: 1132 times
Been thanked: 829 times

Re: No consigo que suene por altavoces

Postby crusdepelos » Fri Jun 13, 2014 8:15 am

Y supongo que también tienes desactivada la opción "Preferir bluetooth".
Y en las opciones de privacidad del iPhone tienes autorizado a Waze para el uso del micro (no tendría que influir pero quien sabe)

Has comprobado si waze suena a traves de los auriculares que te trajo el iPhone?



Image
crusdepelos
Local Champs Localizers
Local Champs Localizers
 
Posts: 1942
Joined: Wed Feb 20, 2013 5:44 am
Has thanked: 1132 times
Been thanked: 829 times

Re: No consigo que suene por altavoces

Postby crusdepelos » Wed Jun 18, 2014 8:03 pm

campocharro wrote:Hola, hoy he conectado los auriculares al teléfono y SI se escuchan las instrucciones de navegación.

No sé que debe pasar para que con unos altavoces no se oiga, cuando instalando cualquier dispositivo con esos mismos altavoces (IPOD de Apple o ZUNE de microsoft) se escuchan perfectamente.

Por cierto, he observado que a través del teléfono, el volumen va bajando a medida que transcurre el tiempo. Hay alguna manera de solucionar este otro problema?

¿Podrías hacer una última prueba?
Intenta realizar una llamada con esos altavoces conectados al iPhone, a ver si escuchas algo por ellos.

Te explico mi teoría:

Creo que los sonidos y voces de Waze en los dispositivos con iOS son considerados por el sistema como sonido NO multimedia.
Como sabrás, la toma de auriculares de los iPhone es analógica/digital y se auto-configura según lo que conectes. al conectar los auriculares propios que te trae se configura para que tanto los puedas usar para escuchar sonido multimedia (música, el sonido de los vídeos, audio grabado, ...) como para usarlos de manos libres. Pero al conectar los altavoces externos el sistema solo permite escuchar sonido multimedia.

He llegado a esa conclusión porque en los móviles con sistema Android pasa justo lo contrario con el tema de los sonidos y voces de Waze cuando se tiene el móvil emparejado con un sistema manos libres bluetooth.

Si el manos libres no reconoce el sistema de reproducción de sonido multimedia A2DP no se puede escuchar Waze a través de dicho manos libres, en cambio en los iPhone no es necesario disponer de un manos libres compatible con A2DP para poder escuchar al Waze por él.


El tema de que se baje el volumen a medida que pasa el tiempo sí que no tengo idea.
Probaste a desinstalar Waze y volver a instalarlo y configurarlo desde 0?
crusdepelos
Local Champs Localizers
Local Champs Localizers
 
Posts: 1942
Joined: Wed Feb 20, 2013 5:44 am
Has thanked: 1132 times
Been thanked: 829 times

Re: No consigo que suene por altavoces

Postby crusdepelos » Fri Aug 01, 2014 2:22 am

edsonajj wrote:Crusdepelos, siento decirte que tu teoría no creo que sea correcta porque yo siempre he tenido el teléfono (iPhone 4) conectado al sistema de sonido del automóvil sin ningún problema para la música o las instrucciones y demás sonidos de Waze.

No te quito razón, mi teoría es eso, una teoría. ;)

Tuve un iPhone 4 durante 2 años y justo hasta poco antes de cambiarlo tuve instalado en el coche un sistema manos libre bluetooth Parrot CK3000, el cual sólo sirve para llamadas telefónicas, no permite reproducir sonido multimedia de forma inalámbrica, pues carece de A2DP.

Durante todo ese tiempo he podido escuchar los sonidos y voces de Waze a través de él.

A finales del año pasado cambié el CK3000 por el MKi9000, el cual sí dispone de A2DP (además de entrada de línea, USB y toma para iPod/iPhone) por lo que pase de sólo poder recibir llamadas y escuchar a Waze a poder escuchar también la música que tenía guardada en el iPhone.

Al mes de cambiar de manos libres cambié de móvil. Compré uno con sistema Android.

Haciendo pruebas con la conexión al manos libres descubrí que si no autorizaba el manos libres para reproducir sonido multimedia Waze no se oía por él y lo tenía que oír por el altavoz del móvil.

Ante eso decidí probar a conectar el nuevo móvil a un sistema manos libres sin A2DP (como ya no tenía el mío viejo lo hice en el de un amigo) y se confirmó mi sospecha de que las voces y sonidos de Waze para Android no se reproducen por manos libres que no tengan A2DP.

De aquí viene mi teoría. ;)

Saludos
crusdepelos
Local Champs Localizers
Local Champs Localizers
 
Posts: 1942
Joined: Wed Feb 20, 2013 5:44 am
Has thanked: 1132 times
Been thanked: 829 times

Re: No consigo que suene por altavoces

Postby edsonajj » Fri Aug 01, 2014 1:58 am

¿Ha mejorado con la versión 3.8.1? Es uno de los problemas que se resolvió en esta versión.


Crusdepelos, siento decirte que tu teoría no creo que sea correcta porque yo siempre he tenido el teléfono (iPhone 4) conectado al sistema de sonido del automóvil sin ningún problema para la música o las instrucciones y demás sonidos de Waze.
Image Edson Jiménez | Coordinador de Comunidad: México

ImageImageImageImageImageImageImage
edsonajj
Global Champ Mentor
Global Champ Mentor
 
Posts: 1806
Joined: Wed Feb 01, 2012 6:32 pm
Location: México
Has thanked: 111 times
Been thanked: 629 times

Next

Return to Funcionamiento de Waze en tu teléfono (Client)

Who is online

Users browsing this forum: No registered users