Problem waze + google maps in android car app

Moderator: Unholy

Problem waze + google maps in android car app

Postby LiborJanoec » Fri Jun 14, 2019 1:19 pm

Hi,
I have a problem that Waze doesn't work when I have google maps installed. (On the display of my car in the Android car app.)

When on my 6T phone I want to navigate the android car and I have installed both Waze and Google maps, there is no navigation and there is a black display in the car. When I uninstall waze, google maps work perfectly.

I have all the apps updated.
I'd like to use waze but it just doesn't work. And uninstalling google maps makes me stupid.

I have had this problem for a long time and all applications have been updated several times. I system my 6T.

Sorry my google English.
LiborJanoec
 
Posts: 2
Joined: Fri Jun 14, 2019 1:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Problem waze + google maps in android car app

Postby LiborJanoec » Sun Jun 16, 2019 2:11 pm

I've tried that Waze just doesn't work ... Just after the launch (Waze selection), just a black screen appears instead of a car navigation
LiborJanoec
 
Posts: 2
Joined: Fri Jun 14, 2019 1:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Problem waze + google maps in android car app

Postby georgenqueiroz » Fri Jul 12, 2019 12:40 pm

LiborJanoec wrote:Hi,
I have a problem that Waze doesn't work when I have google maps installed. (On the display of my car in the Android car app.)

When on my 6T phone I want to navigate the android car and I have installed both Waze and Google maps, there is no navigation and there is a black display in the car. When I uninstall waze, google maps work perfectly.

I have all the apps updated.
I'd like to use waze but it just doesn't work. And uninstalling google maps makes me stupid.

I have had this problem for a long time and all applications have been updated several times. I system my 6T.

Sorry my google English.


Have you tried to reinstall Android Auto app? You could also try to disable Google Maps (you can find this option where normally the uninstall button is).
George Queiroz

[ img ][ img ][ img ]
georgenqueiroz
Beta tester
Beta tester
 
Posts: 344
Joined: Wed Jul 11, 2012 10:32 pm
Has thanked: 115 times
Been thanked: 133 times

Re: Problem waze + google maps in android car app

Postby Whazzkey » Thu Nov 07, 2019 10:53 pm

I have similar symptoms using s10+ with AA on Skoda. Both Waze and GM installed. Seems like no GPS location is found in Waze until run GM in the background. When GM is opened in background everything works as it should. Had no such problem with previous phone S7e. Maybe this happened after recent Waze update.
Whazzkey
 
Posts: 8
Joined: Wed May 08, 2019 6:32 am
Has thanked: 3 times
Been thanked: 1 time

Re: Problem waze + google maps in android car app

Postby wizogh » Sat Nov 16, 2019 9:48 am

I have an S9. I tried tinkering with the power settings as suggested, but it didn't help. Since the phone is plugged into the car, it doesn't seem like it would change anything, but it would have been nice. It's like waze just completely loses GPS as soon as AA comes on. Then it almost acts like the old "battery saving" location option (with gps turned off and location was provided by wifi networks, etc).
wizogh
 
Posts: 1
Joined: Sat Nov 16, 2019 9:44 am
Has thanked: 0 time
Been thanked: 0 time


Return to Website, Community, General

Who is online

Users browsing this forum: No registered users