Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby WeeeZer14 » Tue Jun 18, 2013 12:36 pm

petervdveen wrote:Why not remove those moderators like unholy, krankyd enz..
They should have access to everything, right?

They probably don't need to be listed for permission reasons, but it may be good so people recognize the names when they do post something.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
[ img ]
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 316 times

Re: Forum Problems

Postby WillFeasey » Fri Nov 10, 2017 5:11 pm

a lot of people seem to have become retired champions, myself included. Did sometime press the wrong button? :lol:
[ img ] [ img ][ img ]
the only way around traffic in London is to grow wings, and even then you have to watch for pigeons. :roll:
WillFeasey
Area Manager
Area Manager
 
Posts: 419
Joined: Wed Oct 19, 2016 12:10 pm
Location: London
Has thanked: 167 times
Been thanked: 61 times

Re: Forum Problems

Postby woodvale » Wed Feb 20, 2013 11:00 pm

+1

I went to the Tapatalk problems thread first, read the whole of that, then came to this thread, read the whole of that, to find I'm not alone with getting the Captcha problem again.
John
woodvale UK Champ, CM UK & Jamaica, UK Partner Coordinator, AM City and South London
Latest Waze Beta on Galaxy S7 Android 8.0
Waze FAQ UK Wazeopedia UK Forum
[ img ][ img ][ img ][ img ]
woodvale
Area Manager
Area Manager
 
Posts: 3166
Joined: Fri Feb 24, 2012 10:54 am
Location: Croydon, UK
Has thanked: 644 times
Been thanked: 1057 times

Re: Forum Problems

Postby yuccasu » Thu Jul 04, 2013 5:04 pm

A subscription is deleted when a new post has been added to a topic.
yuccasu
 
Posts: 18
Joined: Thu Jun 13, 2013 6:55 am
Location: Germany, Sankt Augustin
Has thanked: 4 times
Been thanked: 0 time

Re: Forum Problems

Postby Zirland » Tue Feb 19, 2013 2:36 pm

Can't login with Tapatalk. It keeps asking for captcha.
"The Wazebrity"
Zirland
 
Posts: 1534
Joined: Sat Jan 02, 2010 3:01 pm
Location: Praha, Czech Republic
Has thanked: 35 times
Been thanked: 275 times

Re: Forum Problems

Postby Zirland » Sat Feb 23, 2013 10:24 pm

Highlight of unread topics missing and forums duplication
Attachments
uploadfromtaptalk1361658214436.jpg
(43.9 KiB) Downloaded 18472 times
"The Wazebrity"
Zirland
 
Posts: 1534
Joined: Sat Jan 02, 2010 3:01 pm
Location: Praha, Czech Republic
Has thanked: 35 times
Been thanked: 275 times

Previous

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users