Wiki Login issues

Moderator: Unholy

Wiki Login issues

Postby Somna » Tue Jan 24, 2012 8:50 pm

you will need to log in a second time if you want to edit a Waze wiki. Look for the second "log in" directly under the main Waze "login" link in the upper right corner of the webpage. Use your standard user and password for the 2nd log in.


My password will not work for the wiki login page. I get the error:

Login error: Incorrect password entered. Please try again.


Using a bad username gives a username error, so I know it's a problem with the password.

I don't know if it's related, but I noticed that some of the wiki help links pointed to http://www.mediawiki.org. I tried logging in there to see if you use their account management because they have a reset password option. I also get errors that indicate the username is good, but the password is bad. When I tried the password reset option I received the error:

The username $1 is not registered on this wiki, but it does exist in the unified login system.


I tried to create an account on their site, but got a similar error (don't have the exact error and am too lazy to try and create the account again.)
Somna
 
Posts: 2
Joined: Tue Nov 08, 2011 9:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Wiki Login issues

Postby TheGridExe » Wed Jan 25, 2012 3:09 am

I would guess that the links pointing to MediaWiki are from when waze first set up a wiki on their server but forgot to change the default for hyperlinks.

The same login credentials for waze is used to login to the wiki. See if the username you're providing doesn't have an extra space at the end and that the upper and lowercase is the same as the login is case sensitive.
Image
Area manager: Sarasota, Venice, and Bradenton area, FL
TheGridExe
Area Manager
Area Manager
 
Posts: 292
Joined: Wed Oct 19, 2011 4:38 am
Location: Sarasota, FL, USA
Has thanked: 109 times
Been thanked: 5 times

Re: Wiki Login issues

Postby Somna » Wed Jan 25, 2012 6:53 pm

I've tried with and without a space at the end and with and without the first letter of my username capitalized. Same error.
Somna
 
Posts: 2
Joined: Tue Nov 08, 2011 9:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Wiki Login issues

Postby RallyChris » Wed Jan 25, 2012 6:56 pm

Well it's not a system wide issue, as I'm able to login. So it looks like you need to open a case with support.

http://www.waze.com/support/ (put the request in the nanorep section)
Portland, OR / USA - Mega Mapper
Wiki: Area Manager | Map Editing | Known Issues List
Official Suggestion Websites (hosted by uservoice):
Waze Client | Waze Website / Editor
Image
RallyChris
 
Posts: 2084
Joined: Thu Aug 20, 2009 8:19 pm
Has thanked: 0 time
Been thanked: 11 times

Re: Wiki Login issues

Postby bobsk8 » Thu Jan 26, 2012 2:47 pm

I had the same problem this morning when I tried to log in from the Wiki Page. I finally found where someone posted to log in only at www.waze.com and then it worked correctly. The wiki link kept telling me my user name was not registered, or something similar.
Nexus 4
Atlanta, GA.
bobsk8
 
Posts: 87
Joined: Thu Jan 26, 2012 1:58 am
Location: Atlanta, GA
Has thanked: 2 times
Been thanked: 0 time

Wiki- Login error: You have not specified a valid user name.

Postby NYdad » Tue Jun 05, 2012 12:38 pm

OK - so I found out that I am getting the error "Login error: You have not specified a valid user name." while trying to login to Wiki because it does not recognize the "_" character in my user name. Waze recognizes the character for the user name but Wiki does not. I read another post stating that an editor had a lot of trouble getting his user name changed (he was changing his user name to be able to access Wiki). What are my options if I want to log into Wiki? With the options, what are the downfalls?

N_Ydad
NYdad
Area Manager - SE Ohio
Athens & Hocking Counties
NYdad
 
Posts: 6
Joined: Sat Apr 21, 2012 8:00 pm
Location: SE Ohio - Athens & Hocking Counties
Has thanked: 0 time
Been thanked: 0 time

Re: Wiki Login issues

Postby AndyPoms » Tue Jun 05, 2012 4:07 pm

I ran into a problem with my username in the Wiki too. It choked on the 2nd capital letter...

So here I'm "AndyPoms", on the Wiki I'm "Andypoms".

I think the core issue is how Waze is case sensitive to usernames, where most websites either have a case insensitive username but have a display name that can be formatted as one likes or it's case sensitive for display only, but not login.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7122
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 128 times
Been thanked: 1296 times

Re: Wiki Login issues

Postby gettingthere » Tue Jun 05, 2012 4:12 pm

I would suggest contacting Waze Support. They should be able to advise on what to do to resolve this issue.

www.waze.com/support
San Diego, California USA and Tijuana, Mexico
iPhone 6s Plus, iOS 9.3.1, Waze 4.4
Waze - PLEASE ADD CARPLAY SUPPORT
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 6076
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 42 times
Been thanked: 203 times

Re: Wiki Login issues

Postby ispyisail » Sat Jun 09, 2012 5:35 am

I have the same problem
New Zealand and Papua New Guinea Country Manager
ImageImageImage
ispyisail
Waze Local Champs
Waze Local Champs
 
Posts: 3294
Joined: Tue Feb 21, 2012 11:59 pm
Location: New Zealand
Has thanked: 560 times
Been thanked: 537 times

Re: Wiki Login issues

Postby argus-cronos » Fri Jun 15, 2012 1:04 pm

Usually wiki says i'm Argus-cronos but i can login with argus-cronos or both. Never had any problems with the wiki.
argus-cronos
Country Manager
Country Manager
 
Posts: 6518
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 884 times
Been thanked: 1099 times

Next

Return to Website, Community, General

Who is online

Users browsing this forum: Exabot [Bot]