Wiki Login issues

Moderators: krankyd, Unholy

Re: Wiki Login issues - UPDATE!!

Postby AlanOfTheBerg » Fri Jun 15, 2012 6:07 pm

NYdad wrote:Ive now been throught 2 nitely updates and everything is working perfectly AND i can now log into Wiki.

Sweet
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19441
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 645 times
Been thanked: 2236 times

Re: Wiki Login issues

Postby AlanOfTheBerg » Wed Jun 20, 2012 6:22 pm

kentsmith9 wrote:I too did notice that although my user name is "kentsmith9" with a lower case "k", after I log into the Wiki it says I am logged in as "Kentsmith9" with a capital "K". I tried logging in as either one and no problem here either.

mediawiki auto-capitalizes the first letter of all usernames. It's annoying.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19441
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 645 times
Been thanked: 2236 times

Re: Wiki Login issues

Postby AndyPoms » Tue Jun 05, 2012 4:07 pm

I ran into a problem with my username in the Wiki too. It choked on the 2nd capital letter...

So here I'm "AndyPoms", on the Wiki I'm "Andypoms".

I think the core issue is how Waze is case sensitive to usernames, where most websites either have a case insensitive username but have a display name that can be formatted as one likes or it's case sensitive for display only, but not login.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5923
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 882 times

Re: Wiki Login issues

Postby argus-cronos » Fri Jun 15, 2012 1:04 pm

Usually wiki says i'm Argus-cronos but i can login with argus-cronos or both. Never had any problems with the wiki.
argus-cronos
Waze Global Champs
Waze Global Champs
 
Posts: 6464
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 813 times
Been thanked: 1042 times

Re: Wiki Login issues

Postby bobsk8 » Thu Jan 26, 2012 2:47 pm

I had the same problem this morning when I tried to log in from the Wiki Page. I finally found where someone posted to log in only at www.waze.com and then it worked correctly. The wiki link kept telling me my user name was not registered, or something similar.
Nexus 4
Atlanta, GA.
bobsk8
 
Posts: 87
Joined: Thu Jan 26, 2012 1:58 am
Location: Atlanta, GA
Has thanked: 2 times
Been thanked: 0 time

Re: Wiki Login issues

Postby CBenson » Fri Apr 26, 2013 6:39 pm

Last night I had this issue on Chrome and Win7. Clearing my cache seemed to fix it.
Regional Coordinator: Mid-Altantic, US
Verizon, Droid Razr Maxx HD, Android 4.1.2, Waze 3.7.9.909
CBenson
Global Champ Mentor
Global Champ Mentor
 
Posts: 6854
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 430 times
Been thanked: 977 times

Re: Wiki Login issues

Postby douglasr007 » Wed Jan 25, 2012 3:09 am

I would guess that the links pointing to MediaWiki are from when waze first set up a wiki on their server but forgot to change the default for hyperlinks.

The same login credentials for waze is used to login to the wiki. See if the username you're providing doesn't have an extra space at the end and that the upper and lowercase is the same as the login is case sensitive.
Image
Area manager: SWFL (Ft. Myers, North Fort Myers, Cape Coral, North Naples)
Waze 3.5 | LG Motion 4G | Android 4.0.4
douglasr007
 
Posts: 132
Joined: Wed Oct 19, 2011 4:38 am
Has thanked: 1 time
Been thanked: 0 time

Re: Wiki Login issues

Postby gettingthere » Tue Jun 05, 2012 4:12 pm

I would suggest contacting Waze Support. They should be able to advise on what to do to resolve this issue.

www.waze.com/support
Wazer in San Diego, California USA and Tijuana, Mexico
iPhone 5, iOS 7.1, Waze 3.7.8
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 5984
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 21 times
Been thanked: 133 times

Re: Wiki Login issues

Postby ispyisail » Sat Jun 09, 2012 5:35 am

I have the same problem
New Zealand, Australia and Papua New Guinea Country Manager
ispyisail
Australia Waze Champs
Australia Waze Champs
 
Posts: 1366
Joined: Tue Feb 21, 2012 11:59 pm
Location: New Zealand
Has thanked: 110 times
Been thanked: 89 times

Re: Wiki Login issues

Postby kentsmith9 » Wed Jun 20, 2012 4:58 am

I am running into a related issue. From FF 12 I have no problem. From Chrome 19.0 it works sometimes. From IE 7 (rarely use it) I get the "Login error:You have not specified a valid user name."

In all three cases I use the same login credentials.

argus-cronos wrote:Usually wiki says i'm Argus-cronos but i can login with argus-cronos or both. Never had any problems with the wiki.

I too did notice that although my user name is "kentsmith9" with a lower case "k", after I log into the Wiki it says I am logged in as "Kentsmith9" with a capital "K". I tried logging in as either one and no problem here either.

I have no problem logged in through both FF and Chrome at the same time right now, but IE is still refusing to let me log into the Wiki. Since I don't use it I personally don't care.
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 3092
Joined: Mon Apr 23, 2012 3:33 pm
Location: SF/SJ Bay Area of Northern California
Has thanked: 507 times
Been thanked: 581 times

Next

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users