Wiki Login issues

Moderator: Unholy

Re: Wiki Login issues

Postby ispyisail » Sat Jun 09, 2012 5:35 am

I have the same problem
ispyisail
Waze Local Champs
Waze Local Champs
 
Posts: 3367
Joined: Tue Feb 21, 2012 11:59 pm
Location: New Zealand
Has thanked: 573 times
Been thanked: 554 times

Re: Wiki Login issues

Postby gettingthere » Tue Jun 05, 2012 4:12 pm

I would suggest contacting Waze Support. They should be able to advise on what to do to resolve this issue.

www.waze.com/support
gettingthere
Waze Global Champs
Waze Global Champs
 
Posts: 6088
Joined: Fri Nov 05, 2010 5:30 am
Location: Southern California, USA
Has thanked: 42 times
Been thanked: 208 times

Re: Wiki Login issues

Postby AndyPoms » Tue Jun 05, 2012 4:07 pm

I ran into a problem with my username in the Wiki too. It choked on the 2nd capital letter...

So here I'm "AndyPoms", on the Wiki I'm "Andypoms".

I think the core issue is how Waze is case sensitive to usernames, where most websites either have a case insensitive username but have a display name that can be formatted as one likes or it's case sensitive for display only, but not login.
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7190
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 129 times
Been thanked: 1319 times

Re: Wiki Login issues

Postby bobsk8 » Thu Jan 26, 2012 2:47 pm

I had the same problem this morning when I tried to log in from the Wiki Page. I finally found where someone posted to log in only at www.waze.com and then it worked correctly. The wiki link kept telling me my user name was not registered, or something similar.
bobsk8
 
Posts: 87
Joined: Thu Jan 26, 2012 1:58 am
Location: Atlanta, GA
Has thanked: 2 times
Been thanked: 0 time

Re: Wiki Login issues

Postby RallyChris » Wed Jan 25, 2012 6:56 pm

Well it's not a system wide issue, as I'm able to login. So it looks like you need to open a case with support.

http://www.waze.com/support/ (put the request in the nanorep section)
RallyChris
 
Posts: 2084
Joined: Thu Aug 20, 2009 8:19 pm
Has thanked: 0 time
Been thanked: 13 times

Re: Wiki Login issues

Postby Somna » Wed Jan 25, 2012 6:53 pm

I've tried with and without a space at the end and with and without the first letter of my username capitalized. Same error.
Somna
 
Posts: 2
Joined: Tue Nov 08, 2011 9:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Wiki Login issues

Postby TheGridExe » Wed Jan 25, 2012 3:09 am

I would guess that the links pointing to MediaWiki are from when waze first set up a wiki on their server but forgot to change the default for hyperlinks.

The same login credentials for waze is used to login to the wiki. See if the username you're providing doesn't have an extra space at the end and that the upper and lowercase is the same as the login is case sensitive.
TheGridExe
Area Manager
Area Manager
 
Posts: 343
Joined: Wed Oct 19, 2011 4:38 am
Location: Sarasota, FL, USA
Has thanked: 162 times
Been thanked: 8 times

Previous

Return to Website, Community, General

Who is online

Users browsing this forum: Landon787