iOS 6 problem

Moderator: Unholy

iOS 6 problem

Postby mastman26 » Thu Sep 20, 2012 3:38 pm

I flashed my 4S iPhone to iOS 6 yesterday, and now I get no traffic. Waze continually indicates "Searching network" at the top of the screen and all attempts to report an incident are met with "No Network and GPS", however the maps and my location are shown correctly as they were in the past. Have already rebooted phone, restarted app, etc. Any ideas/solutions?
mastman26
 
Posts: 2
Joined: Fri Jul 20, 2012 9:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 6 problem

Postby Ledgem » Thu Sep 20, 2012 7:57 pm

No problems with an iPhone 4S and iOS 6 here. Are you able to access the internet through other applications on your phone? I once had the same problems as you described - for me, it turned out to be a network issue that a reboot fixed. The maps are cached, so if you're still seeing them it doesn't necessarily mean that your connection is live. My guess is that this isn't a Waze issue, and that it's something with your phone settings and/or local cell towers.
Ledgem
 
Posts: 4
Joined: Sat Apr 28, 2012 4:52 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 6 problem

Postby mastman26 » Fri Sep 21, 2012 1:11 am

Yep, I posted shortly after I got to work and before i realized that the fundamental issue is that I have no data flow since the upgrade. Wifi works fine, which is why i did not realize it at home last night. Looks like i am off to the genius bar. Thanks for the confirmation that Waze is rockin' steady. - mm
mastman26
 
Posts: 2
Joined: Fri Jul 20, 2012 9:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 6 problem

Postby rhmiv » Fri Sep 21, 2012 12:56 pm

Hey, I'm having the same issue. Also while I'm driving the app has a hard time locating me. I have access to other internet apps but Waze give me a "searching network" message. I've tried deleting app and reinstalling and rebooting iPhone 4. Any suggestions?
rhmiv
 
Posts: 1
Joined: Fri Mar 02, 2012 11:32 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 6 problem

Postby edEskankus » Mon Sep 24, 2012 8:44 pm

Same issues with 4S phone after updating to ios6. Completely flaked out the program and gave me a bug message. I rebooted the phone and it worked better, but still got the bug message. All I got from the upgrade was a dumb VIP mailbox.
Image

dbates • 6.0(10A403) • IP4
edEskankus
 
Posts: 19
Joined: Sat Aug 25, 2012 1:23 am
Location: Ipswich, MA
Has thanked: 1 time
Been thanked: 0 time

Re: iOS 6 problem

Postby edEskankus » Wed Sep 26, 2012 12:33 pm

My system seems to have recovered, but I lost 2 commuting days.
Image

dbates • 6.0(10A403) • IP4
edEskankus
 
Posts: 19
Joined: Sat Aug 25, 2012 1:23 am
Location: Ipswich, MA
Has thanked: 1 time
Been thanked: 0 time

Re: iOS 6 problem

Postby hafnhaf » Thu Sep 27, 2012 2:53 am

got a new 4S the other day. no issues on waze or anything else. except for the lousy apple maps app...
hafnhaf
 
Posts: 6
Joined: Wed May 30, 2012 6:57 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 6 problem

Postby OhioStMusicMan » Thu Sep 27, 2012 4:01 am

Since I've upgraded to iOS 6, Waze was been crashing several times a day. Any one else having similar issues?
Travis
Waze 4.3.9902.902
iPhone 6 (VZW) - iOS 9.3
iMac 21.5" & MacBook Pro 15" - OS X El Capitan (10.11.4)
Area Manager: Northern OH & Bakersfield, CA

ImageImageImage
OhioStMusicMan
Waze Mentor
Waze Mentor
 
Posts: 133
Joined: Wed Apr 11, 2012 11:05 pm
Location: Bowling Green/Toledo, OH
Has thanked: 50 times
Been thanked: 28 times

Re: iOS 6 problem

Postby stevecody » Thu Sep 27, 2012 6:07 pm

ohiostmusicman wrote:Since I've upgraded to iOS 6, Waze was been crashing several times a day. Any one else having similar issues?


I have the 4s with iOS 6 and haven't had any issues so far. I've had it for a week.
Steve Cody
iPhone 4 - Verizon - iOS 6.0.1
AM: Columbia, SC and Sumter, SC
Image
stevecody
Area Manager
Area Manager
 
Posts: 127
Joined: Tue Jul 24, 2012 9:18 pm
Location: Columbia, SC, USA
Has thanked: 0 time
Been thanked: 2 times

Re: iOS 6 problem

Postby weeezer14 » Thu Sep 27, 2012 6:46 pm

ohiostmusicman wrote:Since I've upgraded to iOS 6, Waze was been crashing several times a day. Any one else having similar issues?

I had frequent crashes this past weekend but only when driving through the mountains where I was always popping in and out of cell coverage every few miles. But other than that it has been rock solid.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
weeezer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 315 times

Next

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users