What is your "Setup"

Moderator: Unholy

Re: What is your "Setup"

Postby matlobi » Wed Oct 14, 2009 12:02 pm

New guy here. Been using Waze for about a week and absolutely love it.

2006 Ford Taurus SEL
T-Mobile G1 running CyanogenMod 4.1.999
HTC USB Car Charger
Scosche Mobile Grip IT Vent Mount

I haven't decided on a Bluetooth solution yet. I do not like the ear pieces, so I may go with some kind of Bluetooth speaker phone.
matlobi
 
Posts: 2
Joined: Sat Oct 10, 2009 3:21 pm
Location: Coon Rapids, MN
Has thanked: 0 time
Been thanked: 0 time

Re: What is your "Setup"

Postby therstyle » Sun Oct 04, 2009 6:09 pm

05 Nissan Altima
T-Mobile G1
No mount (fits in my storage compartment)
[ img ]
therstyle
 
Posts: 1
Joined: Fri Sep 25, 2009 1:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: What is your "Setup"

Postby Gman65 » Fri Oct 02, 2009 6:22 pm

Tmobile Touch Pro 2 TV out to Pioneer in dash
2009 Nissan Rogue
Weighted Dash Mount(In CA no windshield Mount)
Jawbone 1 BT headset
Gman65
 
Posts: 103
Joined: Fri Sep 25, 2009 10:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: What is your "Setup"

Postby chaser4life » Wed Sep 30, 2009 2:03 am

95 Dodge Neon
Nokia E71x
Plantronics 520
cheap $3 Walmart holder modified so I can use the standard Nokia charger.

I usually don't use the BT as I've got the stereo cranked too high connected to the Zune HD.
chaser4life
 
Posts: 8
Joined: Sun Sep 27, 2009 3:58 pm
Location: Edmond, OK
Has thanked: 0 time
Been thanked: 0 time

Re: What is your "Setup"

Postby paulk » Tue Sep 29, 2009 1:56 am

Wow, thanks for the tip on the TSB! Not under warranty anymore, but it's worth checking into. :-)
paulk
 
Posts: 3
Joined: Sat Sep 19, 2009 11:50 pm
Has thanked: 0 time
Been thanked: 0 time

Re: What is your "Setup"

Postby sketch » Tue Sep 29, 2009 12:50 am

paulk wrote:
Ah yes, the dreaded ground loop. I don't know if it's the new charger, the arrangement of the cables, or the car, but with my new charger I've never gotten this interference. For what it's worth, I ran Waze on a family trip in my mother's CX-9, and there was quite a lot of interference.


I have a 2007 Yaris that's been plagued by this when my iPhone's plugged in the the car's Aux jack and the charger's in use. As I've just discovered Waze, I had more incentive to find a solution so I can keep the charger plugged in. Picked up a "ground loop isolator" from Radio Shack, and the buzz is gone! :-)


Nice! I discovered back when I worked at the Toyota dealership last year that there's a TSB (Toyota Service Bulletin) out for the ground loop on certain models from the '06 and '07 model years. If your Yaris is still under warranty, and if you go into the dealer service department, tell them you get a static noise while charging and listening to your iPhone at the same time, and they should fix you up with an in-dash ground loop filter, covered by warranty!

I say "should" because I'm not sure how good your particular dealership is about checking TSBs and all that. I wouldn't mention the bulletin to the service writer at first, though, because a lot of them get mad about things people get fixed just because the internet says they can. Maybe ask something more like, "Are there any recalls about it?" or "Have you heard this kind of thing before?"
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 6099
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1556 times
Been thanked: 2103 times

Re: What is your "Setup"

Postby paulk » Tue Sep 29, 2009 12:06 am

Ah yes, the dreaded ground loop. I don't know if it's the new charger, the arrangement of the cables, or the car, but with my new charger I've never gotten this interference. For what it's worth, I ran Waze on a family trip in my mother's CX-9, and there was quite a lot of interference.


I have a 2007 Yaris that's been plagued by this when my iPhone's plugged in the the car's Aux jack and the charger's in use. As I've just discovered Waze, I had more incentive to find a solution so I can keep the charger plugged in. Picked up a "ground loop isolator" from Radio Shack, and the buzz is gone! :-)

I also discovered that Griffin offers something similar with a tidier cable setup. http://www.griffintechnology.com/products/noise-reducing-audio-cable (My Radio Shack one is RCA plugs connected to adapters)

I'm also currently using this Belkin bracket/charger:
http://catalog.belkin.com/IWCatProductPage.process?Product_Id=492842
paulk
 
Posts: 3
Joined: Sat Sep 19, 2009 11:50 pm
Has thanked: 0 time
Been thanked: 0 time

Re: What is your "Setup"

Postby ThaYoung1 » Sun Sep 27, 2009 1:44 pm

BMW 318i Tuned spinning rims
HTC Touch Cruise
ThaYoung1
 
Posts: 25
Joined: Fri Sep 25, 2009 10:41 am
Has thanked: 0 time
Been thanked: 0 time

Re: What is your "Setup"

Postby housert » Sun Sep 27, 2009 10:21 am

Alfa Romeo 147 1.9 JTD Squadra tuned
HTC Touch Pro with some bluetooth tools installed to stream to the stereo
Belkin Car Mount
Some blaupunkt radio with built-in phonething. Works like a charm :))
housert
 
Posts: 2
Joined: Fri Sep 25, 2009 6:39 am
Has thanked: 0 time
Been thanked: 0 time

Re: What is your "Setup"

Postby jdavis77 » Sat Sep 26, 2009 2:14 am

I'm going to sound like quite the chump compared to you guys. I drive a 92 Honda Civic ex. I'm also on the iphone 3g but running 3.01 and on T-Mobile! Edge data doesn't seem to be a problem for waze!
jdavis77
 
Posts: 2
Joined: Fri Sep 25, 2009 2:37 am
Location: Minneapolis
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Google Feedfetcher