Waze website/forum cookies/login problems galore

Moderators: krankyd, Unholy

Re: Waze website/forum cookies/login problems galore

Postby dmcconachie » Mon Dec 17, 2012 2:30 pm

This has always been my experience even with the ucp solution. Until I started using Tim's cleaner forum script. Which now keeps me logged in permanently!
dmcconachie • UK Country Admin • Forum Moderator • Former Global Champ
Nexus 4 • Android 4.3
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6020
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 80 times
Been thanked: 260 times

Re: Waze website/forum cookies/login problems galore

Postby gerben » Wed Dec 19, 2012 8:10 pm

That is another problem, caused by the landmarks layer. If you turn this layer off, it will work better.
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
Waze Global Champs
Waze Global Champs
 
Posts: 4758
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 31 times
Been thanked: 174 times

Re: Waze website/forum cookies/login problems galore

Postby GizmoGuy411 » Tue Dec 18, 2012 3:10 am

On no Alan you are NOT alone.

A couple days ago I had a password issue, and I had to change it everywhere. The repeated login issue started right afterwards, so I attributed it to that.

Today I could not even compose a PM and submit it without the login popping back up. After logging in again it did NOT take me back to the PM Compose screen either. If happened so often that I finally used the browser "back" button to successfully return me to the Compose screen where I was able to Submit my PM.

I also cleared my cache, closed and reopened the browser which did not help. (Chrome on my Win7 PC)

Tonight at dinner I used my iPad and had the same issues with the rapid timeout.

Maybe they inadvertently changed the time-out in the cookies.

Very annoying to say the least!
ImageImageImageImage
CM: U.S.
RC: Great Lakes - IL, IN, MI, OH, WI
AM: NW OH, NE IN, & SE MI
Wiki Profile
Verizon: Galaxy S4 w/ Android 4.3 & iPad "3" w/ iOS 7.1
GizmoGuy411
Waze Global Champs
Waze Global Champs
 
Posts: 1106
Joined: Wed Oct 13, 2010 3:14 am
Location: NW Ohio, SE Michigan, NW Indiana tri-state area
Has thanked: 169 times
Been thanked: 105 times

Re: Waze website/forum cookies/login problems galore

Postby GizmoGuy411 » Tue Dec 18, 2012 3:12 am

dmcconachie wrote:This has always been my experience even with the ucp solution. Until I started using Tim's cleaner forum script. Which now keeps me logged in permanently!


I found the topic thread for the script easy enough in the Champs Forum, but I wonder if it can be made public.
ImageImageImageImage
CM: U.S.
RC: Great Lakes - IL, IN, MI, OH, WI
AM: NW OH, NE IN, & SE MI
Wiki Profile
Verizon: Galaxy S4 w/ Android 4.3 & iPad "3" w/ iOS 7.1
GizmoGuy411
Waze Global Champs
Waze Global Champs
 
Posts: 1106
Joined: Wed Oct 13, 2010 3:14 am
Location: NW Ohio, SE Michigan, NW Indiana tri-state area
Has thanked: 169 times
Been thanked: 105 times

Re: Waze website/forum cookies/login problems galore

Postby jasonh300 » Thu Dec 20, 2012 2:34 am

I just got the login screen for the first time in months. This morning, I had to log in to Tapatalk...something I"m pretty sure I haven't had to do since I installed Tapatalk in January.

Then when I tried to post this message, it went to the login screen...second attempt here.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice ... Waze chat on IRC.
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 6868
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 239 times
Been thanked: 628 times

Re: Waze website/forum cookies/login problems galore

Postby jasonh300 » Thu Dec 20, 2012 4:40 pm

And today it's working fine for me again.

If you look at the logs, there's a limited number of IP addresses that are used. I assume this is because of some sort of proxy server. I wonder if the problem only happens on certain IP addresses?
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice ... Waze chat on IRC.
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 6868
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 239 times
Been thanked: 628 times

Re: Waze website/forum cookies/login problems galore

Postby jemay » Tue Dec 18, 2012 6:46 am

I can only ready two unread post and then the forum looses all indication of what is left to read. So I logout and then login and it will then show the unread post again.

But if I use the phone (tapatalk) I have no problems...

And this has started happening to me tonight....
Droid RAZR MAXX HD - Verizon - Waze Ver. 3.7.8.0 | CM for US|Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI
Image
PLEASE READ: Wiki Resources: FAQ|Map Editor|Best Practices
jemay
Global Champ Mentor
Global Champ Mentor
 
Posts: 1577
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 290 times
Been thanked: 663 times

Re: Waze website/forum cookies/login problems galore

Postby Mike-1323 » Tue Dec 18, 2012 1:00 pm

Been that way for a few days for me. Before this I hadn't had any problem for over a year.

I had to log in 3 times just to post this reply.

Image Image
AM - Northern Virginia - Fairfax/Ft. Belvoir
CM - USA
Android 2.2.1, LG Optimus V
Mike-1323
Beta tester
Beta tester
 
Posts: 928
Joined: Fri Jul 15, 2011 11:06 pm
Location: Lorton, Va
Has thanked: 3 times
Been thanked: 139 times

Re: Waze website/forum cookies/login problems galore

Postby OldGnome » Mon Dec 17, 2012 1:09 am

I had a really terrific - witty, even - reply composed and then the forum forced me to login again and lost my reply.

I'll just say "same here," and even more symptoms of forum issues.
OldGnome
 
Posts: 184
Joined: Sun Sep 23, 2012 7:14 pm
Location: Riverview, FL USA
Has thanked: 0 time
Been thanked: 10 times

Re: Waze website/forum cookies/login problems galore

Postby WeeeZer14 » Thu Dec 20, 2012 2:19 pm

AndyPoms wrote:
cherianchris wrote:Explains the user spike on earlier in the week. Have to log into the forums each time now. :sad:
No, it doesn't. The forum user count isn't based on log-ins, but active users - including those who logged in via the cookie.

I still have a feeling that there is an impact... me active as a logged in user via the cookie plus me active as an anonymous non-logged in user.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Helgramite