Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby petervdveen » Wed Mar 20, 2013 12:49 pm

I can't solve this topic.
petervdveen
Coordinators
Coordinators
 
Posts: 10128
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 621 times
Been thanked: 1474 times

Re: Forum Problems

Postby maantje76 » Wed Mar 20, 2013 12:43 pm

Currently almost all forum problems of the list are 'solved'. Are there still people experience problems?

@enhket
Quick-reply feature is available for a few administrative forums only. It should be allowed for everyone

You have to ask support that for each forum you want to have this function.

@AlanOfTheBerg
enable 'solved' functionality

Also should be done by support for each forum.
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 319 times

Re: Forum Problems

Postby AndyPoms » Wed Mar 20, 2013 12:33 pm

davipt wrote:
maantje76 wrote:
argus-cronos wrote:User not found via PM
Schimmelstulle(1)
https://world.waze.com/editor/?zoom=5&l ... s=72859154

This user doesn't have a forum account yet. Only way to get in contact with him is through support.


The original question was how can a user (a real one, not a world_ or usa_) fail to have a forum account when the forum account is (was?) supposed to be created at the same time as the waze one.

Someone tried it without the (1), right?
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 7209
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 129 times
Been thanked: 1322 times

Re: Forum Problems

Postby davipt » Wed Mar 20, 2013 12:26 pm

maantje76 wrote:
argus-cronos wrote:User not found via PM
Schimmelstulle(1)
https://world.waze.com/editor/?zoom=5&l ... s=72859154

This user doesn't have a forum account yet. Only way to get in contact with him is through support.


The original question was how can a user (a real one, not a world_ or usa_) fail to have a forum account when the forum account is (was?) supposed to be created at the same time as the waze one.
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2790
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 287 times
Been thanked: 604 times

Re: Forum Problems

Postby maantje76 » Wed Mar 20, 2013 11:20 am

argus-cronos wrote:User not found via PM
Schimmelstulle(1)
https://world.waze.com/editor/?zoom=5&l ... s=72859154

This user doesn't have a forum account yet. Only way to get in contact with him is through support.
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 319 times

Re: Forum Problems

Postby argus-cronos » Tue Mar 19, 2013 10:53 pm

User not found via PM
Schimmelstulle(1)
https://world.waze.com/editor/?zoom=5&l ... s=72859154
argus-cronos
 
Posts: 6483
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 884 times
Been thanked: 1104 times

Re: Forum Problems

Postby deeggo » Sat Mar 16, 2013 7:10 am

Which invitation? :oops:
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4183
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 598 times
Been thanked: 622 times

Re: Forum Problems

Postby maantje76 » Sat Mar 16, 2013 12:56 am

deeggo wrote:
steveningelbrecht wrote:
Kuhlkatz wrote:The notifications for subscribed items is working so well now that my inbox is getting every response way before Tapatalk notifies me of subscribed items.

Was it not possible before to set up (allow/disallow) notification via email for subscribed items, or am I smoking my socks ?
I only see email settings for PMs in the Control Panel, not for any other subscriptions.


If it was, i never found it and ultimatly made an extra filter/rule for those mails... have tons of such 'notification' mails.

Same here, all notification emails now directly go to trash.

So that's the reason you didn't approve the invitation? :-)
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 319 times

Re: Forum Problems

Postby deeggo » Fri Mar 15, 2013 7:14 pm

steveningelbrecht wrote:
Kuhlkatz wrote:The notifications for subscribed items is working so well now that my inbox is getting every response way before Tapatalk notifies me of subscribed items.

Was it not possible before to set up (allow/disallow) notification via email for subscribed items, or am I smoking my socks ?
I only see email settings for PMs in the Control Panel, not for any other subscriptions.


If it was, i never found it and ultimatly made an extra filter/rule for those mails... have tons of such 'notification' mails.

Same here, all notification emails now directly go to trash.
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4183
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 598 times
Been thanked: 622 times

Re: Forum Problems

Postby steveningelbrecht » Fri Mar 15, 2013 3:04 pm

Kuhlkatz wrote:The notifications for subscribed items is working so well now that my inbox is getting every response way before Tapatalk notifies me of subscribed items.

Was it not possible before to set up (allow/disallow) notification via email for subscribed items, or am I smoking my socks ?
I only see email settings for PMs in the Control Panel, not for any other subscriptions.


If it was, i never found it and ultimatly made an extra filter/rule for those mails... have tons of such 'notification' mails.
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 6259
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1198 times
Been thanked: 1225 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: GizModio