Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby Instigater » Thu Apr 04, 2013 12:39 pm

It's getting worse!

Code: Select all
Board index ‹ Country (Language) Forums ‹ Latin America Forums ‹ Belize ‹ Guyana ‹ Suriname ‹ Asia ‹ China ‹ Hong Kong ‹ India ‹ Unlock Requests ‹ Indonesia ‹ Sumatera ‹ Kalimantan ‹ Jawa & Madura ‹ Bali & Nusa Tenggara ‹ Sulawesi & Indonesia Bagian Timur ‹ Unlock Requests ‹ Japan 日本語で。 ‹ Kawagoe/Fujimino/Saitama city areas ‹ Pakistan ‹ Malaysia ‹ Requests for new Area Manager ‹ Bulgaria ‹ Caledonie ‹ Catalunya (Catalan) ‹ Croatia ‹ World Map Editor (WME) ‹ Aplikacija: naša navigacija na mobilnom uređaju ‹ Community: (Off-Topic) ‹ Wiki/ Tutorial/ FAQ ‹ Czech Republic and Slovakia ‹ CZ: Žádosti o úpravu cest v ČR ‹ Čerpací stanice ‹ SK: Žiadosti o úpravu ciest na Slovensku ‹ SK, CZ: Stretnutia Wazerov ‹ Denmark [dansk] ‹ Egypt ‹ Estonia ‹ Finland ‹ France [Français] ‹ Nouveau ? Besoin d'aide ? Venez ici en premier ! ‹ Tutos et astuces ‹ F.A.Q. ‹ Édition de la carte ‹ Aide à l'édition ‹ Les éditeurs, parlons-en ... ‹ Bugs ‹ Demandes de "dé-lockage" ‹ Demande de mise à jour ‹ L’application sur votre smartphone ‹ Android ‹ iOS ‹ Les autres (désolé) ‹ Bugs ‹ Communauté - Les régions ‹ NORD ‹ EST ‹ OUEST ‹ ÎLE-DE-FRANCE ‹ CENTRE ‹ SUD-OUEST ‹ SUD-EST ‹ D.O.M. ‹ Traductions ‹ Pour parler d'autre chose ‹ Latvia
Community Coordinator: Latvia
LV community: Operācija "Meži" - saraujam!
Other communities: Take the challenge! Go green! Improve map of your country and show us the progress!
Instigater
Waze Global Champs
Waze Global Champs
 
Posts: 1215
Joined: Wed Jan 12, 2011 2:36 pm
Location: Jūrmala, Latvia
Has thanked: 12 times
Been thanked: 145 times

Signature BBcodes

Postby james890526 » Wed Mar 11, 2015 9:20 am

I've recently encountered a problem where the BBcode for unordered list
in the user profile's signature doesn't show the bullet. Anyone has any ideas?
james890526

Image Image

Waze in Malaysia
  • Area Manager : Penang mainland, Kulim
  • Beta Tester
james890526
Area Manager
Area Manager
 
Posts: 92
Joined: Sun Jun 22, 2014 7:00 pm
Has thanked: 29 times
Been thanked: 16 times

Re: Forum Problems

Postby jasonh300 » Tue Feb 19, 2013 3:30 pm

Tapatalk is working fine for me, except that the Participated link shows no posts. The New Posts link is fine.

Also, I got a PM yesterday and got no notification of it...no pop-up window and no e-mail like I normally get. I don't think it even showed (1 new messages) like it should've. I just happened to go into my inbox and notice the new message there (I just checked the Global Settings and those options are still checked).
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7400
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Tue Feb 19, 2013 3:31 pm

OH...one more thing. I have a folder in my PM inbox that shows it has 126 messages in it, but there's no list of messages and I can't delete the folder. I think I moved all of the messages out (it's an overflow folder) but it still thinks the messages are there.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7400
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Tue Feb 19, 2013 7:02 pm

maantje76 wrote:Does someone else also have the problem tapatalk shows more new threads then there actualy are?


If you mean the number of unread threads, the number seems to be very inconsistent...I haven't really noticed if it's high or low, and it seems to change with each refresh.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7400
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Tue Feb 19, 2013 7:57 pm

maantje76 wrote:
jasonh300 wrote:If you mean the number of unread threads, the number seems to be very inconsistent...I haven't really noticed if it's high or low, and it seems to change with each refresh.


(on iphone) you see only a part of all unread threads. You have to swipe to add the next bunch, etc...

so it shows something as 98 of 106....loading the next give 104 of 106....the other 2 won't load as they don't exists. So sometimes it shows there are 2 or 3 threads more, but there aren't. You can swipe what you want....

This wasn't before the upgrade....


I always had this problem...especially in the morning when there was 50+ threads with new posts.

I'm using iPhone Tapatalk 2.

In the old Tapatalk 1, it shows 98 Unread right now. Nothing in Participated. Upon scrolling down, it showed "Pull Up to Load More 50 of 98 loaded".

Switching over to Tapatalk 2, it immediately showed Unread (99). When I scroll down, it automatically started loading more posts without the little message.

Looking at the web, I see a count of 100 in the Unread list. (posts are coming in).

Going back to Tapatalk 1, it now shows 99+ for Unread. It never would show more than 99+. And Tapatalk 2 now shows (103).

Maybe this is something that has just started working because this seems to be a lot more consistent than it was last night.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7400
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Tue Feb 19, 2013 8:17 pm

Okay, I'm getting the popup window and the (1 new messages) notice when I get a PM, but I'm still not getting an e-mail when I receive a PM. I've double checked all my settings again, and even re-entered my e-mail address to be sure.

Also, Quick Reply seems to be available as an option on some of the Admin forums, but nowhere else. That should be enabled everywhere.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7400
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 21, 2013 2:26 am

npv1459 wrote:
AlanOfTheBerg wrote:I've actually just started receiving them since the upgrade and never before. I get two push notices, one from each version.

For me it's the opposite... I received push notifications before this upgrade... Someone had same problem?
Sent from my iPhone using Tapatalk 2


I've never received a push notification from either version of Tapatalk.

And I'm STILL not getting a notification email when I receive a PM!
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7400
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 21, 2013 4:27 am

I also just noticed that the post count in my dashboard hasn't increased since the day the forum was upgraded.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7400
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 21, 2013 5:05 pm

No spam here either. The e-mails just stopped coming.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7400
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users