Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby argus-cronos » Wed May 15, 2013 11:10 pm

But the posts are still a bit behind in the dashboard
argus-cronos
 
Posts: 6483
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 884 times
Been thanked: 1104 times

Re: Forum Problems

Postby foxitrot » Tue May 14, 2013 8:27 am

razor2k wrote:
jasonh300 wrote:Forum posts are finally showing up in the dashboard!

Yes they are! :o

Thanks for heads-up!
They actually do... since Apr 18th already :oops: Good to know.
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7157
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2489 times
Been thanked: 1132 times

Re: Forum Problems

Postby razor2k » Tue May 14, 2013 1:00 am

jasonh300 wrote:Forum posts are finally showing up in the dashboard!


Yes they are! :o

Wow...It's been a while!
razor2k
 
Posts: 696
Joined: Thu May 10, 2012 8:40 pm
Location: Saint Petersburg, FL
Has thanked: 62 times
Been thanked: 54 times

Re: Forum Problems

Postby jasonh300 » Sun May 12, 2013 7:26 pm

Forum posts are finally showing up in the dashboard!
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: Forum Problems

Postby iknietjij » Sun May 12, 2013 2:24 pm

berestovskyy wrote:Hi!
For the last few days I'm getting HTTP Error 503 (Service Unavailable) accessing forum/wiki on WORLD server, i.e. http://world.waze.com/forum/. It's happening time to time, but it's esp. annoying when I type a PM and click submit :(

I've read about infrastructure work and cleared my cache. I'm not using taptalk.

Anyone having the same issue?

I'm having the same (503 in Chrome, no message just a blank page in Firefox). The suggestion maantje76 gives makes it work for me, though my bookmarks all contain world.* ;)

** Disclaimer: message posted from http://www.waze.com/forum/ **
iknietjij
 
Posts: 241
Joined: Sun Feb 17, 2013 9:28 pm
Has thanked: 5 times
Been thanked: 17 times

Re: Forum Problems

Postby maantje76 » Sat May 11, 2013 12:30 pm

It's for all services except the client. Waze is informed about it on thursday evening.

I suggest you to use www.waze.com/forum. You won't experience issues with that link for visiting the forum.
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 319 times

Re: Forum Problems

Postby berestovskyy » Sat May 11, 2013 12:12 pm

Hi!
For the last few days I'm getting HTTP Error 503 (Service Unavailable) accessing forum/wiki on WORLD server, i.e. http://world.waze.com/forum/. It's happening time to time, but it's esp. annoying when I type a PM and click submit :(

I've read about infrastructure work and cleared my cache. I'm not using taptalk.

Anyone having the same issue?
berestovskyy
 
Posts: 839
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 259 times
Been thanked: 713 times

Re: Forum Problems

Postby AlanOfTheBerg » Thu May 09, 2013 4:29 am

jasonh300 wrote:When did we get a Reply All option in the forums?

At the previous upgrade a couple or few months back. It only appears if there are no Bcc recipients.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23612
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4797 times

Re: Forum Problems

Postby jasonh300 » Thu May 09, 2013 3:46 am

When did we get a Reply All option in the forums? Previously, the only automated way I knew of to do it was through Tapatalk, but now I see a link that says "Reply to sender and all recipients" on the web forums. I'm pretty sure we didn't have that before.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: Forum Problems

Postby enhket » Wed May 08, 2013 4:31 pm

No, it is not.
enhket
Global Champ Mentor
Global Champ Mentor
 
Posts: 3810
Joined: Thu Apr 05, 2012 5:58 pm
Location: Spain
Has thanked: 1049 times
Been thanked: 2253 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Baidu [Spider]