Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby davipt » Tue Jul 02, 2013 5:53 pm

foxitrot wrote:When it were only emails. If it were only subscriptions to subforums. I'm loosing a lot of subscriptions to single threads... Sadly including these I've written to :roll:


It seems to be two unrelated issues. First, I have zero emails some 10 days. On top of that the subscriptions, sub-forums or threads seems to be completely random - appearing and disappearing, with a tendency to unsubscribe. In the end it's irrelevant because there is no emails. No notifications. Nothing.
Bruno D. Rodrigues | Global Champ & Coordinator for Portugal | iPhone Beta
Forum PT | Wiki PT | Facebook PT | Twitter PT
davipt
Waze Global Champs
Waze Global Champs
 
Posts: 2740
Joined: Tue Nov 02, 2010 8:51 am
Location: Oeiras, Portugal
Has thanked: 271 times
Been thanked: 561 times

Re: Forum Problems

Postby sketch » Tue Jul 02, 2013 7:43 pm

I would imagine the emails aren't being sent because the subscriptions are disappearing. Emails only come for subscribed topics.


Sent from my iPhone using Tapatalk 2
ALL US EDITORS READ: New USA road type guidance
new orleans based • detroit enthusiast • usa country manager
2013 ford focus titanium hatchback 5mt • performance blue
Image Image
sketch
Waze Global Champs
Waze Global Champs
 
Posts: 5716
Joined: Sat Aug 08, 2009 6:13 pm
Location: New Orleans, LA
Has thanked: 1265 times
Been thanked: 1734 times

Re: Forum Problems

Postby russblau » Tue Jul 02, 2013 9:32 pm

sketch wrote:I would imagine the emails aren't being sent because the subscriptions are disappearing. Emails only come for subscribed topics.


As far as I can tell, the subscriptions disappear exactly when there is a post that would require an email to be sent.
Image Image Image Image
State Manager: District of Columbia
AM Northern Virginia/Washington, D.C./Sussex County, DE/Westchester County, NY
russblau
State Manager
State Manager
 
Posts: 1146
Joined: Fri Oct 19, 2012 11:36 pm
Has thanked: 143 times
Been thanked: 481 times

Re: Forum Problems

Postby foxitrot » Wed Jul 03, 2013 4:00 am

I still do have "a few" subscribed threads listed and am constantly subscribing these I read, if they eventually disappear, but the very last notification e-mail came on 23.6.2013 13:54 UTC.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6795
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2070 times
Been thanked: 928 times

Re: Forum Problems

Postby Me-- » Wed Jul 03, 2013 5:13 am

russblau wrote:
As far as I can tell, the subscriptions disappear exactly when there is a post that would require an email to be sent.


+1
I have exactly the same impression.
ex-Area Manager Somme (80)
iPhone 4S

Image
Me--
State Manager
State Manager
 
Posts: 468
Joined: Sat Nov 12, 2011 9:36 am
Location: LYON (69)
Has thanked: 86 times
Been thanked: 34 times

Re: Forum Problems

Postby foxitrot » Wed Jul 03, 2013 5:44 am

Interestingly the forum over a web browser and Tapatalk often display different subscriptions :?:
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new social Android 4.0.xx.yyy (OP-X LOL-a-popp).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 6795
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2070 times
Been thanked: 928 times

Re: Forum Problems

Postby yuccasu » Thu Jul 04, 2013 5:04 pm

A subscription is deleted when a new post has been added to a topic.
yuccasu
 
Posts: 18
Joined: Thu Jun 13, 2013 6:55 am
Location: Germany, Sankt Augustin
Has thanked: 4 times
Been thanked: 0 time

Re: Forum Problems

Postby robc007 » Fri Jul 05, 2013 2:35 am

yuccasu wrote:A subscription is deleted when a new post has been added to a topic.


I am frequently experiencing this problem.
Level 3 Traveler
robc007
 
Posts: 298
Joined: Mon Jun 10, 2013 11:44 pm
Location: Florida, USA
Has thanked: 76 times
Been thanked: 21 times

Re: Forum Problems

Postby Arnoniem » Fri Jul 05, 2013 1:36 pm

In addition to the forum subscriptions, i'm also not receiving any email or client notifications about solved Update Requests. Do others still receive these emails?
Global Champs BeNeLux Champs UAE Champs Android Beta Testers
CM:The Netherlands CM:U.A.E. CM:Oman CM:Thailand
Image
Arnoniem
Waze Global Champs
Waze Global Champs
 
Posts: 2038
Joined: Thu Jan 03, 2013 7:21 am
Location: The Netherlands, UAE, Oman
Has thanked: 254 times
Been thanked: 465 times

Re: Forum Problems

Postby AlanOfTheBerg » Fri Jul 05, 2013 8:58 pm

Arnoniem wrote:In addition to the forum subscriptions, i'm also not receiving any email or client notifications about solved Update Requests. Do others still receive these emails?

No, but this is unrelated to forum software and you should be posting elsewhere not in this thread.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1085 times
Been thanked: 4610 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Google [Bot], Google Feedfetcher, Yahoo [Bot]