Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby deeggo » Wed Aug 21, 2013 5:58 am

Yes, ArtVictorP has. They say it's a setting Waze has to change, which I - again- said to Waze.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4035
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 475 times
Been thanked: 517 times

Re: Forum Problems

Postby CoooolRaoul » Sun Aug 25, 2013 7:35 am

Timbones wrote:Waze says it's a bug in Tapatalk app.


Where have you read that?

I'm using mixed case usernames on other forums accessed using tapatalk 4 without any problems so I guess the problem is on Waze forum side.
Image
CoooolRaoul
 
Posts: 95
Joined: Tue Aug 07, 2012 6:25 pm
Location: Marseille, France
Has thanked: 10 times
Been thanked: 4 times

Re: Forum Problems

Postby deeggo » Sun Aug 25, 2013 8:19 am

It may have been in the champs forum, or in an e-mail. Doesn't really matter though.
Global Champ. Country manager Nederland & België
NL: Wiki: hoe label ik een (snel)weg correct?
HTC One M8 | Follow me on Twitter
Join Dropbox, free online file sync! Register through this link and give you and me 250MB extra for free. Thanks!
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4035
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 475 times
Been thanked: 517 times

Re: Forum Problems

Postby twist3r » Sun Aug 25, 2013 11:03 am

Anybody have any clue why on earth the header of the forum still links to www.waze.com/livemap but I'm on the world.waze.com . It's not that hard to change a link and this is few weeks old issue (since the new header). Please change the links according to the server.
Country Manager Romania
Waze 3.9 - Android 5.0.2 OnePlusOne
Logo Waze România
Harta Waze România - Neoficial
ImageImage
https://www.facebook.com/TMTrafic
twist3r
Country Manager
Country Manager
 
Posts: 731
Joined: Sun Jul 04, 2010 1:22 pm
Location: Timișoara, România
Has thanked: 80 times
Been thanked: 126 times

Re: Forum Problems

Postby Brshk1 » Tue Aug 27, 2013 10:09 am

CoooolRaoul wrote:
Timbones wrote:Waze says it's a bug in Tapatalk app.


Where have you read that?

I'm using mixed case usernames on other forums accessed using tapatalk 4 without any problems so I guess the problem is on Waze forum side.


But it may be that Waze forum strictly follows the capitalisation, while other forums not. Specifically, in xda-developers I can login either with upper or lower case nickname. In fact, in Tapatalk 4 my username appears all in lower case. In Waze, I cannot just use brshk1. :cry:
CM España || Nexus 5 / Android 6 || BB Z10 / OS 10.3.1 || Waze: latest
Image
Beti berandu!!!.
Movember 2015, por una buena causa..
Brshk1
Global Champs Localizers
Global Champs Localizers
 
Posts: 1823
Joined: Wed Mar 24, 2010 8:38 pm
Location: Durango (ES)
Has thanked: 239 times
Been thanked: 252 times

Re: Forum Problems

Postby CoooolRaoul » Tue Aug 27, 2013 10:39 am

Brshk1 wrote:But it may be that Waze forum strictly follows the capitalisation, while other forums not. Specifically, in xda-developers I can login either with upper or lower case nickname. In fact, in Tapatalk 4 my username appears all in lower case. In Waze, I cannot just use brshk1. :cry:


That's could be an explanation.

In any case, I hope we will get an official answer (on either side, tapatalk or waze) on a planned date for the resolution of this issue since apparently changing Waze username is not possible.
Image
CoooolRaoul
 
Posts: 95
Joined: Tue Aug 07, 2012 6:25 pm
Location: Marseille, France
Has thanked: 10 times
Been thanked: 4 times

Re: Forum Problems

Postby mikvandijk » Tue Sep 10, 2013 8:49 pm

g'day,

Who out there can fix my forum account,

Can't enter forum with my normal username "dj4n90".
App , dashboard etc are working fine. (So made this extra account to get here)

General Error
SQL ERROR [ mysqli ]

Duplicate entry 'dj4n90' for key 'username_clean' [1062]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Please notify the board administrator or webmaster: alpha@waze.com

The alpha@waze.com mail adres is een no reply adress so a death end.
mikvandijk
 
Posts: 4
Joined: Tue Sep 10, 2013 7:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Forum Problems

Postby petervdveen » Tue Sep 10, 2013 10:38 pm

Goedenavond.

Ik ga er even voor je achteraan.
Kun je even een screenshot sturen van deze foutmelding naar onderstaande emailadres?

Tnx!
petervdveen
Coordinators
Coordinators
 
Posts: 9777
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 481 times
Been thanked: 1344 times

Re: Forum Problems

Postby jasonh300 » Tue Sep 10, 2013 11:36 pm

mikvandijk wrote:g'day,

Who out there can fix my forum account,

Can't enter forum with my normal username "dj4n90".
App , dashboard etc are working fine. (So made this extra account to get here)

General Error
SQL ERROR [ mysqli ]

Duplicate entry 'dj4n90' for key 'username_clean' [1062]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Please notify the board administrator or webmaster: alpha@waze.com

The alpha@waze.com mail adres is een no reply adress so a death end.


I've forwarded this to an administrator. alpha@waze.com hasn't been used in well over a year. I let them know that they should take that out also.
Image
New Orleans, Louisiana, USA
South-Central Regional Coordinator
(LA/MS/AR...contact karlcr9911 for TX/OK related issues)
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7565
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 401 times
Been thanked: 969 times

Re: Forum Problems

Postby mikvandijk » Wed Sep 11, 2013 1:55 pm

petervdveen wrote:Goedenavond.

Ik ga er even voor je achteraan.
Kun je even een screenshot sturen van deze foutmelding naar onderstaande emailadres?

Tnx!


zou verstuurd moeten zijn :)
mikvandijk
 
Posts: 4
Joined: Tue Sep 10, 2013 7:37 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users