Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby porubcan » Wed Mar 27, 2013 7:23 am

maantje76 wrote:I'm very surprised as nobody mentioned this before. I allready had this just after the forum update. Strange thing is login in with another username or even anonymous works fine....

For me it's fixed. No idea what they actualy did. I will forward this problem again...

Issue starts when you manually refresh, therefore many don't notice it. I'll try the workaround.

Edit: login with other username or anonymous gives me same error.
I already reinstalled Tapatalk but no change.

Sent from my HTC One X using Tapatalk 2
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Mon Apr 01, 2013 9:54 am

jasonh300 wrote:At the moment, I can't see the forums listing at all in Tapatalk. Just new and participated.


Via my iPhone 4S.

Same here. Already reported: viewtopic.php?p=402081#p402081 , but issue still persists.

Sent from my HTC One X using Tapatalk 2
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Mon Apr 01, 2013 6:02 pm

maantje76 wrote:Am I right you can see new posts and search for topics?
Yes
And also browse forum index with another username or anonymous?
No, not working for me.

Sent from my HTC One X using Tapatalk 2
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Thu Apr 04, 2013 3:44 pm

enhket wrote:They are working on it. There is no point on reporting it over and over.

Even Shirli stated they fixed country forums, I got still same problem with Tapatalk.

Sent from my HTC One X using Tapatalk 2
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Tue Apr 09, 2013 9:53 pm

AlanOfTheBerg wrote:Tapatalk is very fast today and loads the forum view just fine.

Can confirm. Hope this will be permanent fix.

Sent from my HTC One X using Tapatalk 2
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Wed Apr 24, 2013 10:16 am

After today's maitenance I face issue with Tapatalk 2.4.13:
Sometimes only stickies and announcements are shown within particular forum, sometimes all regular topics, but no stickies or announcements.

Sent from my HTC One X using Tapatalk 2
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Wed Apr 24, 2013 10:39 am

same issue with logging off the session here too. tapatalk is able to re-login so almost not noticable, but using forum in web browser is logging me off frequently, even "keep me signed in" option is used..
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Mon Apr 29, 2013 8:55 pm

Example of all topics displayed twice:
uploadfromtaptalk1367268850698.jpg
uploadfromtaptalk1367268850698.jpg (68.58 KiB) Viewed 3118 times


Sent from my HTC One X using Tapatalk 2
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Tue Apr 30, 2013 4:13 am

Alan, problems with:
* forum loging off frequently (TT and browser)
* showing topics twice in TT
* random displaying/not displaying of stickies&announcements or other topics only (sometimes displaying correctly all topics) in TT

All those problems started just after the last forum maitenance. I haven't faced any of above before.

In my opinion it is the forum admin who should check with TT support as I don't posses vital information, e.g. which versions of TT software/componetcs are deployed on the forum...
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

Re: Forum Problems

Postby porubcan » Tue Apr 30, 2013 4:45 am

I was unable to find developer mode in TT settings.
I already uninstalled TT and installed again, but no help.

Example of showing only announced and stickies (and announced again). In this forum:
viewforum.php?f=22

uploadfromtaptalk1367297014520.jpg
uploadfromtaptalk1367297014520.jpg (71.61 KiB) Viewed 2905 times


One more thing to add, the chance of showing all topics correctly is higher if using categories in comparison with favorites view

Sent from my HTC One X using Tapatalk 2
Image Image Image
SK Country Coordinator, SK Country Manager, Global Champ, Android Beta Tester
Waze 3.9.5.3 on HTC One, Android 5.0.2 @ white Škoda Octavia RS Combi
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 4631
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 459 times
Been thanked: 1200 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Google Feedfetcher, Yahoo [Bot]