Forum Problems

Moderator: Unholy

Forum Problems

Postby npv1459 » Wed Feb 20, 2013 11:16 pm

I don't know if it's a tapatalk issue but since forum update, push notifications doesn't work both for v1 and v2


Sent from my iPhone using Tapatalk 2
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 10 times
Been thanked: 14 times

Forum Problems

Postby npv1459 » Thu Feb 21, 2013 12:33 am

AlanOfTheBerg wrote:I've actually just started receiving them since the upgrade and never before. I get two push notices, one from each version.

For me it's the opposite... I received push notifications before this upgrade... Someone had same problem?


Sent from my iPhone using Tapatalk 2
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 10 times
Been thanked: 14 times

Forum Problems

Postby npv1459 » Thu Feb 21, 2013 9:30 am

JoseAGPal wrote:And I don´t receive anymore an e-mail when someone answer a comment.


Have you tried to see into your spam folder? I had the same problem after update but using gmail account I found all emails in the spam folder


Sent from my iPhone using Tapatalk 2
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 10 times
Been thanked: 14 times

Re: Forum Problems

Postby npv1459 » Thu Feb 28, 2013 6:33 am

Only to confirm that PM's email doesn't work...
Also the new messages advise(near User control panel) doesn't work.. Someone had this problem too??
npv1459
 
Posts: 198
Joined: Tue Sep 14, 2010 8:13 am
Location: Casoria (NA)
Has thanked: 10 times
Been thanked: 14 times

Re: Forum Problems

Postby Olestas » Mon Apr 08, 2013 8:43 am

Some parts of Latvian forums still are in Portugal...
Olestas
Coordinators
Coordinators
 
Posts: 5907
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2932 times
Been thanked: 2108 times

Re: Forum Problems

Postby Olestas » Fri Apr 26, 2013 7:15 am

I now have to login to forums each day I visit them. Thats bad.
Olestas
Coordinators
Coordinators
 
Posts: 5907
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2932 times
Been thanked: 2108 times

Re: Forum Problems

Postby Olestas » Tue Jul 01, 2014 8:34 am

I do not want to try, but does it not allow to enter existing login and password??
Olestas
Coordinators
Coordinators
 
Posts: 5907
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2932 times
Been thanked: 2108 times

Re: Forum Problems

Postby Olestas » Mon Jan 26, 2015 12:37 pm

Try changing language?? Or clear your browser data..
Olestas
Coordinators
Coordinators
 
Posts: 5907
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2932 times
Been thanked: 2108 times

Re: Forum Problems

Postby Olestas » Mon Jul 18, 2016 4:42 pm

Your attachings not work :D
Olestas
Coordinators
Coordinators
 
Posts: 5907
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2932 times
Been thanked: 2108 times

Re: Forum Problems

Postby Olestas » Fri Jul 22, 2016 7:48 am

You cannot use certain BBCodes: [img].
[img] is OFF
Olestas
Coordinators
Coordinators
 
Posts: 5907
Joined: Wed Mar 09, 2011 7:08 pm
Location: Latvia
Has thanked: 2932 times
Been thanked: 2108 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users