Forum Problems

Moderators: krankyd, Unholy

Re: Forum Problems

Postby enhket » Mon Dec 02, 2013 9:47 pm

Someone edited the forum again :)
Image
Christopher Enhket
Languages: Español, English, Français, Português.
Coordinator, Beta editor/Editing expert, Campeón.
Communities established: 8
enhket
Global Champ Mentor
Global Champ Mentor
 
Posts: 2899
Joined: Thu Apr 05, 2012 5:58 pm
Location: everywhere!
Has thanked: 562 times
Been thanked: 1025 times

Re: Forum Problems

Postby fabio656 » Wed May 08, 2013 12:19 pm

i've a problem with it.waze.com ...

in it.waze.com/forum, i CAN login, but i don't have points in my DashBoard, i can't reply and create new topics.
in http://www.waze.com/forum i can post topic, reply and i've points in my dashboard.

Problems?
Image Image
fabio656
 
Posts: 129
Joined: Thu Mar 28, 2013 9:22 pm
Location: Roma, Italy
Has thanked: 31 times
Been thanked: 15 times

Re: Forum Problems

Postby Fedelosa » Tue Feb 19, 2013 8:45 pm

Same problem with moderators nicks, and does the announcements supposed to be there?

http://www.waze.com/forum/viewforum.php?f=428

Image
Fedelosa
Local Champ Mentor
Local Champ Mentor
 
Posts: 224
Joined: Thu Mar 18, 2010 6:42 pm
Location: Uruguay
Has thanked: 100 times
Been thanked: 53 times

Re: Re: Forum Problems

Postby foxitrot » Thu Feb 21, 2013 4:42 am

jasonh300 wrote:I also just noticed that the post count in my dashboard hasn't increased since the day the forum was upgraded.

Noticed too.
Also a large difference between forum's "Total posts:" and Dashboard's "Forum Posts:", which possibly existed a longer time already.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Forum Problems

Postby foxitrot » Sun Mar 03, 2013 12:43 pm

Interesting. It was just twice until recently.
Who will catch the "four times" case as the first one?
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Forum Problems

Postby foxitrot » Wed Mar 06, 2013 10:39 am

Advanced search's Search options contain the "Search only in solved topics: (o) Yes (o) No " line twice.
In my setup, the first radio is set to Yes, the second one is unset.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Forum Problems

Postby foxitrot » Sun Mar 10, 2013 8:45 pm

On Tapatalk, I'm not able to get past the 20 most recent received or sent PMs. More and more messages get read and listed, when scrolling down, but it is still the same repeated set of 20 PMs.
It does not happen on other forum with the same Tapatalk client.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Forum Problems

Postby foxitrot » Mon Mar 11, 2013 12:31 pm

fvwazing wrote:
Timbones wrote:The lack of 'Participated' feed is particularly frustrating.

That, and I have a feeling that the "Favorite Subjects" (in Tapatalk) is somehow erratic - not all my participated threads become automatically favorites or so it seems.

Not only this, I'm regularly loosing some Favorites, even these I've already written into (e.g. the Android 3.6.0.0 thread, but also other ones) and/or already multiple times subscribed myself into.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Forum Problems

Postby foxitrot » Tue Mar 12, 2013 5:26 am

kentsmith9 wrote:So in Tapatalk you have to manually remove any quote nested more than 3 deep.

You had to practise this anyway in web forum, as it was rejecting more than 3 quotes as well. (Not tried with the updated version.)
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

Re: Forum Problems

Postby foxitrot » Wed Mar 13, 2013 6:40 am

I've not yet created a Tapatalk account, thus possibly do not see such graphical settings section. There is one textual section with various presets (Android phone), but links' behavior is not there.

My Tpt client opens any 'pure forum posts' links' directly in the client.
...with the good old crashing :roll: Symbian 2.1.99.114 (N-E52), while
trying to get used to the good new crashing Android 3.7.xx.yyy (SG-A2 JealousBin).
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 5267
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 828 times
Been thanked: 466 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users