Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby GooberKing » Wed Oct 08, 2014 4:46 am

heh Of course they both work *now*... ;P
GooberKing
State Manager
State Manager
 
Posts: 439
Joined: Fri Feb 21, 2014 1:05 pm
Location: Rhode Island, USA
Has thanked: 122 times
Been thanked: 52 times

Re: Forum Problems

Postby paulkok_my » Wed Oct 08, 2014 4:08 am

GooberKing wrote:Is anyone else suddenly not receiving e-mail notifications for subscribed posts or private messages? Seems like I was getting these notifications until just a few days ago...
Just PMed you. See whether you received any email notification.
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1124
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 296 times
Been thanked: 239 times

Re: Forum Problems

Postby GooberKing » Wed Oct 08, 2014 4:02 am

Is anyone else suddenly not receiving e-mail notifications for subscribed posts or private messages? Seems like I was getting these notifications until just a few days ago...
GooberKing
State Manager
State Manager
 
Posts: 439
Joined: Fri Feb 21, 2014 1:05 pm
Location: Rhode Island, USA
Has thanked: 122 times
Been thanked: 52 times

Re: Forum Problems

Postby bz2012 » Tue Sep 23, 2014 1:02 pm

slightly off topic:
It sure would be nice if we could search our PM folders like we can search the Forums!
bz2012
Map Raider
Map Raider
 
Posts: 1485
Joined: Wed Nov 23, 2011 4:32 pm
Location: Baton Rouge, La
Has thanked: 1222 times
Been thanked: 276 times

Re: Forum Problems

Postby chriscompo » Tue Sep 23, 2014 11:59 am

Forum navigation is a pain. Needs to be clearer and easier.


Sent from my iPad using Tapatalk
chriscompo
 
Posts: 167
Joined: Thu Jul 28, 2011 12:44 pm
Has thanked: 32 times
Been thanked: 12 times

Re: Forum Problems

Postby paulkok_my » Tue Sep 16, 2014 2:58 am

bimmer4WDrift wrote:PM outbox stuck

The few msgs so far seem to stick in the Outbox and don't send; have tried resending, etc. Ideas? Thanks.
It's still in the outbox becoz the person you PMed has not read your PM yet.

Sent from my GT-I9300 using Tapatalk
paulkok_my
Waze Global Champs
Waze Global Champs
 
Posts: 1124
Joined: Thu Jul 19, 2012 4:34 am
Location: Selangor, Malaysia
Has thanked: 296 times
Been thanked: 239 times

Re: Forum Problems

Postby bimmer4WDrift » Mon Sep 15, 2014 7:50 pm

PM outbox stuck

The few msgs so far seem to stick in the Outbox and don't send; have tried resending, etc. Ideas? Thanks.
bimmer4WDrift
Map Editor - level 2
Map Editor - level 2
 
Posts: 15
Joined: Thu Jul 24, 2014 11:13 pm
Location: Arlington, VA
Has thanked: 10 times
Been thanked: 6 times

Re: Forum Problems

Postby CTCNetwork » Tue Sep 02, 2014 4:44 pm

Hi,

Unfortunately there is nothing he can do about this. Anyone who has also had this issue will need to raise a support call with Waze support to merge your forum accounts (if you end up with 2 of them) and then all should be Ok. Which has now been done for moi. :)

Unfortunately it looks as if any thanks you have got are then gone... :( Although if you merge the new one into the old (renamed) one I suspect you keep your old thanks count and old forum id.

Des. . . ;)
CTCNetwork
 
Posts: 1589
Joined: Wed Aug 20, 2014 11:19 am
Location: Gone!
Has thanked: 35 times
Been thanked: 50 times

Re: Forum Problems

Postby CTCNetwork » Tue Aug 26, 2014 12:07 pm

Hi,

I have popped him a PM. Let's see.. :)

Des. . . ;)
CTCNetwork
 
Posts: 1589
Joined: Wed Aug 20, 2014 11:19 am
Location: Gone!
Has thanked: 35 times
Been thanked: 50 times

Re: Forum Problems

Postby CTCNetwork » Tue Aug 26, 2014 11:37 am

Hi,
jasonh300 wrote:
CTCNetwork wrote:Hi,
sketch wrote:Yep, that's right. Unfortunately changing your username doesn't play nice with the forums. I don't know if there's anything that can be done about it.

Yes, I notice that my "old" account exists with what was (nearly) my nickname.
Dumb.

Des. . . ;)


Wait, so are you the same CTCNetwork that has been around for several years? What exactly happened here?

Yes! I certainly hope so.
All happened when I installed the new Waze version where it asked for the user name. My confusion about there being no nickname for registered users and changing the username to the nick name (which was taken) My old account is now Wonk0TheSane and has all posts, messages, siggy etc.

If I was an admin I'd use the phpBB Support Tool and merge this account with the other and then rename the account to this name.... :)

To whom should I direct a request for this?

Des. . . :)

PS: Mod can remove the link if required.
CTCNetwork
 
Posts: 1589
Joined: Wed Aug 20, 2014 11:19 am
Location: Gone!
Has thanked: 35 times
Been thanked: 50 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users