Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby foxitrot » Sat Sep 14, 2013 6:04 am

Has anyone installed it on a 2.x system?
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7140
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2463 times
Been thanked: 1122 times

Re: Forum Problems

Postby Brshk1 » Fri Sep 13, 2013 7:17 pm

?

Enviado desde mi GT-I9100 usando Tapatalk
Brshk1
Global Champs Localizers
Global Champs Localizers
 
Posts: 1836
Joined: Wed Mar 24, 2010 8:38 pm
Location: Durango (ES)
Has thanked: 264 times
Been thanked: 274 times

Re: Forum Problems

Postby foxitrot » Fri Sep 13, 2013 7:11 pm

If they'd also fix a dependency on newer Android versions :sad:
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7140
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2463 times
Been thanked: 1122 times

Re: Forum Problems

Postby Brshk1 » Fri Sep 13, 2013 5:45 pm

It's true! Finally.

Enviado desde mi GT-I9100 usando Tapatalk
Brshk1
Global Champs Localizers
Global Champs Localizers
 
Posts: 1836
Joined: Wed Mar 24, 2010 8:38 pm
Location: Durango (ES)
Has thanked: 264 times
Been thanked: 274 times

Re: Forum Problems

Postby Timbones » Fri Sep 13, 2013 11:41 am

UPDATE New Tapatalk 4 released today, and I can finally login! Looks like they've fixed the bug :D
Timbones
Coordinators
Coordinators
 
Posts: 6728
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 985 times
Been thanked: 2650 times

Re: Forum Problems

Postby Timbones » Fri Sep 13, 2013 9:13 am

The2rB wrote:Have uninstalled, installed, cleared all data, and still no success logging in to the Waze forum.

You cannot login to Tapatalk 4 because your username contains capitals letters.
Welcome to the club! :twisted:

It's a bug for Tapatalk or Waze to fix.
Timbones
Coordinators
Coordinators
 
Posts: 6728
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 985 times
Been thanked: 2650 times

Re: Forum Problems

Postby cherianchris » Thu Sep 12, 2013 8:47 pm

deeggo wrote:
cherianchris wrote:My Tapatalk keeps jumping to "Recent", when I'm trying to access my "Favourites". :(

MB526 ->Tapatalk 2

Did you install the very latest beta of TT4? And did you remove cache, data and app and do a fresh install? It really is necessary.

Done that and Tapatalk has started working like a charm, Deeggo. o7

Chris->MB526->Tapatalk 4
cherianchris
Waze Global Champs
Waze Global Champs
 
Posts: 572
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 22 times
Been thanked: 75 times

Re: Forum Problems

Postby petervdveen » Thu Sep 12, 2013 9:16 am

Owh.. :P
petervdveen
Coordinators
Coordinators
 
Posts: 10093
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 613 times
Been thanked: 1468 times

Re: Forum Problems

Postby deeggo » Thu Sep 12, 2013 6:18 am

Peter, this isn't the Dutch forum ;-)
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4172
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 587 times
Been thanked: 617 times

Re: Forum Problems

Postby petervdveen » Wed Sep 11, 2013 9:19 pm

Ik heb het doorgestuurd naar support.
Morgen is de laatste dag van de week en daarnaast is het nu holiday season in israel, dus het kan ff duren helaas.
petervdveen
Coordinators
Coordinators
 
Posts: 10093
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 613 times
Been thanked: 1468 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users