Forum Problems

Moderators: Unholy, Unholy

Re: Forum Problems

Postby jasonh300 » Tue Feb 19, 2013 7:02 pm

maantje76 wrote:Does someone else also have the problem tapatalk shows more new threads then there actualy are?


If you mean the number of unread threads, the number seems to be very inconsistent...I haven't really noticed if it's high or low, and it seems to change with each refresh.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Tue Feb 19, 2013 7:57 pm

maantje76 wrote:
jasonh300 wrote:If you mean the number of unread threads, the number seems to be very inconsistent...I haven't really noticed if it's high or low, and it seems to change with each refresh.


(on iphone) you see only a part of all unread threads. You have to swipe to add the next bunch, etc...

so it shows something as 98 of 106....loading the next give 104 of 106....the other 2 won't load as they don't exists. So sometimes it shows there are 2 or 3 threads more, but there aren't. You can swipe what you want....

This wasn't before the upgrade....


I always had this problem...especially in the morning when there was 50+ threads with new posts.

I'm using iPhone Tapatalk 2.

In the old Tapatalk 1, it shows 98 Unread right now. Nothing in Participated. Upon scrolling down, it showed "Pull Up to Load More 50 of 98 loaded".

Switching over to Tapatalk 2, it immediately showed Unread (99). When I scroll down, it automatically started loading more posts without the little message.

Looking at the web, I see a count of 100 in the Unread list. (posts are coming in).

Going back to Tapatalk 1, it now shows 99+ for Unread. It never would show more than 99+. And Tapatalk 2 now shows (103).

Maybe this is something that has just started working because this seems to be a lot more consistent than it was last night.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Tue Feb 19, 2013 8:17 pm

Okay, I'm getting the popup window and the (1 new messages) notice when I get a PM, but I'm still not getting an e-mail when I receive a PM. I've double checked all my settings again, and even re-entered my e-mail address to be sure.

Also, Quick Reply seems to be available as an option on some of the Admin forums, but nowhere else. That should be enabled everywhere.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 21, 2013 2:26 am

npv1459 wrote:
AlanOfTheBerg wrote:I've actually just started receiving them since the upgrade and never before. I get two push notices, one from each version.

For me it's the opposite... I received push notifications before this upgrade... Someone had same problem?
Sent from my iPhone using Tapatalk 2


I've never received a push notification from either version of Tapatalk.

And I'm STILL not getting a notification email when I receive a PM!
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 21, 2013 4:27 am

I also just noticed that the post count in my dashboard hasn't increased since the day the forum was upgraded.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 21, 2013 5:05 pm

No spam here either. The e-mails just stopped coming.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Fri Feb 22, 2013 8:23 pm

My issue with the e-mails are only for PMs. I don't have it set to send me an e-mail for subscribed threads, as I'd be getting hundreds per day. As it is, I get a dozen PMs a day sometimes.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Forum Problems

Postby jasonh300 » Sat Feb 23, 2013 4:21 am

I tried clearing the PM email setting and resetting it on day one and it didn't help. See if you get a notification for this reply.


Via my iPhone 3GS.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Forum Problems

Postby jasonh300 » Sat Feb 23, 2013 4:33 pm

No. Alan got an email when I sent him a PM a few days ago.

I don't think there's a difference between world and www when it comes to the forums. In fact I'm pretty sure that a few of our European users said they use www for the forums.


Via my iPhone 3GS.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

Re: Forum Problems

Postby jasonh300 » Sun Feb 24, 2013 7:29 pm

I'm not having any problem on the iPhone with Tapatalk 1 with the exception of Participated not working at all (which is a pretty big problem).
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7399
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 345 times
Been thanked: 889 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users