Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby cherianchris » Thu Sep 12, 2013 8:47 pm

deeggo wrote:
cherianchris wrote:My Tapatalk keeps jumping to "Recent", when I'm trying to access my "Favourites". :(

MB526 ->Tapatalk 2

Did you install the very latest beta of TT4? And did you remove cache, data and app and do a fresh install? It really is necessary.

Done that and Tapatalk has started working like a charm, Deeggo. o7

Chris->MB526->Tapatalk 4
cherianchris
Waze Global Champs
Waze Global Champs
 
Posts: 572
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 22 times
Been thanked: 75 times

Re: Forum Problems

Postby petervdveen » Thu Sep 12, 2013 9:16 am

Owh.. :P
petervdveen
Coordinators
Coordinators
 
Posts: 10128
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 621 times
Been thanked: 1474 times

Re: Forum Problems

Postby deeggo » Thu Sep 12, 2013 6:18 am

Peter, this isn't the Dutch forum ;-)
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4183
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 598 times
Been thanked: 622 times

Re: Forum Problems

Postby petervdveen » Wed Sep 11, 2013 9:19 pm

Ik heb het doorgestuurd naar support.
Morgen is de laatste dag van de week en daarnaast is het nu holiday season in israel, dus het kan ff duren helaas.
petervdveen
Coordinators
Coordinators
 
Posts: 10128
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 621 times
Been thanked: 1474 times

Re: Forum Problems

Postby mikvandijk » Wed Sep 11, 2013 1:55 pm

petervdveen wrote:Goedenavond.

Ik ga er even voor je achteraan.
Kun je even een screenshot sturen van deze foutmelding naar onderstaande emailadres?

Tnx!


zou verstuurd moeten zijn :)
mikvandijk
 
Posts: 4
Joined: Tue Sep 10, 2013 7:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Forum Problems

Postby jasonh300 » Tue Sep 10, 2013 11:36 pm

mikvandijk wrote:g'day,

Who out there can fix my forum account,

Can't enter forum with my normal username "dj4n90".
App , dashboard etc are working fine. (So made this extra account to get here)

General Error
SQL ERROR [ mysqli ]

Duplicate entry 'dj4n90' for key 'username_clean' [1062]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Please notify the board administrator or webmaster: alpha@waze.com

The alpha@waze.com mail adres is een no reply adress so a death end.


I've forwarded this to an administrator. alpha@waze.com hasn't been used in well over a year. I let them know that they should take that out also.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby petervdveen » Tue Sep 10, 2013 10:38 pm

Goedenavond.

Ik ga er even voor je achteraan.
Kun je even een screenshot sturen van deze foutmelding naar onderstaande emailadres?

Tnx!
petervdveen
Coordinators
Coordinators
 
Posts: 10128
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 621 times
Been thanked: 1474 times

Re: Forum Problems

Postby mikvandijk » Tue Sep 10, 2013 8:49 pm

g'day,

Who out there can fix my forum account,

Can't enter forum with my normal username "dj4n90".
App , dashboard etc are working fine. (So made this extra account to get here)

General Error
SQL ERROR [ mysqli ]

Duplicate entry 'dj4n90' for key 'username_clean' [1062]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Please notify the board administrator or webmaster: alpha@waze.com

The alpha@waze.com mail adres is een no reply adress so a death end.
mikvandijk
 
Posts: 4
Joined: Tue Sep 10, 2013 7:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Forum Problems

Postby CoooolRaoul » Tue Aug 27, 2013 10:39 am

Brshk1 wrote:But it may be that Waze forum strictly follows the capitalisation, while other forums not. Specifically, in xda-developers I can login either with upper or lower case nickname. In fact, in Tapatalk 4 my username appears all in lower case. In Waze, I cannot just use brshk1. :cry:


That's could be an explanation.

In any case, I hope we will get an official answer (on either side, tapatalk or waze) on a planned date for the resolution of this issue since apparently changing Waze username is not possible.
CoooolRaoul
 
Posts: 105
Joined: Tue Aug 07, 2012 6:25 pm
Location: Marseille, France
Has thanked: 14 times
Been thanked: 4 times

Re: Forum Problems

Postby Brshk1 » Tue Aug 27, 2013 10:09 am

CoooolRaoul wrote:
Timbones wrote:Waze says it's a bug in Tapatalk app.


Where have you read that?

I'm using mixed case usernames on other forums accessed using tapatalk 4 without any problems so I guess the problem is on Waze forum side.


But it may be that Waze forum strictly follows the capitalisation, while other forums not. Specifically, in xda-developers I can login either with upper or lower case nickname. In fact, in Tapatalk 4 my username appears all in lower case. In Waze, I cannot just use brshk1. :cry:
Brshk1
Global Champs Localizers
Global Champs Localizers
 
Posts: 1839
Joined: Wed Mar 24, 2010 8:38 pm
Location: Durango (ES)
Has thanked: 265 times
Been thanked: 276 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users