Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby AlanOfTheBerg » Wed Apr 10, 2013 12:33 pm

Interesting tip about the other Waze entry. I wonder what's different? I'll give it a try.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.2.1 | Waze v4.2b
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23422
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1074 times
Been thanked: 4513 times

Re: Forum Problems

Postby AlanOfTheBerg » Wed Apr 10, 2013 2:40 pm

I can give initial confirmation that the waze.com connection in Tapatalk does give push notifications. I received one from a quoted post already since changing.

I've emailed Shirli and Yonatan about this.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.2.1 | Waze v4.2b
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23422
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1074 times
Been thanked: 4513 times

Re: Forum Problems

Postby jasonh300 » Wed Apr 10, 2013 11:03 pm

"View your posts" is not working reliably on the website. I was involved in a thread in the Bugs forum and it didn't show up in the list. When I switched to the New Posts list, there it was. I checked the View Your Posts again and reloaded to be sure and it isn't there. I'm not sure if there are others, but there's one for sure.

It *is* showing under Participated in Tapatalk I.

Edit: And now, it's showing under View Your Posts.

I don't know if it was a cache issue, but pay attention and see if it's happening to anyone else.
Image
New Orleans, Louisiana
Regional Coordinator, South-Central Region
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7451
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA USA
Has thanked: 372 times
Been thanked: 920 times

Re: Forum Problems

Postby AlanOfTheBerg » Wed Apr 10, 2013 11:35 pm

Forum problems continue. DB error received when adding a subforum under the Unites States country forum. Not good.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.2.1 | Waze v4.2b
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23422
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1074 times
Been thanked: 4513 times

Re: Forum Problems

Postby petervdveen » Wed Apr 10, 2013 11:37 pm

How do you add a sub-forum anyway?
petervdveen
Coordinators
Coordinators
 
Posts: 9645
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 452 times
Been thanked: 1298 times

Re: Forum Problems

Postby AlanOfTheBerg » Thu Apr 11, 2013 12:14 am

petervdveen wrote:How do you add a sub-forum anyway?

phpbb has a panel for that.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.2.1 | Waze v4.2b
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23422
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1074 times
Been thanked: 4513 times

Re: Forum Problems

Postby maantje76 » Thu Apr 11, 2013 6:26 am

We should also have permissions for that in our language forums Peter, but they couldn't get this fixed for us a while ago. It's still on my list....
Image
maantje76
Coordinators
Coordinators
 
Posts: 4321
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 312 times

Re: R: Forum Problems

Postby asterix06 » Thu Apr 11, 2013 6:49 am

I 've never seen it and I was told it's something we can not do on our own

Inviato dal mio HTC Sensation con Tapatalk 2
Image Image ↖Italian docs
Iphone5 Waze 3.9.2
Coordinator Waze Italy
Country Administrator Italy, CM China , CM Africa, CM Iran, Croatia, Bosnia & Herzegovina,
Forum Moderator
asterix06
Coordinators
Coordinators
 
Posts: 3756
Joined: Sat Nov 14, 2009 9:23 am
Location: Italy
Has thanked: 726 times
Been thanked: 1448 times

Re: Forum Problems

Postby steveningelbrecht » Thu Apr 11, 2013 7:51 am

The Belgian UR-subforum is back on the right place. Thx!
Image ImageImage Image Image Image Image Image

Waze Champ - Country Manager Belgium
Image Image Image Image
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 6060
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1164 times
Been thanked: 1186 times

Re: Forum Problems

Postby jasonroseweir » Fri Apr 12, 2013 6:45 pm

AlanOfTheBerg wrote:I can give initial confirmation that the waze.com connection in Tapatalk does give push notifications. I received one from a quoted post already since changing.

I've emailed Shirli and Yonatan about this.

I too can confirm that once I logged into the Waze.com entry in Tapatalk 2, I am now also getting push notifications. :-)
Area Manager - Central Belt (East), Scotland
covering Fife, Edinburgh, West Lothian & surrounding areas (inc. Stirling, Perth, Dundee, Falkirk)
ImageImage
UK Editing GuidelinesFAQWaze - Current status
jasonroseweir
Area Manager
Area Manager
 
Posts: 223
Joined: Fri Feb 17, 2012 6:42 pm
Location: Fife, Scotland
Has thanked: 82 times
Been thanked: 36 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Google Feedfetcher