Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby jasonh300 » Fri Feb 22, 2013 8:23 pm

My issue with the e-mails are only for PMs. I don't have it set to send me an e-mail for subscribed threads, as I'd be getting hundreds per day. As it is, I get a dozen PMs a day sometimes.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Forum Problems

Postby jasonh300 » Sat Feb 23, 2013 4:21 am

I tried clearing the PM email setting and resetting it on day one and it didn't help. See if you get a notification for this reply.


Via my iPhone 3GS.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Forum Problems

Postby jasonh300 » Sat Feb 23, 2013 4:33 pm

No. Alan got an email when I sent him a PM a few days ago.

I don't think there's a difference between world and www when it comes to the forums. In fact I'm pretty sure that a few of our European users said they use www for the forums.


Via my iPhone 3GS.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby jasonh300 » Sun Feb 24, 2013 7:29 pm

I'm not having any problem on the iPhone with Tapatalk 1 with the exception of Participated not working at all (which is a pretty big problem).
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby jasonh300 » Mon Feb 25, 2013 8:00 pm

I got a PM notification in my e-mail this morning, so that part is fixed for me.

Just sent a test PM to ncc1701v. Let's see what happens. Maybe it's going in alphabetical order since AlanOfTheBerg got one the day of the upgrade.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby jasonh300 » Thu Feb 28, 2013 4:39 am

jmp316 wrote:Any word on fixing "Participated" view on Tapatalk?


I wish they would...I'm heading to California tomorrow and it would come in handy so I don't have to wade through all the New Posts just to keep up with the stuff I've been involved with.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby jasonh300 » Tue Mar 05, 2013 2:32 am

Any level 1 user can now e-mail any other person on the forums through their profile. I don't think this was an option before. It doesn't show the e-mail address, but it does allow them to fill out a form to e-mail.

Also, regular users can now click on Forum Moderators or Waze Champs or Wiki Italia and PM the entire group. I don't think this option was available to people who were not members of those groups before. I don't know if that's necessarily a security issue, but I've gotten a barrage of e-mails over the past week where people have been BCCing the Champs group or the Moderators group for things that weren't really necessary. I even got one in some foreign language that I didn't recognize.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby jasonh300 » Tue Mar 05, 2013 2:40 am

AndyPoms wrote:You can turn off the email option in your profile (I have for the express reason I'd rather get the PM than getting email from unknown users).


Yeah, I see that the option isn't in your profile. It just seems like that should be of by default.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby jasonh300 » Tue Mar 12, 2013 12:45 am

Got Participated and Thanks in the old version of Taptatalk (1) for iOS. Looks a little different, but it works.

[ img ]

As of last night, I noticed that Tapatalk was screwing up nested quotes if there was more than 2 or 3. Instead of just rejecting the post like the forum software does, it allowed it, but dropped a couple of the [quote...] tags and made it look like some of the quoted text was part of the new post.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby jasonh300 » Tue Mar 12, 2013 12:47 am

foxitrot wrote:
fvwazing wrote:
Timbones wrote:The lack of 'Participated' feed is particularly frustrating.

That, and I have a feeling that the "Favorite Subjects" (in Tapatalk) is somehow erratic - not all my participated threads become automatically favorites or so it seems.

Not only this, I'm regularly loosing some Favorites, even these I've already written into (e.g. the Android 3.6.0.0 thread, but also other ones) and/or already multiple times subscribed myself into.


Okay...this was supposed to be an example of the nested quote problem, but it seems to have gone away.


Via my iPhone 3GS.
jasonh300
EmeritusChamps
EmeritusChamps
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Bing [Bot]