Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby jasonroseweir » Fri Apr 12, 2013 6:45 pm

AlanOfTheBerg wrote:I can give initial confirmation that the waze.com connection in Tapatalk does give push notifications. I received one from a quoted post already since changing.

I've emailed Shirli and Yonatan about this.

I too can confirm that once I logged into the Waze.com entry in Tapatalk 2, I am now also getting push notifications. :-)
Area Manager - Central Belt (East), Scotland
covering Fife, Edinburgh, West Lothian & surrounding areas (inc. Stirling, Perth, Dundee, Falkirk)
ImageImage
UK Editing GuidelinesFAQWaze - Current status
jasonroseweir
Area Manager
Area Manager
 
Posts: 223
Joined: Fri Feb 17, 2012 6:42 pm
Location: Fife, Scotland
Has thanked: 82 times
Been thanked: 36 times

Re: Forum Problems

Postby Jay91150 » Tue Feb 18, 2014 3:24 pm

I'm not sure if this is considered a problem, but I would like to view only a specific subset of forums rather than all the forums and subforums for countries I'm not interested in (with all due respect). On a vBulletin board, I can do that with something like:

Code: Select all
search.php?do=getnew&exclude=84,83,198,199,172,202,79,215,213,99,148,149,150,151,153,154,155,156,157,158,195,159,160,162,163,164,165,166,167,168


to omit particular forums from my "view new posts" page (I have the above, with URL of course, set as a bookmark in my browser).

Is there a similar solution for phpBB?
Jay91150
Waze Local Champs
Waze Local Champs
 
Posts: 355
Joined: Thu Jan 23, 2014 8:01 pm
Location: Bragg Creek, Alberta, Canada
Has thanked: 88 times
Been thanked: 77 times

Re: Forum Problems

Postby Jay91150 » Wed Mar 05, 2014 4:37 pm

vickimachado wrote:Is there an issue with the "thanks" and "edit" and "solved" icons not appearing ? I seem unable to edit a post.


I have always seen double the "thanks" icons/text.
Jay91150
Waze Local Champs
Waze Local Champs
 
Posts: 355
Joined: Thu Jan 23, 2014 8:01 pm
Location: Bragg Creek, Alberta, Canada
Has thanked: 88 times
Been thanked: 77 times

Re: Forum Problems

Postby jemay » Thu Oct 30, 2014 10:51 pm

The following should work?
https://www.waze.com/forum/ucp.php?i=gr ... membership
Usergroups tab
select the group (on the left side) then scroll to the bottom and hit the "Change default group" button.
PLEASE READ: Wiki Resources: FAQ|Map Editor|Best Practices|Editing issues?
Global Champ | Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy Note® 4 (SM-N910V) - Verizon - Waze Ver. 3.9.5.2
jemay
Waze Global Champs
Waze Global Champs
 
Posts: 1897
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 515 times
Been thanked: 860 times

Re: Forum Problems

Postby jemay » Sat Nov 01, 2014 7:46 pm

Just to make sure, the only ones you can select on the left side is under the "Memberships" section (top section). The "Non-memberships" section has no buttons.
PLEASE READ: Wiki Resources: FAQ|Map Editor|Best Practices|Editing issues?
Global Champ | Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy Note® 4 (SM-N910V) - Verizon - Waze Ver. 3.9.5.2
jemay
Waze Global Champs
Waze Global Champs
 
Posts: 1897
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 515 times
Been thanked: 860 times

Re: Forum Problems

Postby JimB50 » Sat Jul 27, 2013 5:20 pm

Same problems with TT4 on Android , repeating entries and random jumping.
btw detlev_de, that would never get me to buy an Iphone.

Jim
Level 3 Editor
Jim
Level 3 editor
LG VS 930 Android 4.1.2
Cleaning up in my area
JimB50
 
Posts: 103
Joined: Tue Mar 19, 2013 10:17 am
Location: League City, TX, USA
Has thanked: 24 times
Been thanked: 6 times

Re: Forum Problems

Postby jimi00 » Tue Feb 19, 2013 3:04 pm

I've posted a procedure here that solved this CAPTCHA and TAPATALK issue for me...

http://www.waze.com/forum/viewtopic.php?f=34&t=40664
Android Expert
AM Paris sud, Montrouge <--> Issy-les-Moulineaux
Image
Wiki Image > Edition de carte|Bonnes pratiques|Guide de l'édition en vidéo
jimi00
 
Posts: 527
Joined: Sun Jan 01, 2012 9:35 pm
Has thanked: 6 times
Been thanked: 21 times

Forum Problems

Postby jmp316 » Wed Feb 20, 2013 5:15 am

List of problems I've found on iPhone using Tapatalk 2.0:

- Cant view participated topics
- Login errors, keeps saying I need to enter CAPTCHA
- Wont stay logged in if I close the app and reopen
jmp316
 
Posts: 179
Joined: Wed Mar 23, 2011 4:22 am
Location: Kendall County, IL
Has thanked: 5 times
Been thanked: 8 times

Forum Problems

Postby jmp316 » Thu Feb 28, 2013 4:21 am

Any word on fixing "Participated" view on Tapatalk?
jmp316
 
Posts: 179
Joined: Wed Mar 23, 2011 4:22 am
Location: Kendall County, IL
Has thanked: 5 times
Been thanked: 8 times

Forum Problems

Postby jmp316 » Wed Mar 06, 2013 3:28 am

ImageUploadedByTapatalk 21362540468.331708.jpg
ImageUploadedByTapatalk 21362540468.331708.jpg (75.53 KiB) Viewed 1887 times


Still having the "Participated" problem. Any word on getting it fixed?
jmp316
 
Posts: 179
Joined: Wed Mar 23, 2011 4:22 am
Location: Kendall County, IL
Has thanked: 5 times
Been thanked: 8 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Bing [Bot]