Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby Just_Matt » Fri Dec 19, 2014 2:35 am

My forum timezone is incorrect. It's got me in Central Africa (UTC +2), and while I'm sure that's a great place to visit, I'm on Eastern Standard Time (UTC -5). When I try to change it and hit save, it fails and I see the message: "The language you specified is not valid."

Any ideas?
Just_Matt
 
Posts: 94
Joined: Sun Apr 13, 2014 4:05 am
Has thanked: 18 times
Been thanked: 1 time

Re: Forum Problems

Postby jmp316 » Tue Mar 12, 2013 2:32 am

I can also confirm "Particpated" now works. Thanks!
jmp316
 
Posts: 306
Joined: Wed Mar 23, 2011 4:22 am
Location: Kendall County, IL
Has thanked: 6 times
Been thanked: 8 times

Forum Problems

Postby jmp316 » Wed Mar 06, 2013 3:28 am

ImageUploadedByTapatalk 21362540468.331708.jpg
ImageUploadedByTapatalk 21362540468.331708.jpg (75.53 KiB) Viewed 2414 times


Still having the "Participated" problem. Any word on getting it fixed?
jmp316
 
Posts: 306
Joined: Wed Mar 23, 2011 4:22 am
Location: Kendall County, IL
Has thanked: 6 times
Been thanked: 8 times

Forum Problems

Postby jmp316 » Thu Feb 28, 2013 4:21 am

Any word on fixing "Participated" view on Tapatalk?
jmp316
 
Posts: 306
Joined: Wed Mar 23, 2011 4:22 am
Location: Kendall County, IL
Has thanked: 6 times
Been thanked: 8 times

Forum Problems

Postby jmp316 » Wed Feb 20, 2013 5:15 am

List of problems I've found on iPhone using Tapatalk 2.0:

- Cant view participated topics
- Login errors, keeps saying I need to enter CAPTCHA
- Wont stay logged in if I close the app and reopen
jmp316
 
Posts: 306
Joined: Wed Mar 23, 2011 4:22 am
Location: Kendall County, IL
Has thanked: 6 times
Been thanked: 8 times

Re: Forum Problems

Postby jimi00 » Tue Feb 19, 2013 3:04 pm

I've posted a procedure here that solved this CAPTCHA and TAPATALK issue for me...

http://www.waze.com/forum/viewtopic.php?f=34&t=40664
Android Expert
AM Paris sud, Montrouge <--> Issy-les-Moulineaux
Image
Wiki Image > Edition de carte|Bonnes pratiques|Guide de l'édition en vidéo
jimi00
 
Posts: 1004
Joined: Sun Jan 01, 2012 9:35 pm
Has thanked: 6 times
Been thanked: 22 times

Re: Forum Problems

Postby JimB50 » Sat Jul 27, 2013 5:20 pm

Same problems with TT4 on Android , repeating entries and random jumping.
btw detlev_de, that would never get me to buy an Iphone.

Jim
Level 3 Editor
Jim
Level 3 editor
LG VS 930 Android 4.1.2
Cleaning up in my area
JimB50
 
Posts: 206
Joined: Tue Mar 19, 2013 10:17 am
Location: League City, TX, USA
Has thanked: 24 times
Been thanked: 6 times

Re: Forum Problems

Postby jemay » Sat Nov 01, 2014 7:46 pm

Just to make sure, the only ones you can select on the left side is under the "Memberships" section (top section). The "Non-memberships" section has no buttons.
:arrow: PLEASE READ: Wiki Resources: FAQ|Best Practices|Editing issues?
Global Champ | Assistant Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy S8+ - Android 7.0 - Verizon
jemay
Waze Global Champs
Waze Global Champs
 
Posts: 3884
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 628 times
Been thanked: 904 times

Re: Forum Problems

Postby jemay » Thu Oct 30, 2014 10:51 pm

The following should work?
https://www.waze.com/forum/ucp.php?i=gr ... membership
Usergroups tab
select the group (on the left side) then scroll to the bottom and hit the "Change default group" button.
:arrow: PLEASE READ: Wiki Resources: FAQ|Best Practices|Editing issues?
Global Champ | Assistant Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy S8+ - Android 7.0 - Verizon
jemay
Waze Global Champs
Waze Global Champs
 
Posts: 3884
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 628 times
Been thanked: 904 times

Re: Forum Problems

Postby Jay91150 » Wed Mar 05, 2014 4:37 pm

vickimachado wrote:Is there an issue with the "thanks" and "edit" and "solved" icons not appearing ? I seem unable to edit a post.


I have always seen double the "thanks" icons/text.
Jay91150
 
Posts: 768
Joined: Thu Jan 23, 2014 8:01 pm
Location: Bragg Creek, Alberta, Canada
Has thanked: 97 times
Been thanked: 92 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users