Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby jasonh300 » Wed May 08, 2013 2:43 pm

by "invalid user name or password","user_id":-1,"rank":0,"full_name":"","login":false}}


Wow, and I thought the usa_* and world_* usernames were bad.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

Re: Forum Problems

Postby enhket » Wed May 08, 2013 2:57 pm

jasonh300 wrote:
by "invalid user name or password","user_id":-1,"rank":0,"full_name":"","login":false}}


Wow, and I thought the usa_* and world_* usernames were bad.


I am still surprised that a test forum is not used beforehand.
Image
Christopher C. Enhket
Languages: Español, English, Français, Português.
Coordinator, Beta editor/Editing expert, Campeón.
Communities established: 8
enhket
Global Champ Mentor
Global Champ Mentor
 
Posts: 3715
Joined: Thu Apr 05, 2012 5:58 pm
Location: Spain
Has thanked: 1016 times
Been thanked: 2107 times

Re: Forum Problems

Postby enhket » Wed May 08, 2013 4:31 pm

No, it is not.
Image
Christopher C. Enhket
Languages: Español, English, Français, Português.
Coordinator, Beta editor/Editing expert, Campeón.
Communities established: 8
enhket
Global Champ Mentor
Global Champ Mentor
 
Posts: 3715
Joined: Thu Apr 05, 2012 5:58 pm
Location: Spain
Has thanked: 1016 times
Been thanked: 2107 times

Re: Forum Problems

Postby jasonh300 » Thu May 09, 2013 3:46 am

When did we get a Reply All option in the forums? Previously, the only automated way I knew of to do it was through Tapatalk, but now I see a link that says "Reply to sender and all recipients" on the web forums. I'm pretty sure we didn't have that before.
jasonh300
 
Posts: 7567
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 402 times
Been thanked: 978 times

Re: Forum Problems

Postby AlanOfTheBerg » Thu May 09, 2013 4:29 am

jasonh300 wrote:When did we get a Reply All option in the forums?

At the previous upgrade a couple or few months back. It only appears if there are no Bcc recipients.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23593
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1120 times
Been thanked: 4756 times

Re: Forum Problems

Postby berestovskyy » Sat May 11, 2013 12:12 pm

Hi!
For the last few days I'm getting HTTP Error 503 (Service Unavailable) accessing forum/wiki on WORLD server, i.e. http://world.waze.com/forum/. It's happening time to time, but it's esp. annoying when I type a PM and click submit :(

I've read about infrastructure work and cleared my cache. I'm not using taptalk.

Anyone having the same issue?
berestovskyy
 
Posts: 925
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 254 times
Been thanked: 703 times

Re: Forum Problems

Postby maantje76 » Sat May 11, 2013 12:30 pm

It's for all services except the client. Waze is informed about it on thursday evening.

I suggest you to use www.waze.com/forum. You won't experience issues with that link for visiting the forum.
Image
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 317 times

Re: Forum Problems

Postby iknietjij » Sun May 12, 2013 2:24 pm

berestovskyy wrote:Hi!
For the last few days I'm getting HTTP Error 503 (Service Unavailable) accessing forum/wiki on WORLD server, i.e. http://world.waze.com/forum/. It's happening time to time, but it's esp. annoying when I type a PM and click submit :(

I've read about infrastructure work and cleared my cache. I'm not using taptalk.

Anyone having the same issue?

I'm having the same (503 in Chrome, no message just a blank page in Firefox). The suggestion maantje76 gives makes it work for me, though my bookmarks all contain world.* ;)

** Disclaimer: message posted from http://www.waze.com/forum/ **
Dumdeedum
This is my signature, it is very informative don't you think?
iknietjij
 
Posts: 241
Joined: Sun Feb 17, 2013 9:28 pm
Has thanked: 5 times
Been thanked: 17 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: fuchserl, Google Feedfetcher, Yahoo [Bot]