Forum Problems

Moderator: Unholy

Forum Problems

Postby maantje76 » Tue Feb 19, 2013 2:23 pm

I would like to ask you all to post problems you experience with the forum in this thread.

So missing (sub)forums, (sub)forums at wrong places, problems with rights that are changed after the upgrade, etc...

I will discuss these problems with Waze.

Please provide all relevant info that is needed. If possible, how to reproduce the problem...

You can check all forum related issues that were communicated to Waze in the following document:

https://docs.google.com/spreadsheet/pub ... utput=html


Thanks in advance!
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 3:42 pm

Does someone else also have the problem tapatalk shows more new threads then there actualy are?
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 3:51 pm

jasonh300 wrote:Tapatalk is working fine for me, except that the Participated link shows no posts. The New Posts link is fine.

Also, I got a PM yesterday and got no notification of it...no pop-up window and no e-mail like I normally get. I don't think it even showed (1 new messages) like it should've. I just happened to go into my inbox and notice the new message there (I just checked the Global Settings and those options are still checked).


I had the same. As soon you go to 'messages' it shows the new messages. But indeed no notification. Email I don't know, as I disabled this because of the amount of PM's ;)
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 3:57 pm

argus-cronos wrote:actually it is a german topic.


And it's found in the swedish champs forum?
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 4:05 pm

Waze is aware of the captcha problem. So you won't have to report that anymore...
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 4:56 pm

ccdmas wrote:
No, the swedish champs now have a topic in their forum that originally belongs into the austria/german forum.

It's on the list...
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 7:28 pm

jasonh300 wrote:If you mean the number of unread threads, the number seems to be very inconsistent...I haven't really noticed if it's high or low, and it seems to change with each refresh.


(on iphone) you see only a part of all unread threads. You have to swipe to add the next bunch, etc...

so it shows something as 98 of 106....loading the next give 104 of 106....the other 2 won't load as they don't exists. So sometimes it shows there are 2 or 3 threads more, but there aren't. You can swipe what you want....

This wasn't before the upgrade....
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 7:34 pm

npv1459 wrote:I have tapatalk problems in the last post tab when you tap on last menu.. I can't see subscribed threads even if there's some new messages
I just tried to uninstall and reinstall app without any results
Using iphone 4 ios 6.1


I don't know exactly what you mean....youre using V1 or V2 of tapatalk?

If I select the last posts tab, I can choose from unread, participated and all.
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 7:36 pm

vargosz wrote:In forum description are nicks of moderators written twice. Actually it is not problem, only strange behavior of the forum...

mods.gif
I put it on the list, thanks!
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

Re: Forum Problems

Postby maantje76 » Tue Feb 19, 2013 8:46 pm

jasonh300 wrote:Okay, I'm getting the popup window and the (1 new messages) notice when I get a PM, but I'm still not getting an e-mail when I receive a PM. I've double checked all my settings again, and even re-entered my e-mail address to be sure.

Also, Quick Reply seems to be available as an option on some of the Admin forums, but nowhere else. That should be enabled everywhere.

It's on the list
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4314
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 310 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users