Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby deeggo » Tue Apr 30, 2013 7:01 am

porubcan wrote:Alan, problems with:
* forum loging off frequently (TT and browser)
* showing topics twice in TT
* random displaying/not displaying of stickies&announcements or other topics only (sometimes displaying correctly all topics) in TT

All those problems started just after the last forum maitenance. I haven't faced any of above before.

In my opinion it is the forum admin who should check with TT support as I don't posses vital information, e.g. which versions of TT software/componetcs are deployed on the forum...

All of this, +1. I've already tried clearing cache.
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4140
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 565 times
Been thanked: 587 times

Re: Forum Problems

Postby AlanOfTheBerg » Tue Apr 30, 2013 5:18 am

I didn't say it was a Tapatalk setting. It is an android setting.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: Forum Problems

Postby porubcan » Tue Apr 30, 2013 4:45 am

I was unable to find developer mode in TT settings.
I already uninstalled TT and installed again, but no help.

Example of showing only announced and stickies (and announced again). In this forum:
viewforum.php?f=22

uploadfromtaptalk1367297014520.jpg
(71.61 KiB) Downloaded 3060 times


One more thing to add, the chance of showing all topics correctly is higher if using categories in comparison with favorites view

Sent from my HTC One X using Tapatalk 2
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5791
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 705 times
Been thanked: 1617 times

Re: Forum Problems

Postby AlanOfTheBerg » Tue Apr 30, 2013 4:29 am

There is some option on Android settings called "Developer options" which is mentioned as being responsible for some odd TT2 behavior related to logging in, but who knows what else it could cause? Would be worth disabling if it is enabled.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: Forum Problems

Postby AlanOfTheBerg » Tue Apr 30, 2013 4:18 am

You've cleared cache or deleted and reinstalled TT2 right? I'm not sure how we can chalk it up to a problem only with the Waze forum as not everyone is experiencing the problem you are. And those that are, are using the Android version. I'm not saying it can't possibly be a Waze forum issue, but from a logical POV, if it was, wouldn't it be more pronounced and affecting more than a few users?
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: Forum Problems

Postby porubcan » Tue Apr 30, 2013 4:13 am

Alan, problems with:
* forum loging off frequently (TT and browser)
* showing topics twice in TT
* random displaying/not displaying of stickies&announcements or other topics only (sometimes displaying correctly all topics) in TT

All those problems started just after the last forum maitenance. I haven't faced any of above before.

In my opinion it is the forum admin who should check with TT support as I don't posses vital information, e.g. which versions of TT software/componetcs are deployed on the forum...
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5791
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 705 times
Been thanked: 1617 times

Re: Forum Problems

Postby AlanOfTheBerg » Mon Apr 29, 2013 11:49 pm

porubcan wrote:Example of all topics displayed twice:

I don't see anything like that. And I haven't before, except when reading Unread method and when I get to the bottom of the current group of threads and it loads the next set, sometimes it duplicates one thread. But nothing like that.

Have you checked the TT support forums for Android to find out if this is a known issue?
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

Re: Forum Problems

Postby porubcan » Mon Apr 29, 2013 8:55 pm

Example of all topics displayed twice:
uploadfromtaptalk1367268850698.jpg
(68.58 KiB) Downloaded 3282 times


Sent from my HTC One X using Tapatalk 2
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5791
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 705 times
Been thanked: 1617 times

Re: Forum Problems

Postby deeggo » Mon Apr 29, 2013 6:56 pm

For me they are visible, just not always. Sometimes only stickies are visible, sometimes only normal threads, sometimes stickies and unread normal threads (but not read threads). Often all unread normal threads appear twice. It's a mess. It happens randomly in all forums and with all stickies. Refreshing TT may lead to a change from one partial view to another.
deeggo
Waze Global Champs
Waze Global Champs
 
Posts: 4140
Joined: Thu Mar 04, 2010 1:21 pm
Has thanked: 565 times
Been thanked: 587 times

Re: Forum Problems

Postby AlanOfTheBerg » Mon Apr 29, 2013 5:17 pm

It's a known bug in TT2 that announcements cannot be displayed in Forum view. But I see stickies. Can you give an example of a forum and sticky thread you cannot see in TT2?
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23598
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1124 times
Been thanked: 4782 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users