Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby Me-- » Wed Jul 03, 2013 5:13 am

russblau wrote:
As far as I can tell, the subscriptions disappear exactly when there is a post that would require an email to be sent.


+1
I have exactly the same impression.
Area Manager: Somme (80)
iPhone 4S

Image
Me--
State Manager
State Manager
 
Posts: 433
Joined: Sat Nov 12, 2011 9:36 am
Location: LYON (69)
Has thanked: 70 times
Been thanked: 29 times

Re: Forum Problems

Postby Mesonus » Tue Jun 25, 2013 2:06 pm

+1
ImageImage Image Image Image
AM zwischen Hannover und Hameln ~ Country Manager
Mesonus
Country Manager
Country Manager
 
Posts: 1758
Joined: Wed Jan 30, 2013 5:41 pm
Location: Hannover
Has thanked: 338 times
Been thanked: 551 times

Re: Forum Problems

Postby mikupoiss » Sat Feb 28, 2015 7:52 am

foxitrot wrote:
sketch wrote:
mctiew wrote:Any one knows why the default forum posts sorting order is always sort by author ? ... This is the only forum in the world which sorts forum posts in this way.

IME that only happens when you are not logged in. ... (I agree it should be fixed, though.)

My only conclusion is that the default sort order by author was set (and kept) intentionally. Because we've already been asking that numerous many lot of times for a fix...

It does indeed happen when not logged in but it's default behaviour for every thread. Must me something set by forum staff.

Sometimes I just need to look up something without logging in and this is just annoying to say the least...
Image Image
mikupoiss
Map Editor - level 2
Map Editor - level 2
 
Posts: 349
Joined: Mon Aug 11, 2014 8:09 am
Location: Tallinn, Estonia
Has thanked: 45 times
Been thanked: 37 times

Re: Forum Problems

Postby mikvandijk » Tue Sep 10, 2013 8:49 pm

g'day,

Who out there can fix my forum account,

Can't enter forum with my normal username "dj4n90".
App , dashboard etc are working fine. (So made this extra account to get here)

General Error
SQL ERROR [ mysqli ]

Duplicate entry 'dj4n90' for key 'username_clean' [1062]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Please notify the board administrator or webmaster: alpha@waze.com

The alpha@waze.com mail adres is een no reply adress so a death end.
mikvandijk
 
Posts: 4
Joined: Tue Sep 10, 2013 7:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Forum Problems

Postby mikvandijk » Wed Sep 11, 2013 1:55 pm

petervdveen wrote:Goedenavond.

Ik ga er even voor je achteraan.
Kun je even een screenshot sturen van deze foutmelding naar onderstaande emailadres?

Tnx!


zou verstuurd moeten zijn :)
mikvandijk
 
Posts: 4
Joined: Tue Sep 10, 2013 7:37 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Forum Problems

Postby miole67 » Fri Apr 05, 2013 9:00 am

Even today many people in Italy there are problems viewing the forum via tapatalk2.
I can see the PM, but not threads.
Other users have trouble viewing the new posts.
Maria Iole
Italian Global Champ
ImageImageImageImage Image ↖ Docs Waze Italia
miole67
Country Administrator: Italy, Madagascar, Liberia, Ivory Coast
FTW Italy Country Administrator
miole67
Waze Global Champs
Waze Global Champs
 
Posts: 440
Joined: Mon Aug 01, 2011 9:25 am
Location: Monterotondo (Rm) Italy and Vatican City
Has thanked: 114 times
Been thanked: 79 times

Re: Forum Problems

Postby mssusa » Sun Mar 03, 2013 6:30 am

New PM email notification and automatic Tapatalk PM notification work fine here.
Log in captcha no longer appears and both web and Tapatalk work fine.
Haven't tried uploading images recently.

Only serious issue I still have is Tapatalk "Participated" list under "Latest" does not work. It keeps on Loading... forever.
mssusa
Area Manager
Area Manager
 
Posts: 306
Joined: Wed Jul 27, 2011 7:27 am
Location: Riyadh, Saudi Arabia
Has thanked: 10 times
Been thanked: 2 times

Re: Forum Problems

Postby Mynios » Thu Jun 20, 2013 10:41 am

Forum.PNG
Forum.PNG (18.51 KiB) Viewed 2875 times

It works! Now you can implement it into the live enviroment. Oh this is the live inviroment....
Mynios
Waze Global Champs
Waze Global Champs
 
Posts: 4397
Joined: Fri Oct 14, 2011 11:00 pm
Location: Hamburg
Has thanked: 941 times
Been thanked: 1285 times

Re: Forum Problems

Postby Mynios » Thu Jun 20, 2013 10:42 am

foxitrot wrote:...to assure you there are any :wink:

Who is 7 of 9?
Mynios
Waze Global Champs
Waze Global Champs
 
Posts: 4397
Joined: Fri Oct 14, 2011 11:00 pm
Location: Hamburg
Has thanked: 941 times
Been thanked: 1285 times

Re: Forum Problems

Postby Mynios » Tue Jun 25, 2013 7:21 pm

+1


Irgendwas mit Tapatalk
Mynios
Waze Global Champs
Waze Global Champs
 
Posts: 4397
Joined: Fri Oct 14, 2011 11:00 pm
Location: Hamburg
Has thanked: 941 times
Been thanked: 1285 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users