Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby AlanOfTheBerg » Sun Apr 21, 2013 11:57 pm

alexnrocha wrote:Today the second entry waze.com is not searchable and more accessible. Notifications also stopped.

Any news on the push notifications issue with first entry Waze Forum?

The forum software on the website can only have a single active Push key. That key can only be associated with one forum account that we see when we search for 'waze' in Tapatalk.

I have had no issues with Push notifications at all.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23614
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4822 times

Re: Forum Problems

Postby alexnrocha » Sun Apr 21, 2013 10:59 pm

jasonh300 wrote:Got push notifications in Tapatalk 1 for the first time ever today.
Via my iPhone 4S.


I was notified of your reply in Tapatalk 2. seems like a permanent fix :D
alexnrocha
 
Posts: 1708
Joined: Sun Jun 17, 2012 5:33 pm
Location: Brasília, Brazil
Has thanked: 966 times
Been thanked: 1344 times

Re: Forum Problems

Postby jasonh300 » Sun Apr 21, 2013 10:46 pm

Got push notifications in Tapatalk 1 for the first time ever today.


Via my iPhone 4S.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 986 times

Re: Forum Problems

Postby alexnrocha » Sun Apr 21, 2013 10:42 pm

Today the second entry waze.com is not searchable and more accessible. Notifications also stopped.

Any news on the push notifications issue with first entry Waze Forum?
alexnrocha
 
Posts: 1708
Joined: Sun Jun 17, 2012 5:33 pm
Location: Brasília, Brazil
Has thanked: 966 times
Been thanked: 1344 times

Re: Forum Problems

Postby jasonroseweir » Fri Apr 12, 2013 6:45 pm

AlanOfTheBerg wrote:I can give initial confirmation that the waze.com connection in Tapatalk does give push notifications. I received one from a quoted post already since changing.

I've emailed Shirli and Yonatan about this.

I too can confirm that once I logged into the Waze.com entry in Tapatalk 2, I am now also getting push notifications. :-)
jasonroseweir
Area Manager
Area Manager
 
Posts: 224
Joined: Fri Feb 17, 2012 6:42 pm
Location: Fife, Scotland
Has thanked: 83 times
Been thanked: 37 times

Re: Forum Problems

Postby steveningelbrecht » Thu Apr 11, 2013 7:51 am

The Belgian UR-subforum is back on the right place. Thx!
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 6259
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1198 times
Been thanked: 1225 times

Re: Forum Problems

Postby maantje76 » Thu Apr 11, 2013 6:26 am

We should also have permissions for that in our language forums Peter, but they couldn't get this fixed for us a while ago. It's still on my list....
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 319 times

Re: Forum Problems

Postby AlanOfTheBerg » Thu Apr 11, 2013 12:14 am

petervdveen wrote:How do you add a sub-forum anyway?

phpbb has a panel for that.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23614
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4822 times

Re: Forum Problems

Postby petervdveen » Wed Apr 10, 2013 11:37 pm

How do you add a sub-forum anyway?
petervdveen
Coordinators
Coordinators
 
Posts: 10128
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 621 times
Been thanked: 1474 times

Re: Forum Problems

Postby AlanOfTheBerg » Wed Apr 10, 2013 11:35 pm

Forum problems continue. DB error received when adding a subforum under the Unites States country forum. Not good.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23614
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4822 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: Exabot [Bot]