Forum Problems

Moderators: krankyd, Unholy

Re: Forum Problems

Postby Timbones » Wed Mar 20, 2013 10:41 pm

Is there any way to subscribe to a forum or thread and *not* get email notifications? On other forums it's an option, either each time you subscribe or in the control panel.
(Adding a filter to Gmail seems rather wasteful and backward)

via mobile
Timbones(6) • UK Country Admin & Coordinator • Forum Moderator • Beta Editor and Routing Expert
Scripts: WME Colour Highlights v1.8 (Feb 2014)WME Route Tester
Timbones
Waze Global Champs
Waze Global Champs
 
Posts: 3689
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 182 times
Been thanked: 631 times

Re: Forum Problems

Postby Timbones » Sun Aug 18, 2013 8:51 am

paulkok_my wrote:It seems the problem occurs when we reply without quotes.

I've had this problem too, with TT2.

I can't use TT4 at all, because of a capital in my username :(

via mobile
Timbones(6) • UK Country Admin & Coordinator • Forum Moderator • Beta Editor and Routing Expert
Scripts: WME Colour Highlights v1.8 (Feb 2014)WME Route Tester
Timbones
Waze Global Champs
Waze Global Champs
 
Posts: 3689
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 182 times
Been thanked: 631 times

Re: Forum Problems

Postby Timbones » Tue Aug 20, 2013 8:08 pm

foxitrot wrote:Capitals in the username are observed to cause the login be not functional.

Waze says it's a bug in Tapatalk app.

via mobile
Timbones(6) • UK Country Admin & Coordinator • Forum Moderator • Beta Editor and Routing Expert
Scripts: WME Colour Highlights v1.8 (Feb 2014)WME Route Tester
Timbones
Waze Global Champs
Waze Global Champs
 
Posts: 3689
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 182 times
Been thanked: 631 times

Re: Forum Problems

Postby Timbones » Fri Sep 13, 2013 9:13 am

The2rB wrote:Have uninstalled, installed, cleared all data, and still no success logging in to the Waze forum.

You cannot login to Tapatalk 4 because your username contains capitals letters.
Welcome to the club! :twisted:

It's a bug for Tapatalk or Waze to fix.
Timbones(6) • UK Country Admin & Coordinator • Forum Moderator • Beta Editor and Routing Expert
Scripts: WME Colour Highlights v1.8 (Feb 2014)WME Route Tester
Timbones
Waze Global Champs
Waze Global Champs
 
Posts: 3689
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 182 times
Been thanked: 631 times

Re: Forum Problems

Postby Timbones » Fri Sep 13, 2013 11:41 am

UPDATE New Tapatalk 4 released today, and I can finally login! Looks like they've fixed the bug :D
Timbones(6) • UK Country Admin & Coordinator • Forum Moderator • Beta Editor and Routing Expert
Scripts: WME Colour Highlights v1.8 (Feb 2014)WME Route Tester
Timbones
Waze Global Champs
Waze Global Champs
 
Posts: 3689
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 182 times
Been thanked: 631 times

Forum Problems

Postby top_gun_de » Wed Feb 20, 2013 7:27 pm

Image

1. there is no captcha to read and no input box, so this is senseless.
2. my last access to the forum was 3 hours ago.

Gesendet von meinem iPad mit Tapatalk HD
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3555
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1071 times
Been thanked: 1325 times

Re: Forum Problems

Postby top_gun_de » Mon Apr 01, 2013 7:53 am

The same happens in Tapatalk HD.


Gesendet von meinem iPad mit Tapatalk HD
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3555
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1071 times
Been thanked: 1325 times

Re: Forum Problems

Postby top_gun_de » Thu Apr 04, 2013 5:24 am

jasonh300 wrote:Mine says "Loading Forum..." for about a minute and then it just comes up blank.


For me, it works again with Tapatalk on the iPhone (6.1.3, current Tapatalk), but I can still not lad the forum lists in Tapatalk HD on the iPad. This is severely impairing my forum use :-(

Best regards,

Detlev


Gesendet von meinem iPad mit Tapatalk HD
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3555
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1071 times
Been thanked: 1325 times

Re: Forum Problems

Postby top_gun_de » Mon Apr 22, 2013 2:07 pm

Same for me, I see a lot of Push notifications since around saturday 04/20.

Best regards,

Detlev
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3555
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1071 times
Been thanked: 1325 times

Re: Forum Problems

Postby top_gun_de » Tue Jun 25, 2013 6:39 am

+1
Image
AM Region Hannover, CM Deutschland (Germany), Coordinator Germany, Global Champ

Wiki Deutschland | Straßen und Orte benennen D | Karte bearbeiten | Editorbedienung
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 3555
Joined: Sun Dec 25, 2011 12:16 pm
Location: Hannover, Germany
Has thanked: 1071 times
Been thanked: 1325 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users