Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby maantje76 » Wed Mar 13, 2013 8:40 am

cherianchris wrote:Whenever I post a Tapatalk related problem on this thread, the problem solves itself.


No no no! There is a Waze representative working hard 24/7 to fix these issues :geek:
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 319 times

Re: Forum Problems

Postby cherianchris » Wed Mar 13, 2013 8:30 am

AlanOfTheBerg wrote:On TT2, tap the accounts icon top left. Then tap three lines icon. Then settings.

[ img ]

Not sure if icons are the same on Android.

Tapatalk made me do it.


Not happening on Android. But here is the biggest mystery of them all. Whenever I post a Tapatalk related problem on this thread, the problem solves itself. So, the links problem is solved and so is the TT2 - TT2 link posting problem, which I reported earlier.

Chris -> MB526 -> Tapatalk 2
cherianchris
Waze Global Champs
Waze Global Champs
 
Posts: 572
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 22 times
Been thanked: 75 times

Re: Forum Problems

Postby foxitrot » Wed Mar 13, 2013 6:40 am

I've not yet created a Tapatalk account, thus possibly do not see such graphical settings section. There is one textual section with various presets (Android phone), but links' behavior is not there.

My Tpt client opens any 'pure forum posts' links' directly in the client.
foxitrot
Waze Global Champs
Waze Global Champs
 
Posts: 7132
Joined: Thu Jul 14, 2011 10:22 pm
Location: Slovakia
Has thanked: 2445 times
Been thanked: 1114 times

Re: Forum Problems

Postby AlanOfTheBerg » Wed Mar 13, 2013 4:37 am

cherianchris wrote:
maantje76 wrote:
That's a setting in Tapatalk :-)

Dear Manuel,

I've searched, but can't find it. :(

Chris -> MB526 -> Tapatalk 2

On TT2, tap the accounts icon top left. Then tap three lines icon. Then settings.

[ img ]

Not sure if icons are the same on Android.

Tapatalk made me do it.
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23613
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1126 times
Been thanked: 4791 times

Re: Forum Problems

Postby cherianchris » Wed Mar 13, 2013 3:14 am

maantje76 wrote:
That's a setting in Tapatalk :-)

Dear Manuel,

I've searched, but can't find it. :(

Chris -> MB526 -> Tapatalk 2
cherianchris
Waze Global Champs
Waze Global Champs
 
Posts: 572
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 22 times
Been thanked: 75 times

Re: Forum Problems

Postby davide7O » Tue Mar 12, 2013 11:31 pm

jasonh300 wrote:One other thing that seems to have been swept under the rug...the dashboard stopped counting forum posts after the upgrade, so it's been frozen in time since February 17.

Right!


Inviato con Tapatalk
davide7O
Waze Mentor
Waze Mentor
 
Posts: 415
Joined: Sun Jun 19, 2011 12:47 am
Location: Milano, ITALY
Has thanked: 213 times
Been thanked: 64 times

Re: Forum Problems

Postby davide7O » Tue Mar 12, 2013 11:30 pm

jasonh300 wrote:
The problem is that tapatalk doesn't reject it. It lets the post go through and messes it up. On the web forum, it stops you from posting.


Via my iPhone 3GS.

So, how could we do if tapatalk shows just one quote? Remember every time to look through quotes? There aren't other ways?


Inviato con Tapatalk
davide7O
Waze Mentor
Waze Mentor
 
Posts: 415
Joined: Sun Jun 19, 2011 12:47 am
Location: Milano, ITALY
Has thanked: 213 times
Been thanked: 64 times

Re: Forum Problems

Postby jasonh300 » Tue Mar 12, 2013 11:28 pm

One other thing that seems to have been swept under the rug...the dashboard stopped counting forum posts after the upgrade, so it's been frozen in time since February 17.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: Forum Problems

Postby maantje76 » Tue Mar 12, 2013 3:12 pm

cherianchris wrote:And now, all Tapatalk links are opening in the browser, instead of Tapatalk itself.. :(

Chris -> MB526 -> Tapatalk 2


That's a setting in Tapatalk :-)
maantje76
Coordinators
Coordinators
 
Posts: 4323
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 111 times
Been thanked: 319 times

Re: Forum Problems

Postby cherianchris » Tue Mar 12, 2013 3:01 pm

And now, all Tapatalk links are opening in the browser, instead of Tapatalk itself.. :(

Chris -> MB526 -> Tapatalk 2
cherianchris
Waze Global Champs
Waze Global Champs
 
Posts: 572
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 22 times
Been thanked: 75 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users