Forum Problems

Moderator: Unholy

Re: Forum Problems

Postby SkiDooGuy » Fri Oct 31, 2014 8:27 pm

Has to be something in your browser.

Mine all show fine.

You have the up to date Chrome? Maybe clear the cache and such.
ImageImage
LC: USA
CM: USA, Canada, Palau
SM: Maine, Michigan
AM: Detroit, SoCal
SkiDooGuy
Local Champ Mentor
Local Champ Mentor
 
Posts: 1179
Joined: Tue Oct 22, 2013 6:01 am
Location: Michigan Based US/CA Country Manager
Has thanked: 374 times
Been thanked: 633 times

Re: Forum Problems

Postby Spil » Tue Feb 26, 2013 7:40 am

WeeeZer14 wrote:
jasonh300 wrote:I got a PM notification in my e-mail this morning, so that part is fixed for me.

Just sent a test PM to ncc1701v. Let's see what happens. Maybe it's going in alphabetical order since AlanOfTheBerg got one the day of the upgrade.

I've gotten emails for PMs the whole time apparently without fail. I do NOT have any topics subscribed for notifications.

Same for me, WeeeZer. I don't feel the need to get an email every time somebody responds to some topic that I've posted in ... but I do like to get notified of PM's, so that I can address these in a more timely manner. (Plus, I get my email primarily on my phone; I can address a PM there easily enough, but I don't like using it for the main part of the forum. And no, I don't Tapatalk. :P )
I'm Spil, and I approve this message! :D
~ ~ AM: Upstate NY; CM: USA/Canada ~ ~
Wazing the I-86 Corridor with my Casio C771 G'zOne Commando
New York Editors: To-Do List!
Image
Spil
Waze Global Champs
Waze Global Champs
 
Posts: 1320
Joined: Sat Jul 16, 2011 12:11 pm
Location: Upstate NY, USA
Has thanked: 107 times
Been thanked: 29 times

Re: Forum Problems

Postby steveningelbrecht » Sat Feb 23, 2013 12:05 pm

I am getting emails again, since 2 days... At first they started getting in my spam box of gmail... signing them as no spam, rerouted to my general mailbox again.
Normally i go to world.waze.com/forum . Once i went to www.waze.com/forum . I don't know if these are mirrors or something, but for me it looks this visit was a turning point...
I never unsubsribed and resubscribed, so don't guess this had something to do with my situation.
Image ImageImage Image Image Image Image Image

Waze Champ - Country Manager Belgium
Image Image Image Image
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 5597
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1057 times
Been thanked: 1050 times

Re: Forum Problems

Postby steveningelbrecht » Sat Feb 23, 2013 10:10 pm

All i can say is that the emailsystem is working normal for me... i visit world.waze.com/forum and am getting mails when new post is made in subscribed threads/forum and when i get a PM...
Image ImageImage Image Image Image Image Image

Waze Champ - Country Manager Belgium
Image Image Image Image
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 5597
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1057 times
Been thanked: 1050 times

Re: Forum Problems

Postby steveningelbrecht » Fri Mar 15, 2013 3:04 pm

Kuhlkatz wrote:The notifications for subscribed items is working so well now that my inbox is getting every response way before Tapatalk notifies me of subscribed items.

Was it not possible before to set up (allow/disallow) notification via email for subscribed items, or am I smoking my socks ?
I only see email settings for PMs in the Control Panel, not for any other subscriptions.


If it was, i never found it and ultimatly made an extra filter/rule for those mails... have tons of such 'notification' mails.
Image ImageImage Image Image Image Image Image

Waze Champ - Country Manager Belgium
Image Image Image Image
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 5597
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1057 times
Been thanked: 1050 times

Re: Forum Problems

Postby steveningelbrecht » Fri Mar 29, 2013 3:49 pm

Atuuu wrote:Two things:
2) Two Latvia Subforums viewforum.php?f=425 and viewforum.php?f=426 displays under Portugal, then under Latvia. Please fix it. Thanks!


Join the club... Some Belgian forums are situated in forum ' Wiki italiano: modifiche', already for some weeks now... :?
Image ImageImage Image Image Image Image Image

Waze Champ - Country Manager Belgium
Image Image Image Image
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 5597
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1057 times
Been thanked: 1050 times

Re: Forum Problems

Postby steveningelbrecht » Thu Apr 11, 2013 7:51 am

The Belgian UR-subforum is back on the right place. Thx!
Image ImageImage Image Image Image Image Image

Waze Champ - Country Manager Belgium
Image Image Image Image
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 5597
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1057 times
Been thanked: 1050 times

Re: Forum Problems

Postby Superfraggle » Sun Jun 30, 2013 2:43 pm

Any update, still not received a single email for forum updates.
ImageImage
Superfraggle
Area Manager
Area Manager
 
Posts: 1008
Joined: Tue Jul 17, 2012 8:21 pm
Has thanked: 46 times
Been thanked: 113 times

Re: Forum Problems

Postby SverkerN » Thu May 23, 2013 5:53 pm

Right now the Moderators names are duplicated. In this forum the moderator names are:

Moderators: support, Unholy, krankyd, The Fej, support, Unholy, krankyd, The Fej


No major issue.

Edit: Now, a few hours later, its ok again.

/Sverker
SverkerN
Waze Global Champs
Waze Global Champs
 
Posts: 1830
Joined: Thu Sep 30, 2010 4:13 pm
Location: Sweden
Has thanked: 57 times
Been thanked: 160 times

Re: Forum Problems

Postby svx-biker » Thu Apr 04, 2013 6:06 am

There's currently quite a mess in the Country Language Forums.

For example Austria & Germany is way down and if you click on it you find yourself in
"Country (Language) Forums ‹ Asia ‹ Malaysia ‹ Requests for new Area Manager ‹ Austria & Germany [Deutsch]"
svx-biker
Waze Global Champs
Waze Global Champs
 
Posts: 2652
Joined: Sat Oct 01, 2011 5:43 am
Location: Germany, Austria and Switzerland (DACH)
Has thanked: 401 times
Been thanked: 385 times

PreviousNext

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users