Drives not showing up online.

Moderators: krankyd, Unholy

Re: Drives not showing up online.

Postby WeeeZer14 » Thu Mar 07, 2013 3:43 pm

Or, if you are a new user, it always takes a few days up to a week for your account to fully be established.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: Drives not showing up online.

Postby world_2nevkulx » Fri Mar 15, 2013 3:03 pm

how?
world_2nevkulx
 
Posts: 2
Joined: Fri Mar 15, 2013 1:00 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Drives not showing up online.

Postby world_q4x2n7zd » Wed Mar 20, 2013 12:42 pm

I have the same issue. I have bin driveing for 3 month but still saying, no drives, you are not able to edit the map. :?
Why, what and when....
world_q4x2n7zd
 
Posts: 1
Joined: Mon Jan 21, 2013 11:39 am
Has thanked: 0 time
Been thanked: 0 time

Re: Drives not showing up online.

Postby xteejx » Sun Mar 17, 2013 1:12 am

Wow...

Sent from my GT-I9100 using Tapatalk 2
xteejx
 
Posts: 2497
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 26 times
Been thanked: 26 times

Previous

Return to Website, Community, General

Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher