Drives not showing up online.

Moderator: Unholy

Re: Drives not showing up online.

Postby porubcan » Thu Mar 07, 2013 3:23 pm

I pawed some roads and reported several URs two days ago and appeared within 48 hours.
Last edited by porubcan on Thu Mar 07, 2013 8:18 pm, edited 1 time in total.
porubcan
Waze Global Champs
Waze Global Champs
 
Posts: 5789
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 705 times
Been thanked: 1617 times

Re: Drives not showing up online.

Postby orbitc » Thu Mar 07, 2013 2:46 pm

there could be a delay in the servers. I would wait day or two.
orbitc
Master Raider
Master Raider
 
Posts: 5867
Joined: Mon Jun 25, 2012 1:51 pm
Location: USA
Has thanked: 2231 times
Been thanked: 4875 times

Re: Drives not showing up online.

Postby WeeeZer14 » Thu Mar 07, 2013 2:45 pm

Waze posted a day or two ago that there has been a delay in uploading drives for the international server. They never said it was fixed, so I assume the delay still exists. (And I assume you are on the International server also since you don't have a location set in the forum.)
WeeeZer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 315 times

Drives not showing up online.

Postby Haratu » Thu Mar 07, 2013 2:42 pm

I have checked my logon, server, yet my drives are not showing up on the map. Therefore I can not edit anything. Since there are several mistakes in my area I would like to change them so it stops sending me the wrong way.
Haratu
 
Posts: 1
Joined: Mon Mar 04, 2013 9:19 am
Has thanked: 1 time
Been thanked: 0 time

Previous

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users