Not receiving points when just driving??

Moderators: krankyd, Unholy

Re: Not receiving points when just driving??

Postby enhket » Fri Mar 15, 2013 10:37 pm

it may take longer as the distance increases ;)
Image
Christopher Enhket
Languages: Español, English, Français, Português.
Coordinator, Beta editor/Editing expert, Campeón.
Communities established: 8
enhket
Global Champ Mentor
Global Champ Mentor
 
Posts: 2904
Joined: Thu Apr 05, 2012 5:58 pm
Location: everywhere!
Has thanked: 563 times
Been thanked: 1035 times

Re: Not receiving points when just driving??

Postby Kuhlkatz » Thu Mar 14, 2013 4:06 pm

Drives are typically processed once daily, and longer drives might only appear after a few days. Your drives for today might show up in the editor already, but the points will typically only be adjusted during an overnight process.
This is assuming that there are no delays on the servers.
Check status.waze.com if you suspect that there's delays.

Sent from my HTC Sensation Z710e using Tapatalk 2
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
Using HTC One, Stock ROM, Android 4.2.2
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Beta tester
Beta tester
 
Posts: 846
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 25 times
Been thanked: 130 times

Not receiving points when just driving??

Postby Warren-G » Thu Mar 14, 2013 3:34 pm

Hi Guys,

I drove 50kms to work and back today (this morning, and again now) and decided to double check if I was really receiving points while just having Waze active, I did not receive any.

I am currently using Waze on my iPhone 5 with iOS6.

Do I need to have Waze actually navigating me in order to receive points or is having it open and driving around enough?
Is it possibly just lag with the server in terms or refreshing points received on the day?

I've been looking around and cannot see other people with the same problem, please could someone help me out :D
Warren-G
 
Posts: 2
Joined: Tue Feb 26, 2013 4:13 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Not receiving points when just driving??

Postby Warren-G » Fri Mar 15, 2013 10:12 pm

Thanks!

Yeah it turns out that it did simply take a day for the points to actually show up on my account.

Thanks for the link!
Warren-G
 
Posts: 2
Joined: Tue Feb 26, 2013 4:13 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Website, Community, General

Who is online

Users browsing this forum: No registered users