Live Map and Update Map problem

Moderator: Unholy

Live Map and Update Map problem

Postby cavenaughgail » Fri Mar 29, 2013 2:22 pm

When I go to the live map page and put an address in the search box I get other options and a message at the bottom that says search was not helpful. I know the address is valid, it came up once but it said there were not streets around it.

Update Map I cannot get that page to come up at all. I just get a blank page. I did get it to come up once yesterday but when I tried to save something it kept telling me I needed to log in, so I did then saved it and it again gave me the error telling me I needed to log in. Please help!!!
cavenaughgail
 
Posts: 11
Joined: Sat Mar 09, 2013 12:50 am
Has thanked: 3 times
Been thanked: 0 time

Re: Live Map and Update Map problem

Postby cavenaughgail » Fri Mar 29, 2013 3:15 pm

Thank you, I went to the bottom of the screen and click on United States and both pages are doing what they are supposed to do so far. Thanks again for your help :P
cavenaughgail
 
Posts: 11
Joined: Sat Mar 09, 2013 12:50 am
Has thanked: 3 times
Been thanked: 0 time

Re: Live Map and Update Map problem

Postby Timbones » Fri Mar 29, 2013 2:38 pm

Are you on thr right server? Check the International links at the bottom of www.waze.com

Also, which browser are you using? Internet Explorer may not work well for editing.

via mobile
Timbones(6) • UK Coordinator • Forum Moderator • Routing Expert
Scripts: WME Colour HighlightsWME Route Tester
Timbones
Coordinators
Coordinators
 
Posts: 5249
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 507 times
Been thanked: 1658 times


Return to Website, Community, General

Who is online

Users browsing this forum: No registered users