Waze can't hear my voice

Moderator: Unholy

Waze can't hear my voice

Postby kinnder4 » Wed Apr 03, 2013 1:46 pm

Hi All,

I have a Samsung Galaxy S3 running Android 4.1.2 and when I try to input a voice command, such as "report traffic," Waze doesn't hear my voice. I've tried issuing quite a few different commands, and after Waze asks me to "try again" it seems to give up and says "cancel." I've tried uninstalling and reinstalling Waze, but that didn't work. Anyone else having this issue, or does anyone know how to fix this? Thanks!
kinnder4
 
Posts: 7
Joined: Wed Apr 03, 2013 1:41 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze can't hear my voice

Postby kio-13 » Sat Nov 15, 2014 4:56 pm

I changed phone this week from an GS3 to a GS5 and now the voice commands doesn't work at all... Did you solved your issues ? Because I'm sure it's not the version of Waze as is the same one I had in the other phone. I dictate sms without an issue and android in general seem to hear what I say, so it's just Waze.
kio-13
Area Manager
Area Manager
 
Posts: 29
Joined: Thu Mar 27, 2014 10:04 am
Location: France
Has thanked: 5 times
Been thanked: 4 times

Re: Waze can't hear my voice

Postby Bobwucher » Sun Nov 24, 2013 11:55 am

I have tried both options blue tooth on setting and both off. It still will not pick up commands. Works fine on phone speaker only but that make the app to dangerous to use while driving! All this started with the last download so I'm pretty sure it was in the new voice commands that were installed. I have an I phone 5 but it sounds like it hits many type of phones also. My wife has not downloaded the upgrade and hers still works fine with blue tooth
Bobwucher
 
Posts: 1
Joined: Sun Nov 24, 2013 11:46 am
Has thanked: 0 time
Been thanked: 0 time

Re: Waze can't hear my voice

Postby danofsatx » Fri Aug 02, 2013 4:01 pm

Hmm...I recently changed that myself, but haven't revisited the voice commands in Waze. I'll try that out tonight. Thanks for the tip!
danofsatx
Area Manager
Area Manager
 
Posts: 221
Joined: Wed Aug 07, 2013 5:20 pm
Has thanked: 6 times
Been thanked: 6 times

Re: Waze can't hear my voice

Postby tburwell » Fri Aug 02, 2013 1:01 pm

I am using a GS3 and changed to Google Voice Recognizer and it worked.
Settings>Language and Input>Voice Recognizer
tburwell
 
Posts: 1
Joined: Fri Aug 02, 2013 12:49 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze can't hear my voice

Postby tstrempfer » Mon Jul 15, 2013 6:36 pm

Slates89 wrote:I fixed my Samsung S3 using stock 4.1.2 rom by changing to Google for TTS rather than Samsung TTS. Hope this helps.


I've been using Google TTS and not the Samsung TTS, and still have this issue. Not sure what is going on.
tstrempfer
 
Posts: 2
Joined: Sun Jul 10, 2011 3:23 am
Has thanked: 0 time
Been thanked: 1 time

Re: Waze can't hear my voice

Postby slates89 » Mon Jun 24, 2013 11:58 am

I fixed my Samsung S3 using stock 4.1.2 rom by changing to Google for TTS rather than Samsung TTS. Hope this helps.
slates89
 
Posts: 4
Joined: Tue Jul 31, 2012 11:44 am
Has thanked: 0 time
Been thanked: 1 time

Re: Waze can't hear my voice

Postby bobsk8 » Mon Jun 17, 2013 1:03 pm

I wonder if Waze is even aware of this problem and working on it. It's a shame, because at this point I am not using the hazard alerts any more, too dangerous to type in stuff at 70 mph.
bobsk8
 
Posts: 87
Joined: Thu Jan 26, 2012 1:58 am
Location: Atlanta, GA
Has thanked: 2 times
Been thanked: 0 time

Re: Waze can't hear my voice

Postby slates89 » Mon Jun 17, 2013 12:33 pm

Same here. Galaxy S3, jb 4.1.2 stock rom.never worked
slates89
 
Posts: 4
Joined: Tue Jul 31, 2012 11:44 am
Has thanked: 0 time
Been thanked: 1 time

Re: Waze can't hear my voice

Postby bobsk8 » Sat Jun 15, 2013 12:08 am

tstrempfer wrote:Same problem here. GS3, stock Android 4.1.2. A few months ago voice commands for traffic or hazards used to work. But no more. What is frustrating though is that once I reach my destination, if I wait for a bit and fire up waze again, and "test" a voice commanded hazard, it hears me just fine. It's only when I'm underway it doesn't work. A fix here would be HUGE, because as mentioned by others, feeding back this sort of road intel to the community via screen taps is way to dangerous. The voice idea and menu structure I think was well thought out (when it worked for me way back when anyway). But now I am no longer able to contribute feedback to the community. :cry:


That is exactly what I am experiencing. Once I get where I am going, and fire up Waze again, it works perfectly with test commands. Hours later, on my way home, I start Waze, drive a mile or so, try to send a command, and it won't work.. Looks like quite a few people on this thread are having the exact same problem. I am running stock Android 4.2.2
bobsk8
 
Posts: 87
Joined: Thu Jan 26, 2012 1:58 am
Location: Atlanta, GA
Has thanked: 2 times
Been thanked: 0 time

Next

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users