None of my map errors seem to get resolved

Moderator: Unholy

Re: None of my map errors seem to get resolved

Postby AlanOfTheBerg » Mon Apr 15, 2013 4:39 pm

Unfortunately, routing discrepancies are not easily resolvable. If there are not actual map errors like missing allowed turns, or missing junctions, etc., then there isn't anything to fix and is likely a routing-type of error. Depending on traffic conditions and expected speeds on segments, there may be no error at all, but perhaps data which needs to be gathered. Just driving your desired route doesn't always give Waze all the data it needs. It needs speeds of all segments at all times of data to make the best decisions.

There is precious little data provided to editors when it comes to the route driven. Only a few hundred meters are visible to editors, so depending on how far away the destination is (not so in your case), it can be very difficult to figure out what may be wrong, when the error may be miles away.

You should PM the editor who closed the report and discuss directly. That's why their name is included int he email. It could be that the error reports aren't getting any driven or recommended route detail. I see that happen to my own pretty regularly, and it's frustrating.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 8.2 | Waze v3.9.3.928
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23164
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1029 times
Been thanked: 4154 times

None of my map errors seem to get resolved

Postby AustinBaze » Mon Apr 15, 2013 4:18 pm

I post map/directions errors regularly, and I get the same message each time by email:

"Hi AustinBaze,

The map problem you reported on Waze on Apr 14, (The directions should continue east on six street not turn on Lamar) has been reviewed by filmless1 but wasn't resolved, most likely due to insufficient information or non-exact location."

Since I send from the exact location where the error occurred, in a route ("To Work") known to Waze, I assumed GPS coordinates accompanied the message. Is this not the case? My attempts at editing the map (trying to add a parking lot road, correct a street path etc) have been very unsuccessful--I am just not "getting" the map editor, but incorrect driving directions seem easy to resolve.

In this case, driving due East in a downtown grid, with my destination approximately 1/2 mile dead ahead, the directions suggested I turn right, then turn left then drive for a 1/2 mile then turn left again, then turn right to rejoin the route that should have been in the directions in the first place.

This is obvious to anyone driving in Downtown Austin, but my report apparently lacks detail?

How can I make better reports?
AustinBaze
 
Posts: 4
Joined: Tue Oct 02, 2012 8:40 pm
Has thanked: 1 time
Been thanked: 1 time

Re: None of my map errors seem to get resolved

Postby AustinBaze » Mon Apr 15, 2013 4:57 pm

Thanks--that is very informative. I'll follow up.
AustinBaze
 
Posts: 4
Joined: Tue Oct 02, 2012 8:40 pm
Has thanked: 1 time
Been thanked: 1 time

Re: None of my map errors seem to get resolved

Postby AustinBaze » Mon Apr 15, 2013 5:52 pm

I did, and he did. Thanks all.
AustinBaze
 
Posts: 4
Joined: Tue Oct 02, 2012 8:40 pm
Has thanked: 1 time
Been thanked: 1 time

Re: None of my map errors seem to get resolved

Postby Bigbear3764 » Mon Apr 15, 2013 5:23 pm

Contact filmless1 by a PM on the forum here. He will answer you, I have talked to him several times.
Image Image
AM Chicagoland Area ILL Functional Class Map
CM North America
ILL Wiki
ILL To-Do
Bigbear3764
State Manager
State Manager
 
Posts: 2241
Joined: Fri Feb 10, 2012 8:02 pm
Location: Island Lake, IL USA
Has thanked: 136 times
Been thanked: 731 times


Return to Website, Community, General

Who is online

Users browsing this forum: No registered users