Multiple routing problems

[ img ]

Moderators: delilush, deanonzl

Multiple routing problems

Postby andy_vdg » Mon Sep 11, 2017 10:49 am

Hi everyone,

I've been noticing a ton of strange routing errors in Tauranga in the last week. Just driving around town it will do some very strange routing. Has anyone else noticed this?

Here are some examples:
https://www.dropbox.com/s/e0br0qjq5tcbp ... 1.png?dl=0
https://www.dropbox.com/s/yqmb0pa814yvi ... 2.png?dl=0
https://www.dropbox.com/s/s596nwmmolp2c ... 3.png?dl=0

I've reported them not really to get them corrected but rather to check in the editor if there was anything causing the strange routing behavior.
andy_vdg
 
Posts: 16
Joined: Sat Nov 05, 2016 6:26 am
Location: Tauranga, NZ
Has thanked: 0 time
Been thanked: 1 time

Re: Multiple routing problems

Postby andy_vdg » Mon Oct 09, 2017 2:10 am

Here's another one that just happened today. Same one as before but I managed to grab screenshots off my phone.

Initial routing told me to go left again even though I can just go straight and then turn right.
https://www.dropbox.com/s/lnke8xdpoes27 ... 9.png?dl=0
https://www.dropbox.com/s/id29d7kc3qpao ... 3.png?dl=0

Then it re-routed and said I should still turn left go around the round-a-bout and come back
https://www.dropbox.com/s/7z9p7ppok3eou ... 8.png?dl=0

Not sure why it refuses to just route straight and then right.
andy_vdg
 
Posts: 16
Joined: Sat Nov 05, 2016 6:26 am
Location: Tauranga, NZ
Has thanked: 0 time
Been thanked: 1 time

Re: Multiple routing problems

Postby deanonzl » Mon Sep 11, 2017 6:01 pm

Hi,
I have also noticed some strange routing choices lately.
I have checked your ones, they seem to be ok now.

Maybe Waze are trying something new on the routing server, but we don't get told of this.

Let us know if it continues.
Thanks.
Adrian
Country Coordinator: New Zealand
[ img ]
deanonzl
Waze Global Champs
Waze Global Champs
 
Posts: 432
Joined: Thu Aug 22, 2013 4:01 am
Location: Makarau, NZ
Has thanked: 669 times
Been thanked: 165 times

Re: Multiple routing problems

Postby deanonzl » Tue Jan 02, 2018 8:43 pm

I have adjusted those 2 roads to be the same routing type.
Thanks for the info.
Adrian
Country Coordinator: New Zealand
[ img ]
deanonzl
Waze Global Champs
Waze Global Champs
 
Posts: 432
Joined: Thu Aug 22, 2013 4:01 am
Location: Makarau, NZ
Has thanked: 669 times
Been thanked: 165 times

Re: Multiple routing problems

Postby Elwoodblues61 » Sat Dec 30, 2017 10:36 am

Hi,
I experienced this strange routing behaviour when traveling from Levin to Waipawa 27th Dec2017.

With the Manawatu gorge closure I expected to be routed over Saddle road or Paihatua track around 120km. I didn't expect WAZE to send south adding an extra 200km.
My solution was to add a stop at Aokautere , near the start of the Paihatua track, which did fool WAZE into routing via the Track.

Some experimenting today showed that WAZE would NOT route via Saddle road or Paihatua Track UNLESS I added a stop near to one of these roads.
There doesn't appear to anything wrong with the map since WAZE will route over these two roads.

But clearly the Routing engine is confused by something to come up witH 429km being shorter OR faster than 126km.

The screen shots are from the following :

waze 4.28.0.1
Routing type : fastest.

Start point : Pohangina Valley estate
to : parkland Drive , Waipawa ( via sh1 , sh2 429km!! )

Add STOP : Woodville school ( this will then force a reroute via Saddle road ) 25km + 101km
Attachments
IMG-20171230-WA0000.jpg
The sensible short way - 126km ( 25km + 101km )
(112.63 KiB) Downloaded 189 times
IMG-20171230-WA0001.jpg
The long way - 429km
(133.61 KiB) Downloaded 188 times
HTC-oneX Android 4.1.1
Waze 3.7.8.0 on http://www.waze.com
Elwoodblues61
 
Posts: 81
Joined: Sun Mar 03, 2013 12:01 am
Has thanked: 7 times
Been thanked: 10 times

Re: Multiple routing problems

Postby Elwoodblues61 » Sat Dec 30, 2017 10:59 am

Hi,
Noticed there was an update - Waze 4.34.0.1.
Now Updated.

Interestingly that test route was routed the direct 126km route on the first attempt. But second and subsequent attempts are exhibiting the same odd routing behaviour - via SH1 429KM unless the stop is added.


Start point : Pohangina Valley estate
to : parkland Drive , Waipawa ( via sh1 , sh2 429km!! )

Add STOP : Woodville school ( this will then force a reroute via Saddle road ) 25km + 101km
HTC-oneX Android 4.1.1
Waze 3.7.8.0 on http://www.waze.com
Elwoodblues61
 
Posts: 81
Joined: Sun Mar 03, 2013 12:01 am
Has thanked: 7 times
Been thanked: 10 times

Re: Multiple routing problems

Postby ps_au » Fri Sep 15, 2017 9:58 pm

The routing server bases its calculation on real time and historical data, how many junction points and road types. However I'm with Andy on this one as Waze often gets its routing very wrong and sends you off elsewhere.
In New Zealand (compared to other countries) we do not have high volumes of Wazers so the routing is not 100% accurate

I personally think that the routing server still has a long way to go to compensate for low volume countries like us.
ps_au
 
Posts: 1343
Joined: Wed Jan 02, 2013 10:13 am
Location: Brisbane, QLD
Has thanked: 583 times
Been thanked: 470 times

Re: Multiple routing problems

Postby ps_au » Sun Oct 15, 2017 1:01 pm

Reading through the GC forums regarding this, this appears to be a global issue.
I have been advised that at the end of September, they appear to have fixed the issue.

If you still appear to be experiencing bad routing, then please post here the following:
- Username
- Date of the session
- Hour of the session (in UTC time)

Also a few screen captures would be great of the routing as well.

Thanks
ps_au
 
Posts: 1343
Joined: Wed Jan 02, 2013 10:13 am
Location: Brisbane, QLD
Has thanked: 583 times
Been thanked: 470 times

Re: Multiple routing problems

Postby SMLol379 » Mon Jan 01, 2018 9:52 pm

DISCLAIMER: This is speculation on my part!

I read this post: https://www.waze.com/forum/viewtopic.php?f=8&t=13061&start=10
It's an old post, but if true:
  • For long-distance routing the road type has an effect. Only "highways" are considered outside of 10km from start/destination points (according to that post)
  • Pahiatua Track is marked as "Primary Street" with an interesting proviso, "This segment will be used as Minor Highway for routing purposes." I don't know what triggers this.
  • But it doesn't have this proviso all the way--looses it as Mangahao Rd when it crosses a bridge west of Pahiatua.
  • Same on Saddle Rd - Saddle Rd has this provisio, but Woodlands Rd and Oxford Rd (near Woodbourne) lose it.
  • Conjecture: Putting the explicit stop forces it to consider all roads near the stop - including the "primary roads"; so it finds the primary-road based routes too.
This is all outside my editing area; so I can't do anything about it, but I think upgrading Saddle Rd to Minor Highway all the way would fix things? Or something?
SMLol379
 
Posts: 37
Joined: Thu Mar 24, 2016 10:40 am
Location: Auckland, New Zealand
Has thanked: 12 times
Been thanked: 12 times


Return to New Zealand

Who is online

Users browsing this forum: No registered users