Reports not going to my group

Moderator: Unholy

Re: Reports not going to my group

Postby cherianchris » Thu Nov 22, 2012 7:49 pm

Have you set up the FB and twitter pages for your group?

Regards,
Chris

Sent from my MB526 using Tapatalk 2
“It is not power that corrupts but fear. Fear of losing power corrupts those who wield it and fear of the scourge of power corrupts those who are subject to it.” Image Image
cherianchris
EmeritusChamps
EmeritusChamps
 
Posts: 1150
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 33 times
Been thanked: 80 times

Re: Reports not going to my group

Postby CBenson » Fri Nov 16, 2012 2:36 pm

No suggestions from the other side of the Potomac either. I haven't seen the group options provide any really useful functions yet, so like Alan I don't pay much attention to them.
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902
CBenson
 
Posts: 17857
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1069 times
Been thanked: 2356 times

Re: Reports not going to my group

Postby AnSheWas » Fri Nov 16, 2012 12:51 am

Really?
After 10 days no reply?? That is discouraging. I am in the Northern Virginia area. I tried sending a message to somebody that oversees that area. No response.

Any suggestions?
AnSheWas
 
Posts: 4
Joined: Tue Oct 23, 2012 5:41 pm
Has thanked: 0 time
Been thanked: 0 time

Reports not going to my group

Postby AnSheWas » Sun Nov 04, 2012 2:18 am

Hi
I'm new to Waze and I have looked for this problem on the board. Haven't found anything.

Started a new group and have it as "main group" so far there are three of us. We have been reporting away, yet our group shows 0 reports, 0 new activity.

When I send a report, it says "and also send to (our group)" yet never shows as a new report.

What are we doing wrong? If the group shows no activity, it's not going to encourage others to join.

Thanks for your time.
AnSheWas
 
Posts: 4
Joined: Tue Oct 23, 2012 5:41 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Reports not going to my group

Postby AlanOfTheBerg » Fri Nov 16, 2012 12:59 am

I have no idea as I just don't pay attention to these things.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 10.2.1 | Waze v4.19.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 36540
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1128 times
Been thanked: 4830 times


Return to Website, Community, General

Who is online

Users browsing this forum: No registered users