Catchall thread for discussion of missing points and drives

Moderators: krankyd, Unholy

Re: Catchall thread for discussion of missing points and dri

Postby taddison1 » Tue Oct 16, 2012 1:24 pm

Status page now acknowledges 7 days of backlog on uploading NA driving sessions...
taddison1
 
Posts: 55
Joined: Mon Oct 08, 2012 4:55 pm
Location: Dallas Ft. Worth
Has thanked: 13 times
Been thanked: 2 times

Re: Driving alerts not updated on My Dashboard

Postby Trakr » Tue Oct 09, 2012 4:35 pm

My Drive Alerts have not shown up either, but the Drives in Editor have not updated since Oct. 5 and is now the 9th and I have driven 2 or more times a day. I sent the logs every day hoping that it would help but it hasn't.

Also I know of at least 3 Redlight cameras that have disappeared in the Editor that are still showing up when I drive?????
Tampa, FL area, AM Level 4
Trakr
 
Posts: 22
Joined: Tue Sep 18, 2012 7:12 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Driving alerts not updated on My Dashboard

Postby Trakr » Tue Oct 09, 2012 4:53 pm

The Redlight cameras were there in the Editor and updated and broadcasting correctly while driving. Now they are no longer shown in the Editor but are still broadcasting when driving.
Tampa, FL area, AM Level 4
Trakr
 
Posts: 22
Joined: Tue Sep 18, 2012 7:12 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Driving alerts not updated on My Dashboard

Postby Trakr » Tue Oct 09, 2012 11:00 pm

1) The Redlight camera layer is on because I see others, but yes I did check that also.
2) They were just updated and finally were being used while driving.
3) I can't get them back on the Editor page as no My Drives have been loaded since Oct. 9 with at least 2 drives per day since then.
4) Is there a way to put them in the Editor without driving and adding them??
5) I just checked and they were uploaded with the Sept. 24 update and were finally being used as the cameras are there. Now when the upload gets loaded they will be gone again with no way right now to even get them back in the EDITOR> How frustrating.
Tampa, FL area, AM Level 4
Trakr
 
Posts: 22
Joined: Tue Sep 18, 2012 7:12 pm
Has thanked: 1 time
Been thanked: 0 time

Re: No new points

Postby tripstark » Tue Oct 09, 2012 8:47 pm

is this the same issue as the other thread 'points disappearing'
I posted there and got nothing, but that does appear to me to be the same problem

guess I'll wait
I'm stuck at 62 points for a few days now
tripstark
 
Posts: 2
Joined: Sat Oct 06, 2012 2:08 am
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby Truck10 » Wed Oct 17, 2012 6:22 am

Count me as a frustrated newbie. I just started Waze on Oct 3rd and I see there's a 7 day backup in driving sessions but I'm having nothing but issues.

It took from Oct 3rd until a few hours ago to finally be able see the area around where I live as a place on the map I can edit. Until tonight I could only edit a small circle at the other end of town. I fixed all the errors I found there so I have credit for 56 map edits and now 328.1 cookie eater feet but I still have credit for 0 miles. 0 new recorded miles, 0 existing miles. I realize this may fall into the 7 day backup but last week I took a trip to the neighboring state which was a 400+ mile round trip which is not showing up. But I also have used Waze from Oct 3rd until that trip last week on other drives and yet those haven't shown up either. I've checked the server, made sure the log in matches the phone log in, checked system status, all that and still 0 Miles.

The area on the map around where I live that I can now FINALLY edit has a ton of errors I'd like to get working on and correct along with the ones I've done already but I'm not going to fix them yet. I'll give the system until next weekend to catch up a bit on any backlogs that may be existing. I'll continue to use Waze in my drives until then. But if I still have 0 miles showing up by next weekend I'm done with Waze and that part of the map can remain a huge mess of errors.
Truck10
 
Posts: 4
Joined: Wed Oct 03, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby Truck10 » Mon Oct 22, 2012 7:02 pm

daknife wrote:Let me beg a little patience from you, trust the long timers who tell you the last two weeks have been very unusual. Yes there are occasional glitches with points or routes posting or being able to edit, but rarely are they for more than a day or two at a time, and are actually rather infrequent. You just happened to try the app at just the wrong time. Your points will appear, your routes will post and you will gain territory in which you can edit and make the roads better. After a bit you'll find the roads in your area will work better than and update faster than any other nav service out there.

Waze is an incredible app, the ability to directly edit is a very big part of that, but it is suffering some growing pains currently. But even with the point and routes delays the service has still worked and is getting better with time.



Well I've run out of patience with this. It's been nothing but issues since I heard about this "great app" that was supposed to blow Apple's new map away. Apple's and Mapquest have both worked perfectly for me from the start and this has done nothing but the opposite.

I'm now finally "up" to 0.9 existing miles from a drive it said I've done today but have really done 2 weeks ago. As I've said if everything's not fixed and updated by this weekend I'm done with it and deleting Waze. When I first heard about Waze I loved the idea and couldn't wait to try it and recommend it to everyone. Now after the last few weeks I'm glad I didn't recommend it yet. No way I'd recommend this to anyone.
Truck10
 
Posts: 4
Joined: Wed Oct 03, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby Truck10 » Mon Oct 29, 2012 12:46 am

Well my patience is worn out. I'm now up to a whole 7 miles and 3 drives logged. Still none of the others. I don't want to hear the lame excuse that the reason my longer trips haven't shown yet (including the 2 out of state that have yet to show) is because of a backlog of info caused by a lot of new users or whatever it is that's being said this week. Most of my short drives aren't there either. Why is this only logging 1 drive a week? Any time I've gone anywhere since I noticed nothing is showing up I've purposely made sure the app is on and is running.

I've had enough. I said Waze had until this weekend to fix it and count everything and it doesn't look like it's happening. The app is being deleted now and I'm sending the email to delete my account. If this is the way things are going to work you can keep your backlogs and your maps that are horribly wrong that I was going to update. I hope everybody has fun waiting for all your stuff to finally show up. 1 star rating for your app and no way will I ever recommend the service to anybody I know. I'm done!!! :evil:
Truck10
 
Posts: 4
Joined: Wed Oct 03, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby Truck10 » Tue Oct 30, 2012 8:13 pm

CrackedLCD wrote:As a last resort did you try uninstalling and reinstalling the app on your phone?

Seems like since I did that, it's been logging my drives within a day or two. You will start over as a baby wazer until everything syncs, so don't freak out if you do give it a try.


Yep. I did that twice. No luck with that... Oh and BTW I know I said I was deleting the app, giving it a 1 star review, and deleting my account. Well 2 of the 3 has happened. Guess which one I'm still trying to get done? Great job again Waze. I'll be sending yet another message to the support as it says to do in attempts to get my account deleted. All I got the 1st time was these same stupid excuses about points being backed up:

The reason you have not seen your points, is because of an unusual backlog in our servers that we're working on fixing.
Please note that the maps in Waze are generated by users, and not by Waze itself, so an area without many active users will need "developing", and that process can take some time.
We're really sorry to hear that you are unhappy with our service and can only assure you that in a short time, the points issue will corrected, and as the community of users in your area grows - the maps will improve considerably.
If you still wish to have your account deleted, please let us know and we will do so.


I've heard this enough times. So I'm off to send another please delete my account request. If it's not done this time I guess I'll just have an account here in limbo. I'm never using it again anyway... Completely and well beyond frustrated and annoyed now...
Truck10
 
Posts: 4
Joined: Wed Oct 03, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: No points update, and Status page unresponsive

Postby unicycleDavid » Mon Oct 08, 2012 9:03 pm

In my limited experience (under two months), I've noticed that Waze normally updates around 11:45 pm EST. It hasn't been updated since Friday evening, however.
unicycleDavid
 
Posts: 19
Joined: Thu Aug 30, 2012 3:12 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Ranks and Points

Who is online

Users browsing this forum: No registered users