Catchall thread for discussion of missing points and drives

Moderator: Unholy

Re: Driving alerts not updated on My Dashboard

Postby wimdelange » Mon Oct 08, 2012 11:07 am

The driving alerts today jumped up without driving any kilometers :shock: . I assume that the problem has now been solved. :D Thanks.
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Driving alerts not updated on My Dashboard

Postby wimdelange » Sat Oct 06, 2012 6:27 pm

AndyPoms wrote:Have the drives you made those reports during processed yet? (i.e. show up under Drives in the editor)
Forgot to check, but as I expected (the driving points are there and the kilometers) the drives are there in the editor. 3, 4 and 5 October.
The morning drive from yesterday is missing and there is a one minute drive in the evening, while I was at house? So there are strange things going on. Normally I have a 30 km drive in the morning 7:00 and in the afternoon around 16:30.
I'm using the latest beta, maybe that has something to do with it? On Android 4 HTC Sensation.
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Driving alerts not updated on My Dashboard

Postby wimdelange » Sat Oct 06, 2012 6:14 pm

While I was keeping stats on my dashboard statistics I noticed that the number of Driving Alerts is not increasing since 4 October, while I did register several driving alerts.
Other statistics are changing and I'm on the correct server :)
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby WeeeZer14 » Mon Oct 29, 2012 2:00 pm

Missing points are hidden somewhere on the map. You have to drive around to find them ;)
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 316 times

Re: Catchall thread for discussion of missing points and dri

Postby WayzNut » Tue Oct 16, 2012 2:47 pm

taddison1 wrote:Status page now acknowledges 7 days of backlog on uploading NA driving sessions...

Glad you posted that.... I was about to complain that none of my trips have been updated since 10/10/2012... I wish they would give updates on the status page a little more often, but what can we do? :(
Area Manager: Salt Lake/Utah Counties, Utah
WayzNut
 
Posts: 23
Joined: Wed Oct 03, 2012 3:33 pm
Location: Salt Lake City, UT
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby WayzNut » Sun Oct 14, 2012 5:11 am

glosapp wrote:So I'm a bit concerned as I've driven a ton of miles throughout this week (starting Monday) and it's now on the eve of Sunday and my driving has not been recorded on the live map. Also, I've probably edited about a thousand points on the live map but it still only says I've edited a handful.

Is it normal to wait for a week to see updates? Should I still hang tight or is there something I'm not doing right here?


I second what glosapp said. None of my trips this week have shown up. I drive about 75+ miles daily, done a lot of map updates/fixes and none of anything for the past week have shown up. My dashboard says 155 miles total.... Last sunday I made a 200+ mile trip... nothing... hoping it will show up soon.
Area Manager: Salt Lake/Utah Counties, Utah
WayzNut
 
Posts: 23
Joined: Wed Oct 03, 2012 3:33 pm
Location: Salt Lake City, UT
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby usa_8ftgkaos » Tue Nov 13, 2012 2:26 pm

I've registered last week, I can see my points which are ~1.3k now, however I have yet to see any of my drives show up in the editor or the dashboard.

For the later support says it is intended, but in the case of the former, I'm at a loss here, I just can't figure out why I can't see my drives.
usa_8ftgkaos
 
Posts: 2
Joined: Fri Nov 02, 2012 10:59 am
Has thanked: 0 time
Been thanked: 0 time

Re: No points update, and Status page unresponsive

Postby unicycleDavid » Mon Oct 08, 2012 9:03 pm

In my limited experience (under two months), I've noticed that Waze normally updates around 11:45 pm EST. It hasn't been updated since Friday evening, however.
unicycleDavid
 
Posts: 19
Joined: Thu Aug 30, 2012 3:12 am
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby Truck10 » Tue Oct 30, 2012 8:13 pm

CrackedLCD wrote:As a last resort did you try uninstalling and reinstalling the app on your phone?

Seems like since I did that, it's been logging my drives within a day or two. You will start over as a baby wazer until everything syncs, so don't freak out if you do give it a try.


Yep. I did that twice. No luck with that... Oh and BTW I know I said I was deleting the app, giving it a 1 star review, and deleting my account. Well 2 of the 3 has happened. Guess which one I'm still trying to get done? Great job again Waze. I'll be sending yet another message to the support as it says to do in attempts to get my account deleted. All I got the 1st time was these same stupid excuses about points being backed up:

The reason you have not seen your points, is because of an unusual backlog in our servers that we're working on fixing.
Please note that the maps in Waze are generated by users, and not by Waze itself, so an area without many active users will need "developing", and that process can take some time.
We're really sorry to hear that you are unhappy with our service and can only assure you that in a short time, the points issue will corrected, and as the community of users in your area grows - the maps will improve considerably.
If you still wish to have your account deleted, please let us know and we will do so.


I've heard this enough times. So I'm off to send another please delete my account request. If it's not done this time I guess I'll just have an account here in limbo. I'm never using it again anyway... Completely and well beyond frustrated and annoyed now...
Truck10
 
Posts: 4
Joined: Wed Oct 03, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby Truck10 » Mon Oct 29, 2012 12:46 am

Well my patience is worn out. I'm now up to a whole 7 miles and 3 drives logged. Still none of the others. I don't want to hear the lame excuse that the reason my longer trips haven't shown yet (including the 2 out of state that have yet to show) is because of a backlog of info caused by a lot of new users or whatever it is that's being said this week. Most of my short drives aren't there either. Why is this only logging 1 drive a week? Any time I've gone anywhere since I noticed nothing is showing up I've purposely made sure the app is on and is running.

I've had enough. I said Waze had until this weekend to fix it and count everything and it doesn't look like it's happening. The app is being deleted now and I'm sending the email to delete my account. If this is the way things are going to work you can keep your backlogs and your maps that are horribly wrong that I was going to update. I hope everybody has fun waiting for all your stuff to finally show up. 1 star rating for your app and no way will I ever recommend the service to anybody I know. I'm done!!! :evil:
Truck10
 
Posts: 4
Joined: Wed Oct 03, 2012 4:35 pm
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Ranks and Points

Who is online

Users browsing this forum: Nomenclator1677