Catchall thread for discussion of missing points and drives

Moderators: krankyd, Unholy

Re: Catchall thread for discussion of missing points and dri

Postby UrbanCatastor » Sun Dec 02, 2012 5:12 am

enhket wrote:they will fix it tomorrow morning (dont work on saturdays -looks like it-) ;)


I agree with you. I suppose that it being Israel and all, they take Saturdays off...
So far it's December 2nd, 12:00am EST and still no new stuff. I would have at least expected a status update on the matter, as I had not seen such a lag for a couple months. They are also taking more time to process the AM requests for what I see. Usually they did so overnight, but I've been waiting for a reply for four days now.

Let's hope that this delay is for the best benefit of the Waze Community.

Best regards
UrbanCatastor
Waze King, Florida top 60 / 80k+ edits and counting
AM of Florida (full) + GA S, AL SW
Image
UrbanCatastor
 
Posts: 15
Joined: Fri Apr 20, 2012 8:18 pm
Location: Melbourne, FL
Has thanked: 1 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby usa_8ftgkaos » Tue Nov 13, 2012 2:26 pm

I've registered last week, I can see my points which are ~1.3k now, however I have yet to see any of my drives show up in the editor or the dashboard.

For the later support says it is intended, but in the case of the former, I'm at a loss here, I just can't figure out why I can't see my drives.
usa_8ftgkaos
 
Posts: 2
Joined: Fri Nov 02, 2012 10:59 am
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby WayzNut » Sun Oct 14, 2012 5:11 am

glosapp wrote:So I'm a bit concerned as I've driven a ton of miles throughout this week (starting Monday) and it's now on the eve of Sunday and my driving has not been recorded on the live map. Also, I've probably edited about a thousand points on the live map but it still only says I've edited a handful.

Is it normal to wait for a week to see updates? Should I still hang tight or is there something I'm not doing right here?


I second what glosapp said. None of my trips this week have shown up. I drive about 75+ miles daily, done a lot of map updates/fixes and none of anything for the past week have shown up. My dashboard says 155 miles total.... Last sunday I made a 200+ mile trip... nothing... hoping it will show up soon.
Area Manager: Salt Lake/Utah Counties, Utah
WayzNut
 
Posts: 23
Joined: Wed Oct 03, 2012 3:33 pm
Location: Salt Lake City, UT
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby WayzNut » Tue Oct 16, 2012 2:47 pm

taddison1 wrote:Status page now acknowledges 7 days of backlog on uploading NA driving sessions...

Glad you posted that.... I was about to complain that none of my trips have been updated since 10/10/2012... I wish they would give updates on the status page a little more often, but what can we do? :(
Area Manager: Salt Lake/Utah Counties, Utah
WayzNut
 
Posts: 23
Joined: Wed Oct 03, 2012 3:33 pm
Location: Salt Lake City, UT
Has thanked: 0 time
Been thanked: 0 time

Re: Catchall thread for discussion of missing points and dri

Postby WeeeZer14 » Mon Oct 29, 2012 2:00 pm

Missing points are hidden somewhere on the map. You have to drive around to find them ;)
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Scoreboard issue

Postby wildorange » Wed Oct 10, 2012 12:13 am

On iPhone 4S. When I go to scoreboard on app I get a message: something went wrong in red letters and scoreboard doesn't display. Is this known issue?
wildorange
 
Posts: 1
Joined: Sun Oct 07, 2012 3:49 pm
Has thanked: 0 time
Been thanked: 0 time

Driving alerts not updated on My Dashboard

Postby wimdelange » Sat Oct 06, 2012 6:14 pm

While I was keeping stats on my dashboard statistics I noticed that the number of Driving Alerts is not increasing since 4 October, while I did register several driving alerts.
Other statistics are changing and I'm on the correct server :)
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Driving alerts not updated on My Dashboard

Postby wimdelange » Sat Oct 06, 2012 6:27 pm

AndyPoms wrote:Have the drives you made those reports during processed yet? (i.e. show up under Drives in the editor)
Forgot to check, but as I expected (the driving points are there and the kilometers) the drives are there in the editor. 3, 4 and 5 October.
The morning drive from yesterday is missing and there is a one minute drive in the evening, while I was at house? So there are strange things going on. Normally I have a 30 km drive in the morning 7:00 and in the afternoon around 16:30.
I'm using the latest beta, maybe that has something to do with it? On Android 4 HTC Sensation.
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Driving alerts not updated on My Dashboard

Postby wimdelange » Mon Oct 08, 2012 11:07 am

The driving alerts today jumped up without driving any kilometers :shock: . I assume that the problem has now been solved. :D Thanks.
Groetjes,
Wim de Lange
Area Manager Zoetermeer
HTC Sensation Android 4.0.1
Waze beta 3.5.1.904
wimdelange
 
Posts: 105
Joined: Sat May 05, 2012 4:21 pm
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to Ranks and Points

Who is online

Users browsing this forum: No registered users