Lost points why???

Moderators: krankyd, Unholy

Re: Lost points why???

Postby aigarslv » Wed Feb 13, 2013 6:05 pm

Did you get the 5 friend bonus candy well before points update? And on what server ar you? NA or World? Today World rankings are jumping a bit because of Israel has been merged with world server but I have not seen any loss of points !!!
Latvian translation coordinator. Localization, Beta editor, Points, Client and Android expert. Content Creator on http://www.facebook.com/Waze
aigarslv
Beta tester
Beta tester
 
Posts: 393
Joined: Wed Mar 09, 2011 2:42 pm
Location: Latvia
Has thanked: 90 times
Been thanked: 42 times

Re: Lost points why???

Postby AndyPoms » Sat Feb 09, 2013 8:46 am

Check on your phone, is your Waze account linked to your Facebook account? Menu->Settings->Social Networks
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5924
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 884 times

Re: Lost points why???

Postby eduardo2407 » Mon Feb 11, 2013 1:04 am

I have the same problem, and nobody help me from the nanorep help
I just give the gift of 2000 points (5friends) and after the points were reduced from 5900 to 4100 and i meed thats points i am trying to communicate with the team but nobody respond me. I wait the answer thanks for the help.
eduardo2407
 
Posts: 1
Joined: Tue Jan 08, 2013 8:47 am
Has thanked: 0 time
Been thanked: 0 time

Lost points why???

Postby jmp316 » Wed Feb 06, 2013 5:22 am

ryatl wrote:So fairly new user and had originally been using my login via Facebook. I did originally sign up for a regular account as well. However, I built up a decent amount of points since was not doing any map edits. When I switched over to signing in with the regular id I lost all my points. Please help and advise why this happened and if this can be rectified????

Thanks.


Make sure you're signing into the correct server. There's a North American sever (www.waze.com) and a World server (world.waze.com). I bet this fixes the problem...
jmp316
 
Posts: 154
Joined: Wed Mar 23, 2011 4:22 am
Location: Kendall County, IL
Has thanked: 5 times
Been thanked: 8 times

Lost points why???

Postby ryatl » Wed Feb 06, 2013 4:52 am

So fairly new user and had originally been using my login via Facebook. I did originally sign up for a regular account as well. However, I built up a decent amount of points since was not doing any map edits. When I switched over to signing in with the regular id I lost all my points. Please help and advise why this happened and if this can be rectified????

Thanks.
ryatl
 
Posts: 2
Joined: Sun Dec 30, 2012 6:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: Lost points why???

Postby ryatl » Sat Feb 09, 2013 2:03 am

Thanks. I did everything from my iPhone so not sure how I would have got to world feed but did check and that was not the issue. So any further suggestions are greatly appreciated.
ryatl
 
Posts: 2
Joined: Sun Dec 30, 2012 6:04 am
Has thanked: 0 time
Been thanked: 0 time


Return to Ranks and Points

Who is online

Users browsing this forum: No registered users