Issue with rank, & reports not posting

Moderators: krankyd, Unholy

Re: Issue with rank, & reports not posting

Postby fvwazing » Mon Jun 28, 2010 4:33 pm

...and again, the question if waze is doing its updates generates a lot of unnecessary forumtraffic.

If there where a server-status-page, every user could know what is happening and why there are no updates.

Vote for a server-status-page here:
http://waze.uservoice.com/forums/59225- ... ?ref=title
Waze jezelf!
600K+ edits
AM for some 25.000 km² around Maastricht, the Netherlands
iPhone 3Gs / iOS 6.0.1
fvwazing
 
Posts: 3585
Joined: Sat Nov 14, 2009 2:48 pm
Has thanked: 405 times
Been thanked: 373 times

Re: Issue with rank, & reports not posting

Postby grebble » Fri May 28, 2010 11:17 am

My rank hasn't updated for a couple of weeks now, at least that's how it seems. The number of points keeps going up, but my rank is frozen at 327. This has happened before.
Area manager: East Northants, West Cambs and Peterborough, UK
Samsung Galaxy Nexus (Android 4.0.4), Waze v3.0.2.8
grebble
 
Posts: 136
Joined: Thu Mar 04, 2010 12:20 pm
Location: East Northants, UK
Has thanked: 0 time
Been thanked: 1 time

Re: Issue with rank, & reports not posting

Postby jondrush » Fri May 28, 2010 8:17 pm

Check the scoreboard on your client. So far that has been the only place my rank has been accurate for the last few weeks.
Keeping the Waze maps tidy since 2009
Northeast Region Assistant Coordinator
jondrush User Page
ImageImage
jondrush
Waze Global Champs
Waze Global Champs
 
Posts: 2299
Joined: Tue Sep 22, 2009 10:20 pm
Location: South Eastern Pennsylvania, USA
Has thanked: 111 times
Been thanked: 362 times

Issue with rank, & reports not posting

Postby unwallflower » Sun May 16, 2010 1:52 pm

My rank has been stuck in the same place for three or so days. Also, my phone shows that I have about half the points that my dashboard shows. Am I doing something wrong? I know I'm logged into the correct server.

Another problem I'm having is that my driving alerts aren't being counted. I've made probably 10 in the past few days, but my dashboard hasn't updated the number of alerts. So... what's going on?
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Issue with rank, & reports not posting

Postby unwallflower » Mon May 17, 2010 3:47 am

I've noticed that in my dashboard my points are increasing and my mileage is increasing, but the driving alerts aren't being updated and my rank hasn't changed.
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Issue with rank, & reports not posting

Postby unwallflower » Wed May 19, 2010 4:06 pm

Nobody else is having this same problem?

I can still edit the map in places I had driven before I had problems. Map edits still are being updated in my dashboard, just not new routes, forum posts, driving alerts, etc. My forum post count is stuck at 1 even though I have clearly posted more than that. My rank hasn't updated in a week.

The rank and everything isn't a big deal, it's more that I can't edit the map in the areas I've driven in the past week that is frustrating to me.
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Issue with rank, & reports not posting

Postby unwallflower » Thu May 20, 2010 12:07 am

Exactly. At one point I could even see Saturday's routes. This morning I could see through last Wednesday, but now I can see up to yesterday. I have a feeling they'll probably disappear again, because my reports and forum posts still haven't updated.
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Issue with rank, & reports not posting

Postby unwallflower » Fri May 28, 2010 1:18 pm

Same here. All of my routes appear in my dashboard now (finally), but my forum posts, driving alerts, rank, etc haven't updated in who knows how long. Two and a half weeks? Three weeks?

I've posted about it numerous times, and even emailed support a screenshot of my dashboard when they asked to see it. They said they'd take a look at it, but I haven't received a reply.

I understand that sometimes things get overloaded and don't work right. I don't expect it to work all the time, but I'm very disappointed that they haven't even acknowledged that there is a problem.
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Issue with rank, & reports not posting

Postby unwallflower » Fri May 28, 2010 10:32 pm

Unless I am mistaken (which is entirely possible, I'm pretty new to waze) I don't think that the blackberry beta has a scoreboard included. If there is, I haven't noticed it in the menu.
unwallflower
 
Posts: 1564
Joined: Thu May 06, 2010 6:43 pm
Location: San Diego, CA
Has thanked: 0 time
Been thanked: 1 time

Re: Issue with rank, & reports not posting

Postby WeeeZer14 » Wed May 19, 2010 6:49 pm

Same here. Rank and rank delta frozen for days. No new routes since last Wednesday. And routes after last Wednesday were there at some point, but then disappeared.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times


Return to Ranks and Points

Who is online

Users browsing this forum: No registered users