Missing bonus points.

Moderators: krankyd, Unholy

Missing bonus points.

Postby blue622 » Mon May 27, 2013 4:34 pm

Hello there, I have realized some discrepancies while looking at my Scoreboard via iOS Waze app.
During my forum searches I've discovered that usually bonus point sever updates happen on Mondays. My concern lies with receiving the bonus for "drive 500 miles within a week" but not receiving "first week you drove 3 days", "First week you drove 4 days" or even the "Your first weekend report" bonuses. The reason for concern is because my weekday commute consists of roughly 110 miles daily, in which I use Waze for traffic/hazard alerts. By that logic the only way I should unlock the "Drive 500 miles within a week" bonus is only after using Waze Monday-Friday during my commute. The issue i'm trying to illustrate is that going into the third week of Waze activity and not receiving the bonus points may be an issue I am unable to fix myself. I understand I may be jumping the gun on a forum post regarding a few of the missing "driving * days within a week" points. But seeing as I have had this routine for almost a month now, I can't understand not receiving any "weekend report" by now. :?

Thank you in advance for any information regarding my situation. :ugeek:
blue622
 
Posts: 4
Joined: Thu May 09, 2013 8:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Missing bonus points.

Postby blue622 » Tue Jun 04, 2013 8:39 pm

Update-

I received the 30 points for "first weekend report" after reporting on a weekend drive another time. The rest are still missing... Anybody?


:?
blue622
 
Posts: 4
Joined: Thu May 09, 2013 8:48 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Ranks and Points

Who is online

Users browsing this forum: andrewkjs