Drives not taken into account since 1 of June

Moderators: krankyd, Unholy

Drives not taken into account since 1 of June

Postby jmmarrot1 » Tue Jun 04, 2013 7:04 pm

Hi

the latest drive taken into account was on May 31.
Nothing has been taken into account since 1 of June: No new point (android or world.waze.com), and no drive registered in map editor mode tab.

Is there something I'm doing wrong ?

Regards
L3 / Galaxy S2 / Android 4.1.2 - rom Omega / Waze 3.7.2.0
jmmarrot1
 
Posts: 36
Joined: Sat Jan 12, 2013 9:31 pm
Location: Region parisienne
Has thanked: 2 times
Been thanked: 0 time

Re: Drives not taken into account since 1 of June

Postby jmmarrot1 » Tue Jun 04, 2013 7:18 pm

another strange thing, android app says 20405 points but world.waze.com says 20349 points (last updated: 6.4.2013).
L3 / Galaxy S2 / Android 4.1.2 - rom Omega / Waze 3.7.2.0
jmmarrot1
 
Posts: 36
Joined: Sat Jan 12, 2013 9:31 pm
Location: Region parisienne
Has thanked: 2 times
Been thanked: 0 time

Re: Drives not taken into account since 1 of June

Postby jmmarrot1 » Wed Jun 05, 2013 12:02 pm

well, I'll be patient ;)
drives didn't come yet today, but points for signaling incident during my morning drive have been set...
I don't know if it's linked but issue might correspond to the latest app update. It switched from french to english automatically. I didn't changed it back to french.
I'll set french language tonight and I'll check tomorrow if there's any impact (I'm not expecting that it will, thought).
L3 / Galaxy S2 / Android 4.1.2 - rom Omega / Waze 3.7.2.0
jmmarrot1
 
Posts: 36
Joined: Sat Jan 12, 2013 9:31 pm
Location: Region parisienne
Has thanked: 2 times
Been thanked: 0 time

Re: Drives not taken into account since 1 of June

Postby jmmarrot1 » Thu Jun 06, 2013 6:16 am

Well, today a single drive from 2 has been taken into acount for June 3rd.
I guess that all drives from 1st and 2nd of June are lost unfortunately...
L3 / Galaxy S2 / Android 4.1.2 - rom Omega / Waze 3.7.2.0
jmmarrot1
 
Posts: 36
Joined: Sat Jan 12, 2013 9:31 pm
Location: Region parisienne
Has thanked: 2 times
Been thanked: 0 time

Re: Drives not taken into account since 1 of June

Postby joostadolfs » Wed Jun 05, 2013 7:15 am

I have the same problem: last drive according to WME is May 31,but I have driven after May 31.
joostadolfs
 
Posts: 7
Joined: Fri Oct 08, 2010 7:25 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Drives not taken into account since 1 of June

Postby porubcan » Wed Jun 05, 2013 7:57 am

seems that there is delay in drives processing on INTL, but no info on status page yet.
hopefully they will check it soon and all drives will be processed.

difference in point amount between scoreboard (app) and dashboard (web) is well known bug which is not being fixed for long time (in my case the difference is almost 28k)
Image Image
Editing & Client Expert, AM @ South-West Slovakia
Waze 3.7.6.992 on HTC One, Android 4.2.2 @ white Škoda Octavia
porubcan
 
Posts: 3189
Joined: Mon Jan 02, 2012 9:13 am
Location: Slovakia
Has thanked: 225 times
Been thanked: 732 times


Return to Ranks and Points

Who is online

Users browsing this forum: No registered users

cron