Points disparity between Dashboard and Client / Editor

Moderator: Unholy

Re: Points disparity between Dashboard and Client / Editor

Postby BellHouse » Fri Apr 04, 2014 11:24 am

Updating the points in Dashboard, WME and Client is done in different runs. Usually Dashboard updates first, and WME and Client catch up during the day. But sometimes there's no update all day, and sometimes on some consecutive days.

But eventually, your points will catch up, they don't get lost.
Global Champ / DACH Champ / CM Germany / Self-Management-Team Germany
Waze Global Champs
Waze Global Champs
Posts: 2558
Joined: Sun May 12, 2013 5:57 pm
Location: Cologne / Germany
Has thanked: 471 times
Been thanked: 1310 times

Points disparity between Dashboard and Client / Editor

Postby Road_Toad » Fri Apr 04, 2014 9:24 am

I'm not really one for caring about the points, it's not why I edit, but I have noticed something odd the last few days.

On Tuesday, I had 69,499 points. I drove about 300 miles that day, and made a couple hundred edits.

Wednesday morning, I have 69,500 points (showing on Dashboard, and in the Client and Map Editor screen).

I make more edits on Wednesday, and drive about the same distance again, and repeat on Thursday.

Today (Friday), the Dashboard shows me as having some 80,000 points, but on the map Editor screen, I'm still showing 69,500. This is also the case within the Scoreboard on the client.

If it was ONLY the client that was showing a different value, I wouldn't think twice. But the fact that the WME overview matches the client data has me puzzled. Especially as it seems to have stopped at a nice "round" number.

Any thoughts?

Posts: 39
Joined: Fri Jan 31, 2014 1:54 pm
Has thanked: 39 times
Been thanked: 4 times

Return to Ranks and Points

Who is online

Users browsing this forum: No registered users