Page 1 of 1

Geen Netwerk melding

PostPosted: Mon Jun 17, 2019 3:37 pm
by 783cf9ca938d49369eb72b97eaab2652
Hallo ,

Ik krijg zeer regelmatig de melding in Android Auto met waze Geen Netwerk.
Er staat dan nbv Geen netwerk 7.2 .. een beetje later geen netwerk 7.1 .. en dat gaat zo door tot op het einde ..
Hoe komt dit en wat kan ik doen om dit te vermeiden.
Er is wel degelijk netwerk in mijn wagen aanwezig.

Graag jullie bevindingen.
Alvast bedankt

Re: Geen Netwerk melding

PostPosted: Tue Jun 18, 2019 5:09 am
by 783cf9ca938d49369eb72b97eaab2652
Blijkbaar ben ik de enige die dit voor heeft ??

Dooie boel hier ...

Re: Geen Netwerk melding

PostPosted: Wed Jun 19, 2019 4:03 am
by 783cf9ca938d49369eb72b97eaab2652
Zal ik eens proberen ..bedankt

Re: Geen Netwerk melding

PostPosted: Thu Jun 27, 2019 4:48 pm
by 783cf9ca938d49369eb72b97eaab2652
Lost het probleem niet op.
Ik kan moeilijk aannemen sdat ik de enige ben met dit probleem..

Re: Geen Netwerk melding

PostPosted: Fri Jun 28, 2019 4:08 pm
by 783cf9ca938d49369eb72b97eaab2652
Na verder onderzoek heb ik de oplossing gevonden.
WiFi uitschakelen .. dat is de oplossing...

Re: Geen Netwerk melding

PostPosted: Mon Jul 01, 2019 6:56 pm
by 783cf9ca938d49369eb72b97eaab2652
Ik gebruik Waze met Android auto op een Galaxy S10 telefoon.
Gisteren was Waze echt van slag .. zat constant naast de route op de kaart en de snelheids aanduiding viel altijd weg. Daarna een melding van NO NETWORK.
Vandaag was het terug in orde.. zal wel zijn dat men aan de systemen bezig was.

Ik hou jullie op de hoogte.

Groeten
Dirk

Re: Geen Netwerk melding

PostPosted: Sun Jun 30, 2019 5:54 pm
by dirkenlekske
Tot vandaag ..geen Wi-Fi..geen gps ..totale verkeerde locatie .. tomtom werkte wel op dezelfde telefoon .waze los dit op aub ..

Re: Geen Netwerk melding

PostPosted: Sun Jun 30, 2019 5:55 pm
by dirkenlekske
Vrienden hebben vandaag hun wazeniet kunnen gebruiken omdat er geen verbinding werkt ..

Re: Geen Netwerk melding

PostPosted: Mon Jul 01, 2019 6:02 pm
by Glodenox
Welk toestel gebruik je? Wanneer had je dit voor? Waar ongeveer had je dit voor? Gebruik je Android Auto of CarPlay?

Ik heb hier vandaag nog geen andere berichten over gezien, dus dit lijkt me op het eerste zicht een redelijk lokaal probleem.

Verder moeten we er wel rekening mee houden dat Waze sinds dit weekend begonnen is met een cruciaal onderdeel op hun servers te vervangen waardoor soms meldingen kunnen ontbreken in de app en er soms wat raar gedrag kan zijn. Dit is tijdelijk en nu eenmaal zeer moeilijk te voorkomen. Problemen met GPS-ontvangst zou dit echter niet mogen veroorzaken. Dat ligt meestal eerder aan batterijoptimalisatie op de telefoon of Android Auto of CarPlay waar Waze soms niet juist mee communiceert (gekend probleem, wordt aan gewerkt).

Re: Geen Netwerk melding

PostPosted: Tue Jun 18, 2019 8:47 pm
by RLCM14
Bij mij lost het meestal op door android auto opnieuw op te starten.